<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<title>A Grognard Perspective of the Ukraine Air War &#8211; Armchair Dragoons</title>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Armchair Dragoons &raquo; Feed" href="https://www.armchairdragoons.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Armchair Dragoons &raquo; Comments Feed" href="https://www.armchairdragoons.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Armchair Dragoons &raquo; A Grognard Perspective of the Ukraine Air War Comments Feed" href="https://www.armchairdragoons.com/articles/analysis/a-grognard-perspective-of-the-ukraine-air-war/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.armchairdragoons.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sby_styles-css'  href='https://www.armchairdragoons.com/wp-content/plugins/feeds-for-youtube/css/sb-youtube.min.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.armchairdragoons.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://www.armchairdragoons.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='cool-tag-cloud-css'  href='https://www.armchairdragoons.com/wp-content/plugins/cool-tag-cloud/inc/cool-tag-cloud.css?ver=2.25' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://www.armchairdragoons.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.armchairdragoons.com/wp-content/themes/bamChild/assets/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='bam-style-css'  href='https://www.armchairdragoons.com/wp-content/themes/bamChild/style.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='bam-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Amethysta%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i|Archivo+Narrow%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i%26subset%3Dlatin' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.armchairdragoons.com/wp-content/tablepress-combined.min.css?ver=4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.armchairdragoons.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.armchairdragoons.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-177141667-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.armchairdragoons.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-177141667-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/countdown-timer/js/webtoolkit.sprintf.js?ver=3.0.7' id='webkit_sprintf-js'></script>
<link rel="https://api.w.org/" href="https://www.armchairdragoons.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.armchairdragoons.com/wp-json/wp/v2/posts/14915" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.armchairdragoons.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.armchairdragoons.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<meta name="generator" content="Seriously Simple Podcasting 2.13.0" />
<link rel="canonical" href="https://www.armchairdragoons.com/articles/analysis/a-grognard-perspective-of-the-ukraine-air-war/" />
<link rel='shortlink' href='https://wp.me/pae4WL-3Sz' />
<link rel="alternate" type="application/json+oembed" href="https://www.armchairdragoons.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.armchairdragoons.com%2Farticles%2Fanalysis%2Fa-grognard-perspective-of-the-ukraine-air-war%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.armchairdragoons.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.armchairdragoons.com%2Farticles%2Fanalysis%2Fa-grognard-perspective-of-the-ukraine-air-war%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.73.0" />
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://www.armchairdragoons.com/feed/podcast" />

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.armchairdragoons.com/?wordfence_lh=1&hid=4801F54D1808E5A9656267A81D21FDEE');
</script><style type='text/css'>img#wpstats{display:none}</style>
				<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
				display: none;
			}
				</style>
					<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="A Grognard Perspective of the Ukraine Air War" />
<meta property="og:url" content="https://www.armchairdragoons.com/articles/analysis/a-grognard-perspective-of-the-ukraine-air-war/" />
<meta property="og:description" content="RockyMountainNavy, 4 May 2022 I recently read an article by Justin Bronk of the Royal Services Institute titled, “Getting Serious About SEAD: European Air Forces Must Learn from the Failure of the …" />
<meta property="article:published_time" content="2022-05-04T22:24:59+00:00" />
<meta property="article:modified_time" content="2022-05-04T19:32:18+00:00" />
<meta property="og:site_name" content="Armchair Dragoons" />
<meta property="og:image" content="https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2022/05/Analysis-RMN-AIr-War.png?fit=500%2C400&#038;ssl=1" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="400" />
<meta property="og:image:alt" content="Analysis-RMN-AIr-War" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@ADragoons" />
<meta name="twitter:site" content="@ADragoons" />
<meta name="twitter:text:title" content="A Grognard Perspective of the Ukraine Air War" />
<meta name="twitter:image" content="https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2022/05/Analysis-RMN-AIr-War.png?fit=500%2C400&#038;ssl=1&#038;w=640" />
<meta name="twitter:image:alt" content="Analysis-RMN-AIr-War" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/02/cropped-ACD-Counter.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/02/cropped-ACD-Counter.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/02/cropped-ACD-Counter.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/02/cropped-ACD-Counter.jpg?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				a:hover {
	background-color: #FFFF99;
	text-decoration: underline;
}
ul li{
	line-height: 140%;
  padding: 5px 0px 5px 0px;
}
tr:hover {
	background-color: #EEE8AA;
}			</style>
		
		<style type="text/css" id="theme-custom-css">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</style>

	</head>

<body class="post-template-default single single-post postid-14915 single-format-standard wp-custom-logo boxed-layout right-sidebar separate-containers">



<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
<div id="topbar" class="bam-topbar clearfix">

    <div class="container">

                    <span class="bam-date">May 5, 2022</span>
        
        
        
<div class="bam-topbar-social colored">

    
        
                    <span class="bam-social-icon">
                                    <a href="https://www.facebook.com/ArmchairDragoons/" class="bam-social-link facebook" target="_blank" title="Facebook">
                        <i class="fa fa-facebook"></i>
                    </a>
                            </span>
                
    
        
                    <span class="bam-social-icon">
                                    <a href="https://www.youtube.com/channel/UCJnWABRqXg1Eiteb36WJfew" class="bam-social-link youtube" target="_blank" title="Youtube">
                        <i class="fa fa-youtube-play"></i>
                    </a>
                            </span>
                
    
        
                    <span class="bam-social-icon">
                                    <a href="https://twitter.com/ADragoons" class="bam-social-link twitter" target="_blank" title="Twitter">
                        <i class="fa fa-twitter"></i>
                    </a>
                            </span>
                
    
        
                
    
        
                
    
        
                
    
        
                
    
        
                
    
        
                
    
        
                
    
        
                
    
        
                
    
        
                
    
        
                
    
        
                
    
        
                
    
        
                    <span class="bam-social-icon">
                                    <a href="feed://armchairdragoons.com/feed/" class="bam-social-link rss" target="_blank" title="RSS">
                        <i class="fa fa-rss"></i>
                    </a>
                            </span>
                
    
        
                
    
</div><!-- .bam-social-media -->
    </div>

</div>
	


<header id="masthead" class="site-header default-style">

    
    

<div id="site-header-inner" class="clearfix container center-logo">

    <div class="site-branding">
    <div class="site-branding-inner">

                    <div class="site-logo-image"><a href="https://www.armchairdragoons.com/" class="custom-logo-link" rel="home"><img width="900" height="120" src="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/12/DragoonsLogoHEADER-3.png?fit=900%2C120&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="DragoonsLogoHEADER-3" data-attachment-id="6561" data-permalink="https://www.armchairdragoons.com/dragoonslogoheader-3/" data-orig-file="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/12/DragoonsLogoHEADER-3.png?fit=900%2C120&amp;ssl=1" data-orig-size="900,120" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DragoonsLogoHEADER-3" data-image-description="" data-medium-file="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/12/DragoonsLogoHEADER-3.png?fit=300%2C40&amp;ssl=1" data-large-file="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/12/DragoonsLogoHEADER-3.png?fit=700%2C93&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/12/DragoonsLogoHEADER-3.png?w=900&amp;ssl=1 900w, https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/12/DragoonsLogoHEADER-3.png?resize=300%2C40&amp;ssl=1 300w, https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/12/DragoonsLogoHEADER-3.png?resize=700%2C93&amp;ssl=1 700w, https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/12/DragoonsLogoHEADER-3.png?resize=768%2C102&amp;ssl=1 768w, https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/12/DragoonsLogoHEADER-3.png?resize=150%2C20&amp;ssl=1 150w" data-lazy-sizes="(max-width: 900px) 100vw, 900px" data-lazy-src="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/12/DragoonsLogoHEADER-3.png?fit=900%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div>
        
        <div class="site-branding-text">
                            <p class="site-title"><a href="https://www.armchairdragoons.com/" rel="home">Armchair Dragoons</a></p>
                                <p class="site-description">The Regiment of Strategy Gaming</p>
                    </div><!-- .site-branding-text -->

    </div><!-- .site-branding-inner -->
</div><!-- .site-branding -->
        
</div><!-- #site-header-inner -->



<nav id="site-navigation" class="main-navigation">

    <div id="site-navigation-inner" class="align-center">
        
        <div class="menu-pages-container"><ul id="primary-menu" class="menu"><li id="menu-item-561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-561"><a href="https://www.armchairdragoons.com/podcast/">Podcast</a></li>
<li id="menu-item-470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470"><a href="https://www.armchairdragoons.com/forum/">Forum</a></li>
<li id="menu-item-12189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12189"><a href="https://www.armchairdragoons.com/acdcons/">Conventions</a>
<ul class="sub-menu">
	<li id="menu-item-14110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14110"><a href="https://www.armchairdragoons.com/acdcons/connections/">Connections Online</a></li>
	<li id="menu-item-12520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12520"><a href="https://www.armchairdragoons.com/acdcons/">Armchair Dragoons Digital Conventions</a></li>
	<li id="menu-item-12190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12190"><a href="https://www.armchairdragoons.com/acdcons/acdconcode/">Armchair Dragoons Convention Code of Conduct</a></li>
</ul>
</li>
<li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38"><a href="https://www.armchairdragoons.com/armchair-dragoons-archives/">Archives</a>
<ul class="sub-menu">
	<li id="menu-item-12558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12558"><a href="https://www.armchairdragoons.com/armchair-dragoons-archives/">Article Archive</a></li>
	<li id="menu-item-12559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12559"><a href="https://www.armchairdragoons.com/acdcons/">Convention Archive</a></li>
	<li id="menu-item-3504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3504"><a href="https://www.armchairdragoons.com/dragoontv/">Our Video Channels</a></li>
	<li id="menu-item-3246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3246"><a href="https://www.armchairdragoons.com/wargame-network/">Wargame Network ~ Our Friends!</a></li>
</ul>
</li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30"><a href="https://www.armchairdragoons.com/about/">References</a>
<ul class="sub-menu">
	<li id="menu-item-418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-418"><a href="https://www.cafepress.com/armchairdragoons">Merchandise</a></li>
	<li id="menu-item-8203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8203"><a href="https://www.armchairdragoons.com/wargaming-terms/">Wargaming Terms</a></li>
	<li id="menu-item-8205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8205"><a href="https://www.armchairdragoons.com/research-bibliography/">Research Bibliography</a></li>
</ul>
</li>
<li id="menu-item-12557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12557"><a href="https://www.armchairdragoons.com/event-calendar/">Calendar</a></li>
<li id="menu-item-7131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7131"><a href="http://patreon.com/armchairdragoons">Patreon</a></li>
</ul></div>
        <button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><i class="fa fa-bars"></i>Menu</button>
        
    </div><!-- .container -->
    
</nav><!-- #site-navigation -->
<div class="mobile-dropdown">
    <nav class="mobile-navigation">
        <div class="menu-pages-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-561"><a href="https://www.armchairdragoons.com/podcast/">Podcast</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470"><a href="https://www.armchairdragoons.com/forum/">Forum</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12189"><a href="https://www.armchairdragoons.com/acdcons/">Conventions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14110"><a href="https://www.armchairdragoons.com/acdcons/connections/">Connections Online</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12520"><a href="https://www.armchairdragoons.com/acdcons/">Armchair Dragoons Digital Conventions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12190"><a href="https://www.armchairdragoons.com/acdcons/acdconcode/">Armchair Dragoons Convention Code of Conduct</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38"><a href="https://www.armchairdragoons.com/armchair-dragoons-archives/">Archives</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12558"><a href="https://www.armchairdragoons.com/armchair-dragoons-archives/">Article Archive</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12559"><a href="https://www.armchairdragoons.com/acdcons/">Convention Archive</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3504"><a href="https://www.armchairdragoons.com/dragoontv/">Our Video Channels</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3246"><a href="https://www.armchairdragoons.com/wargame-network/">Wargame Network ~ Our Friends!</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30"><a href="https://www.armchairdragoons.com/about/">References</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-418"><a href="https://www.cafepress.com/armchairdragoons">Merchandise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8203"><a href="https://www.armchairdragoons.com/wargaming-terms/">Wargaming Terms</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8205"><a href="https://www.armchairdragoons.com/research-bibliography/">Research Bibliography</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12557"><a href="https://www.armchairdragoons.com/event-calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7131"><a href="http://patreon.com/armchairdragoons">Patreon</a></li>
</ul></div>    </nav>
</div>

    
         
</header><!-- #masthead -->


	
	<div id="content" class="site-content">
		<div class="container">

	
	<div id="primary" class="content-area">

		
		<main id="main" class="site-main">

			
			
<article id="post-14915" class="bam-single-post post-14915 post type-post status-publish format-standard has-post-thumbnail hentry category-analysis">
	
	
	<div class="category-list">
		<span class="cat-links"><a href="https://www.armchairdragoons.com/category/articles/analysis/" rel="category tag">Analysis</a></span>	</div><!-- .category-list -->

	<header class="entry-header">
		<h1 class="entry-title">A Grognard Perspective of the Ukraine Air War</h1>			<div class="entry-meta">
				<span class="byline"> <img class="author-photo" alt="RMN" src="https://secure.gravatar.com/avatar/e3e13d26284f9dc4247a1d84a0c36030?s=96&#038;d=retro&#038;r=pg" />by <span class="author vcard"><a class="url fn n" href="https://www.armchairdragoons.com/author/rmn/">RMN</a></span></span><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://www.armchairdragoons.com/articles/analysis/a-grognard-perspective-of-the-ukraine-air-war/" rel="bookmark"><time class="entry-date published" datetime="2022-05-04T18:24:59-04:00">May 4, 2022</time><time class="updated" datetime="2022-05-04T15:32:18-04:00">May 4, 2022</time></a></span>			</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	
		
	
	<div class="entry-content">
		<h3>RockyMountainNavy, 4 May 2022</h3>
<p>I recently read an article by <a href="https://rusi.org/explore-our-research/publications/rusi-defence-systems/getting-serious-about-sead-european-air-forces-must-learn-failure-russian-air-force-over-ukraine">Justin Bronk of the Royal Services Institute titled, “Getting Serious About SEAD: European Air Forces Must Learn from the Failure of the Russian Air Force over Ukraine” (RUSI.org, April 6, 2022)</a>. After reading the article the Grognard wargamer in me started thinking about how different wargames represent suppression of enemy air defenses (SEAD). Interestingly, instead of finding wargames that help explain the situation, I discovered many wargames—by design—are not truly reflective of the Russian approach to the problem, in no small part due to an apparent (though almost certainly unintentional) cultural/doctrinal bias.<br />
<span id="more-14915"></span></p>
<p><b>RockyMountainNavy Jamming</b></p>
<p>In August 1990, I reported to my first duty assignment in the U.S. Navy with Tactical Electronic Warfare Squadron One Three Seven(VAQ-137) “Rooks.” We flew the EA-6B Prowler, a four-seat carrier-borne tactical jet. The main mission of the Prowler is electronic warfare and SEAD. We accomplished this mission through the use of jammers against enemy radars and launching anti-radiation missiles (ARM), in particular the AGM-88 HARM (High-speed Anti-Radiation Missile), to destroy those radars. These days the Prowler has been replaced by the EA-18G Growler, the subject of some news recently with reports of deployments to Europe (see “<a href="https://theaviationist.com/2022/03/29/ea-18g-germany/">Six EA-18G Growlers Have Deployed To Germany For Deterrence Mission” from <i>The Aviationist</i>, March 29, 2022</a>)</p>
<p>Most air combat wargames tend to focus on dogfighting, or fighter-versus-fighter combat. Dogfighting, or Counter Air, is just one part of an entire strike package. An important element of a strike package is the SEAD mission. For example, just like in real life in <a href="https://www.gmtgames.com/p-160-downtown.aspx"><i>Downtown: Air War Over Hanoi, 1965-1972</i> (Lee Brimmicombe-Woods, GMT Games, 2004)</a> the American player has to find a way to suppress North Vietnamese SAMs and anti-aircraft artillery (AAA) to enable the bomb-carriers to get through to the target. This usually means one has to use a combination of jamming (soft-kill) and direct attacks (‘Ironhand’ missions) against radars.</p>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='700' height='394' src='https://www.youtube.com/embed/g2h8xRzMxtA?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span></div>
<p><b>Air War: Ukraine</b></p>
<p>After more than two months of fighting, many are trying to explain the air war in the Ukraine. A major theme in most any analysis is that the air war is not going “as expected.” Take for example this article from <a href="https://warontherocks.com/2022/04/ukraine-shows-why-taiwan-needs-more-air-defense/"><i>War on the Rocks</i> authors Harry Halem and Eyck Freyman</a>:</p>
<p style="padding-left: 40px;"><i>“Ukraine’s ability to deny Russia air superiority has been one of its most important successes in the conflict. A month into the war, Ukraine claims to have </i><a href="https://twitter.com/KyivIndependent/status/1505825184699359232?mkt_tok=NjU5LVdaWC0wNzUAAAGDV3FTJsrdvRueYA9FSh1-qvl-gpyLumdnR-nRz9Ju9HSpHl-vhuQK8k_XYPlbrN090ghsmc6_Wf-mi8sCdlM"><i>destroyed</i></a><i> 97 fixed-wing aircraft, </i><a href="https://www.forbes.com/sites/davidaxe/2022/03/29/the-russian-air-force-is-losing-its-best-jets-over-ukraine/?sh=6cc4b45942d5"><i>including</i></a><i> the Su-34 strike fighter, and 121 helicopters. Open-source analysts have </i><a href="https://www.oryxspioenkop.com/2022/03/list-of-aircraft-losses-during-2022.html"><i>confirmed</i></a><i> a significant proportion of these losses. The Ukrainian </i><a href="https://www.thetimes.co.uk/article/meet-the-ghost-of-kyiv-coming-for-russias-soul-0s9gn9t89"><i>Air Force</i></a><i> is still operating, as are a number of its </i><a href="https://www.thedrive.com/the-war-zone/44673/ukraine-needs-ground-based-air-defenses-way-more-than-migs-here-are-the-best-options"><i>heavy</i></a><i> ground-based air defenses. As a result, Russia’s broader war plans have been severely disrupted. Without air superiority to cover its ground-based forces, Russia has suffered far faster attrition than it expected. Its bombers cannot reach targets in western Ukraine, or even Kyiv, without high risk of getting shot down. Russia has used up much of its stockpile of precision-guided munitions in the vain attempt to neutralize Ukraine’s air defenses, and now has diminishing operational flexibility as the fighting goes on. Having failed to destroy Ukraine’s air defenses with airstrikes, Russia is now </i><a href="https://twitter.com/Blue_Sauron/status/1503344126544207881"><i>trying</i></a><i> to take them out with infantry — at heavy cost of lives, equipment, and time.”</i></p>
<p>Looking at the issue a bit deeper, one of the important lessons for those studying the air war over the Ukraine is the importance of suppression of enemy air defenses/destruction of enemy air defenses (SEAD/DEAD). As Justin Bronk of RUSI in London points out:</p>
<p style="padding-left: 40px;"><i>“The immediate lesson is that Russia’s failure and Ukraine’s inability to conduct successful suppression and/or destruction of enemy air defences (SEAD/DEAD) operations has crippled the battlefield effectiveness of both air forces. This is vital to understand because at present no Western air force other than the US Air Force has any serious SEAD/DEAD capability – despite, in many cases, having access to aircraft and weapons designed expressly for the task.”</i></p>
<p>Both analysts and pundits point to the failure of both sides to achieve air superiority and suppress enemy air defenses. Why are those so important?</p>
<p>In part, it&#8217;s because our military history tells us it is.</p>
<p>When some Americans imagine an air campaign they likely think about Operation DESERT STORM which is often touted as the greatest example of a successful air campaign. In DESERT STORM, coalition air forces established air supremacy and thoroughly suppressed Iraqi air defenses in an air campaign lasting just a few short weeks. Alas, the first six weeks of the air war over the Ukraine has been something different. Again, Mr. Bronk explains:</p>
<p style="padding-left: 40px;"><i>“Mobile surface-to-air missile (SAM) systems are being used by both sides and have largely shaped the rest of the air war. The Russian air force has so far failed to demonstrate the capability to reliably find and destroy Ukraine’s SA-11 and SA-8 SAMs from the air. Instead, the majority of Ukraine’s </i><a href="https://www.oryxspioenkop.com/2022/02/attack-on-europe-documenting-equipment.html"><i>17 confirmed mobile SAM losses</i></a><i> appear to have been caused by Russian ground forces in ambushes, artillery strikes and </i><a href="https://twitter.com/UAWeapons/status/1507394116388331547?s=20&amp;t=fQt3OBt2PeHjiKEEZCL8GQ"><i>missile strikes</i></a><i> – some of them guided by UAVs. The </i><a href="https://twitter.com/UAWeapons/status/1509266617611468807?s=20&amp;t=aduTqUeFox_32mscTbwPSA"><i>continued ability</i></a><i> of Ukrainian SAM operators to </i><a href="https://twitter.com/UAWeapons/status/1503725159131357186?s=20&amp;t=aduTqUeFox_32mscTbwPSA"><i>conduct pop-up engagements</i></a><i> makes flying over much of Ukraine at medium or high altitudes extremely hazardous for Russian fast jets and helicopters. Russian attempts to conduct sorties at low altitudes by day during the first week of March led to at least 10 fast jet losses. Since then, most of the roughly 200–300 Russian fast jet sorties per day seem to have been limited to either fighter patrols at very high altitudes and at significant stand-off ranges, or strike sorties at night and low altitude.”</i></p>
<p>This lack of success is not what many pundits (and wargamers?) probably expected before the war. Indeed, when looking at the air war over the Ukraine the reality is not matching many expectations. “Conventional wisdom” seemingly dictates that the Ukrainian air defenders should be totally outclassed by the Russians; the apparent reality is the Ukrainians have forced the Russians into using sub-optimal tactics. Again, Justin explains:</p>
<p style="padding-left: 40px;"><i>“Russia’s high-altitude </i><a href="https://twitter.com/Justin_Br0nk/status/1510960467916828673?s=20&amp;t=aduTqUeFox_32mscTbwPSA"><i>Su-35S and Su-30SM fighter patrols</i></a><i> have been conducting regular anti-radiation missile (ARM) launches using Kh-31P missiles which attempt to home in on the radar of any Ukrainian SAM system, which illuminates to conduct an engagement. However, the need to stay out of effective range of short- and medium-range SAMs has meant that </i><a href="https://twitter.com/Justin_Br0nk/status/1500736766487281666?s=20&amp;t=aduTqUeFox_32mscTbwPSA"><i>these launches have a very low probability of kill (Pk)</i></a><i>, and generally only serve to temporarily force Ukrainian SAM operators to turn off their radars for a short period while the ARMs are in the air. Equally, the widespread presence of mobile (and long-range S-300V4/S-400) Russian SAMs has forced the Ukrainian air force to operate almost exclusively at very low altitude since the first day of the conflict.”</i></p>
<p style="padding-left: 40px;"><i>“At low altitudes, where Russian and Ukrainian strike sorties are flown due to the lack of effective SEAD/DEAD options, both fast jets and helicopters are highly vulnerable to man-portable air defence systems (MANPADS) such as Igla-S, Stinger and Starstreak. They are also vulnerable to being shot down by anti-aircraft cannons and small-arms fire, which remains a formidable threat to low flying aircraft wherever large mechanised forces are deployed. The majority of the </i><a href="https://www.oryxspioenkop.com/2022/02/attack-on-europe-documenting-equipment.html"><i>19 confirmed Russian and 11 Ukrainian fast jet losses</i></a><i> have likely been caused by MANPADS and ground fire. However, this is not because those threats are more dangerous than radar-guided SAMs, but because the inability to conduct effective SEAD/DEAD against the latter has forced both sides’ fast jets down low into range of the former.”</i></p>
<div class="fitvids-video">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Maybe none, they simply saw their escorting Ka-52 being shot down mere seconds before this video started. Im linking a video from another drone that shows the same situation, at 0:13 you can see the Ka-52 crashing at the top of the screen <a href="https://t.co/Ix8zAZuShs">https://t.co/Ix8zAZuShs</a></p>
<p>&mdash; CzechMirco (@CzechMirco) <a href="https://twitter.com/CzechMirco/status/1518140925024813058?ref_src=twsrc%5Etfw">April 24, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>How could one depict the air war in Ukraine in a wargame? Are some wargames better suited for this exploration than others? In what ways are some wargames maybe not suitable for this exploration?<span class="Apple-converted-space"> </span></p>
<p><b>Air War Games</b></p>
<p>Surveying wargames in my collection, several may be helpful in exploring how SEAD missions are handled. I focused my analysis by drawing upon wargames that depict Cold War/Modern warfare above the “tactical” level of conflict and include some form of SEAD mission. This immediately ruled out “dogfight” games like <a href="https://boardgamegeek.com/boardgamefamily/138/series-air-power-j-d-webster">J.D. Webster’s<i> Air Superiority/Air Strike</i> (Game Designers’ Workshop, 1987)</a>. Dogfight wargames may be good at exploring weapon vs. weapon, but are very focused on individual platforms (especially getting the platform into the proper delivery conditions) which I believe they are actually too granular to provide useful insight into a larger air campaign. Once I set the dogfight wargames aside, I ended up looking closely at five wargames:</p>
<ul>
<li style="list-style-type: none;">
<ul>
<li><a href="https://boardgamegeek.com/boardgame/3712/tac-air"><i>TAC AIR: The Game of Modern Air-Land Battles in Germany</i></a> (Gary ‘Mo’ Morgan and S. Craig Taylor, Avalon Hill, 1987)</li>
<li><i><a href="https://www.gmtgames.com/p-262-crisis-korea-1995.aspx">Crisis: Korea 1995</a> </i>(Gene Billingsley, GMT Games, 1992)</li>
<li><i><a href="https://www.gmtgames.com/p-846-next-war-poland-2nd-edition.aspx">Next War: Poland</a> </i>(Mitchell Land, GMT Games, 2017)</li>
<li><a href="https://hollandspiele.com/products/nato-air-commander"><i>NATO Air Commander</i> </a>(Brad Smith, Hollandspiele, 2018)</li>
<li><a href="https://www.gmtgames.com/p-614-red-storm.aspx"><i>Red Storm: The Air War Over Central Germany, 1987</i></a> (Douglas Bush, GMT Games, 2019)</li>
</ul>
</li>
</ul>
<p>In broad terms, the wargames I surveyed addressed SEAD using one of two approaches which I term “Packages” and “Tracked.”</p>
<p><b>Package Check</b></p>
<p>“Packages” are wargames that focus on this individual strike packages, or raids. These games are abstracted to a greater degree than dogfight games, with small groups of aircraft (platforms) and ordnance depicted. Here is how the ad copy for <i>TAC AIR </i>describes itself:</p>
<p style="padding-left: 40px;"><i>“In </i><b><i>TAC AIR</i></b><i>, air operations are covered in detail: air-to-air combats, close-air support and interdiction missions with conventional or standoff weapons, &#8220;Wild Weasel&#8221; and electronic warfare missions, reconnaissance flights and deadly networks of surface-to-air missiles. Ground operations are not slighted either. There are ground combats between armored and mechanized units, helicopter gunships, paratroopers and airmobile forces, deadly artillery barrages and counterbattery fire, command control and supply considerations, electronic &#8220;jamming” and more. In short, a complete modern combined arms air-land battle!”</i></p>
<p>In a very similar manner, <i>Red Storm</i> builds on Lee Brimmicombe-Woods’ <i>Raid </i>series that started with <i>Downtown: Air War Over Hanoi, 1965-1972</i> (GMT Games, 2004). These wargames depict what I did in the U.S. Navy; strike packages going after targets as part of a greater air campaign. As the ad copy states:</p>
<p style="padding-left: 40px;">“Red Storm<i> is a standalone game that utilizes the </i>Downtown <i>game system to depict a hypothetical air war in May/June 1987 over the central portion of the NATO/Warsaw Pact front in central Germany. Like </i>Downtown <i>and </i>Elusive Victory<i> before it, </i>Red Storm<i> is an “operational” level air warfare game where players manage large strike packages and numerous combat air patrols in an effort to strike enemy targets, protect their own ground troops, and secure control of the air over the land battle raging below. Both sides have highly advanced all-weather aircraft, long-range missiles, precision bombs, sophisticated electronic warfare assets, and dense air defense networks of surface-to-air missiles and radar-guided AAA.”</i></p>
<p><b>Off the Beaten Track</b></p>
<p>“Tracked” wargames take the level of abstraction up a step over “package” wargames. In particular, the unit and time scale is higher with aircraft usually depicted as squadrons, and SAMs may not even appear on the map (though “strategic” SAMs like the Russian S-400 or U.S. THAAD can get a counter). In each case of a “tracked” game, SEAD missions are not necessarily played out on the battle map, but instead via a track usually found on a side board of the wargame. The capability of air defenses are generally “tracked” with attacks applied against the track to represent degradation or destruction of air defenses. Three of the wargames I surveyed use this “Tracked” approach:</p>
<ul>
<li style="list-style-type: none;">
<ul>
<li><i>Crisis: Korea 1995 </i>(Gene Billingsley, GMT Games, 1992). Predecessor to the <i>Next War </i>series of wargames by Mitchel Land from GMT Games. The air system in the game was developed in the immediate aftermath of the Gulf War and is many ways a wargame depiction of that campaign.</li>
<li><i>Next War: Poland </i>(Mitchell Land, GMT Games, 2017). The <i>Next War</i> series by Mitchell Land builds on Gene Bilingsley’s <i>Crisis </i>series of games and uses an updated version of the Air System that traces its roots back to <i>Crisis: 1995</i>.</li>
<li><i>NATO Air Commander</i> (Brad Smith, Hollandspiele, 2018). Billed as a “strategic” air combat wargame, I see it more appropriately describing a theater-level air campaign.</li>
</ul>
</li>
</ul>
<p>“Tracked” wargames in many ways trace their heritage back to the first Gulf War and Operation DESERT STORM. Indeed, the air system in <i>Crisis: Korea 1995</i> was developed in the immediate aftermath of that war and attempted to describe what had just happened. The air defense “track” represents a capability, and by using different “attacks,” be it soft-kill (jamming) or kinetic (strikes) the capability is degraded (temporarily reduced) or destroyed (permanent reduction). In many ways a “tracked” approach is a reflection of “system vs. system” combat, where the attacker uses different resources (Offensive Counter-Air, SEAD, Strike) to attack an enemy’s integrated air defense systems (IADS) composed of Command &amp; Control (C2), Radars, SAMs, AAA, even fighters.<span class="Apple-converted-space"> </span></p>
<p><em>[Interestingly, I went back and looked at the air system in several other wargames published before DESERT STROM to see how they handle SEAD. In </em><a href="https://boardgamegeek.com/boardgame/2079/nato-next-war-europe">NATO: The Next War in Europe </a><i>(Victory Games, 1983) air units are highly abstracted and there is not treatment of SEAD at all. In </i>A<a href="https://boardgamegeek.com/boardgame/2078/aegean-strike-land-air-and-sea-combat-eastern-medi">egean Strike: Land, Air and Sea Combat in the Eastern Mediterranean</a><i> (Victory Games, 1986) dedicated SEAD aircraft like the EA-6B are not depicted nor is SEAD a dedicated mission. The closest I find to a SEAD mission depicted in a wargame from before DESERT STORM is in the Fleet-series of naval wargames from Victory Games. In the final game, </i><a href="https://boardgamegeek.com/boardgame/4921/3rd-fleet-modern-naval-combat-north-pacific-caribb">3rd Fleet: Modern Naval Combat in the North Pacific, Caribbean, and Atlantic Oceans</a><i> (Victory Games, 1990), the EA-6 is an electronic warfare (EW) aircraft that provides bonuses to attack/defense in Air-to-Air and Bombing combats. All the more evidence that DESERT STORM had a tremendous influence on how wargamers looked at air campaigns.]  </i></p>
<p><b>The Checkmate Black Hole</b></p>
<p>Unfortunately, “package” wargames actually don’t help explain the air war in the Ukraine at levels much higher than the tactical. A raid or “package” scenario still tends to focus on the interaction of platforms and weapons. While they certainly can help replay the different strike packages and defenses seen today, the lessons they impart are few above the tactical level. More pertinent to our exploration, the air defenses in a scenario are basically given, rather than “designed” by a player. “Package” wargames tend to focus on the execution of a mission, and don’t actually involve much mission planning. The player is quite literally placed in the role of a Strike Element Leader and is “given” both the threat and the resources allocated to the mission. While the player could certainly act in the same way as the Russians, i.e. launch ARM missiles without lock-ons, in many ways doing so “breaks” the rules of the game.<span class="Apple-converted-space"> </span></p>
<p>Further, given their “system vs. system” combat modeling, “tracked” air systems are maybe best suited for dealing with large, well-developed integrated air defense system (IADS), which is NOT the situation in the Ukraine. Ukraine’s IADS is not very large; they really having “been doing more with less” as Mr. Bronk again explains:</p>
<p style="padding-left: 40px;"><i>“Ukraine achieved this feat at minimal cost. Its military budget was only $5 billion in 2020, roughly one-twelfth of Russia’s, and air defense was not even a major line-item. Ukraine entered the conflict with several supposedly antiquated Soviet S-300 air-defense systems, six Tor medium-range surface-to-air missiles, and 75-plus point-defense surface-to-air missiles. On the ground, Ukraine has skillfully used Western-supplied man-portable air-defense systems, including the hundreds of millions of dollars’ worth of Stinger missiles provided by the United States. But Russian ground-attack aircraft are </i><a href="https://theaviationist.com/2022/03/14/russian-su-25-survived-manpads/"><i>designed to survive</i></a><i> strikes from Stingers. It is only thanks to fighter jets and ground-based air defenses that Ukraine has been able to pick off Russian forces from the air, and give its own light infantry cover to </i><a href="https://mwi.usma.edu/russias-logistical-problems-may-slow-down-russias-advance-but-they-are-unlikely-to-stop-it/#:~:text=The%20Russian%20spearhead%20attacked%20up,supply%20columns%20could%20catch%20up."><i>harass</i></a><i> Russian logistics. Thanks to these capabilities, Russia has not been able to strike deeper into Ukraine with large formations of fixed-wing aircraft.”</i></p>
<p>If neither “packages” or “tracked” air wargames can seemingly describe what is going on in the air war over the Ukraine, what does a wargame need to reflect to give some approximation of the current situation? As I think through possible answers, I cannot help but conclude that the wargames I looked at suffer from some sort of blind spot. Indeed, the more I look the more have come to believe that the wargames studied suffer from a &#8220;Checkmate&#8221; bias.</p>
<p>Before the Gulf War, Colonel John Warden III (USAF) led the Directorate of Warfighting Concepts, known as Checkmate. This organization was charged with studying and solving complex strategic problems for the U.S. Air Force. in the lead up to the Gulf War, Warden recognized the developing dangerous situation and leveraging his War College paper-turned-book, <i>The Air Campaign: Planning for Combat</i>, Checkmate constructed an offensive air campaign. The plan, named <a href="https://www.washingtonpost.com/wp-srv/inatl/longterm/fogofwar/docinstant.htm">Instant Thunder</a>, imagined an air campaign focused on Iraqi leadership, communications, infrastructure, and air defenses. However, General Chuck Horner (Commander, Central Command) didn’t like the plan, and sent Warden back to the Pentagon and brought in a new team dubbed &#8220;The Black Hole&#8221; to develop a different plan with four objectives. <a href="https://warontherocks.com/2021/01/toward-a-more-nuanced-view-of-airpower-and-operation-desert-storm/">As related by Lt. Colonel Dietz</a>:</p>
<p style="padding-left: 40px;"><i>“First, decimate Iraq’s…air defense network and crush the Iraqi air force — on the ground and in the air — opening the sky for the rest of the air campaign.”</i></p>
<p style="padding-left: 40px;"><i>“Second, coalition airpower targeted Iraqi leadership, hoping to isolate Saddam and destroy his ability to rule and direct the Iraqi army.”</i></p>
<p style="padding-left: 40px;"><i>“…the third and fourth objectives, interdicting the Iraqi army and providing close air support to coalition armies, is where airpower truly made its mark. In particular, the chairman of the Joint Chiefs of Staff, </i><a href="https://www.airforcemag.com/PDF/MagazineArchive/Documents/2006/January%202006/0106d_storm.pdf"><i>Gen. Colin Powell</i></a><i>, did not want the invading Iraqi army to escape — he wanted it destroyed in the field. The destruction of </i><a href="https://www.amazon.com/Gulf-War-Air-Power-Survey-ebook/dp/B017RT7V5S"><i>50 percent</i></a><i> of Iraq’s combat power was a pre-ground invasion goal, and air planners took that goal seriously. The air armada struck Iraqi army targets on the </i><a href="https://www.airforcemag.com/PDF/MagazineArchive/Documents/2006/January%202006/0106d_storm.pdf"><i>first day</i></a><i> of the war, and the onslaught expanded every day. By war’s end, the coalition sent nearly </i><a href="https://www.rand.org/pubs/monograph_reports/MR343.html"><i>40 percent</i></a><i> of </i><a href="https://www.rand.org/pubs/monograph_reports/MR357.html"><i>all sorties</i></a><i> against more than </i><a href="https://apps.dtic.mil/dtic/tr/fulltext/u2/a279742.pdf"><i>27,000</i></a><i> Iraqi army targets, decimating Iraqi resistance, and enabling coalition armies to end the ground war in just 100 hours. The Black Hole placed so much emphasis on air-to-ground support that it </i><a href="https://apps.dtic.mil/dtic/tr/fulltext/u2/a279742.pdf"><i>categorized</i></a><i> the Iraqi </i><a href="https://www.amazon.com/Every-Man-Tiger-Revised-Commander/dp/0425207366"><i>Republican</i></a><i> </i><a href="https://www.amazon.com/Doesnt-Take-Hero-Autobiography-Schwarzkopf/dp/0553563386"><i>Guard</i></a><i> as a </i><a href="https://www.amazon.com/Winged-Shield-Sword-History-1907-1997/dp/016049009X"><i>strategic-level</i></a><i> target rather than a tactical one, and these elite units endured relentless air attack during the entire air campaign. As D-Day for the ground invasion approached, coalition airpower poured fire into Iraqi ground forces, with over </i><a href="https://apps.dtic.mil/dtic/tr/fulltext/u2/a279742.pdf"><i>90 percent</i></a><i> of all strike sorties — and more than 80 percent of all sorties — directed against the Iraqi army in Kuwait and southern Iraq. As coalition armies rolled north, the air arm pushed close air support missions to the front at seven-minute intervals, ensuring a constant supply of on-call airpower. One hundred hours later, the war ended.”</i></p>
<p>The post-Gulf War euphoria over the role of airpower in that campaign has had a far-reaching influence on wargames. Gene Billingsley in his designer’s notes for <i>Crisis: Korea 1995</i> calls out the assistance he had from military wargamers to design the air system in the game. Those service members were very likely influenced by the work of Warden, Checkmate, and The Black Hole. But it is more than that; many wargames reflect an American way of war that is actually unique. As Thomas Keaney and Eliot Cohen in the <i>Gulf War Air Power Survey Summary Report </i>in 1993 (republished as <a href="https://www.amazon.com/Revolution-Warfare-Power-Persian-Gulf/dp/1557501319"><i>Revolution in Warfare? Air Power in the Persian Gulf in 1995</i></a>) state:</p>
<p style="padding-left: 40px;"><i>“America’s reliance on air power has set the American way of war apart from all others for well over half a century. Other countries might field doughty infantrymen, canny submarines, or scientific artillerists comparable in skill or numbers to our own. The United States alone, however, has engaged in a single-minded and successful quest for air superiority in every conflict it has fought since World War I. Air warfare remains a distinctively American form of warfare—high tech, cheap in American lives lost, and (at least in theory) quick. From the point of view of America’s enemies, past, current, and potential, air power seems the distinctively American form of intimidation.”<span class="Apple-converted-space"> </span></i></p>
<p>Today, I believe that legacy creates intellectual blindspots and the models wargames are built upon cannot adequately describe the “un-American” situation we are seeing in the Ukraine.<span class="Apple-converted-space"> </span></p>
<p><b>Angels for the Red God of War</b></p>
<p>As observers of the air war over the Ukraine have been searching for reasons why it does not seem to be going “as expected.” <a href="https://rusi.org/explore-our-research/publications/rusi-defence-systems/russian-air-force-actually-incapable-complex-air-operations">Justin Bronk from RUSI posited as early as March 4</a> one possible reason:</p>
<p style="padding-left: 40px;"><i>“While the early VKS [Russian Aerospace Forces] failure to establish air superiority could be explained by lack of early warning, coordination capacity and sufficient planning time, the continued pattern of activity suggests a more significant conclusion: that the VKS lacks the institutional capacity to plan, brief and fly complex air operations at scale.”</i></p>
<p>This seems to be a way of saying the air war over the Ukraine has developed in ways that are not reflected in American notions of how the air campaign should be fought. If the air campaign is not going “according to plan,” should we be surprised that our wargames (models) of the conflict don’t reflect what we are seeing? What Bronk indirectly seems to be suggesting is that Russian air operations cannot be duplicated in wargames.<span class="Apple-converted-space"> </span></p>
<p>If air wargames reflect the American way of air campaigning, why can’t they reflect the Russian way? To understand any changes that must be made, we have to understand a bit more about Russian doctrine first. Again, <a href="https://rusi.org/explore-our-research/publications/rusi-defence-systems/russian-air-force-actually-incapable-complex-air-operations">Justin Bronk provides us some insight</a>:</p>
<p style="padding-left: 40px;"><i>“Ukraine likely benefited from Russian </i><a href="https://www.cna.org/CNA_files/pdf/Russian-Military-Strategy-Core-Tenets-and-Operational-Concepts.pdf"><i>doctrinal</i></a><i> emphasis on close air support, and Russia’s view of air forces as aerial artillery. The Russian Air Force had never waged a large-scale interdiction campaign —predictably, its </i><a href="https://rusi.org/explore-our-research/publications/commentary/mysterious-case-missing-russian-air-force"><i>scripted</i></a><i> air offensive on the war’s first day failed to destroy enough Ukrainian combat aviation and heavy anti-aircraft missile launchers to knock out the Ukrainian Air Force. Russia declared its goals achieved without actually </i><a href="https://www.aerosociety.com/news/air-war-over-ukraine-the-first-days/"><i>destroying</i></a><i> Ukrainian air capacity.”</i></p>
<p>When it comes to air power, there is no wargame that seemingly models Russian close air support. <a href="https://www.armyupress.army.mil/portals/7/hot%20spots/documents/russia/2017-07-the-russian-way-of-war-grau-bartles.pdf">As Lester Grau and Charles Bartles describe in <i>The Russian Way of War</i></a>:</p>
<p style="padding-left: 40px;"><i>“Artillery remains the 24-7, all-weather primary fire support, but given sufficient visibility, the speed, flexibility, range and accuracy of aircraft can be decisive during a high-speed advance, particularly if artillery is unable to keep up. High-performance aircraft belonging to the aviation of the front will be involved in air superiority and interdiction missions, but will also provide close air support for difficult missions such as air assault, river crossings or breakthroughs. The helicopters and close air support aircraft of army aviation will routinely provide close air support.”</i></p>
<p>Where is SEAD in the list of missions? Grau and Bartles in <i>The Russian Way of War </i>barely mention it:</p>
<p style="padding-left: 40px;"><i>“Aviation attack is closely integrated with artillery planning and priorities. Target priorities remain nuclear delivery systems, conventional artillery and air defense, attack groupings or defensive strong points, command and control, enemy penetrations, enemy reserves and logistics and illumination.”</i></p>
<p>What we also don’t see in the planning (or execution) of the Russian invasion of the Ukraine is anything approximating Checkmate’s Instant Thunder or the Black Hole’s four-objective air campaign plan. When I look at Russian air operations over the Ukraine, I actually find the description of tactical air operations in <a href="https://www.goodreads.com/book/show/3263998-weapons-and-tactics-of-the-soviet-army">David Isby’s 1981 book <em>Weapons and Tactics of the Soviet Army</em> (London: Jane’s Publishing Company)</a> to not be far off. I’m going to quote it at length here so you too can see the full impact of the description:</p>
<p style="padding-left: 40px;"><i>“Tactical air operations are the responsibility of the Soviet Air Force. The main element of Soviet tactical air power are the tactical air armies of Frontal Aviation, one of which is usually under the command of each Soviet front. The Soviets realize the importance of tactical air power and attempt to integrate it into the overall mission as closely as possible.”</i></p>
<p style="padding-left: 40px;"><i>“Fighter units provide air cover for ground units and tactical aircraft. When operating on the defensive, they normally remain at medium and high altitude, leaving low-altitude air defense to air-defense units. Fighter units will aim to achieve air superiority by defeating enemy aircraft.”</i></p>
<p style="padding-left: 40px;"><i>“Air strikes will also be used to gain air superiority by attacking enemy airfields, using the element of surprise whenever practical. They will be supplemented by long-range rockets. Soviet tactical air strikes are normally pre-planned at front or army level, although divisions have their inputs through the air liaison team and can request air strikes. Air strikes are not usually made on targets in contact with Soviet forces, or in the course of what Western forces would consider close air support. Exceptions are the support of airborne operations by fixed-wing aircraft and helicopters, hasty river crossings, mountain operations, and units which have outrun their artillery support. Close air support missions, performs by attack helicopters, have become increasingly important in recent years. The priority targets of tactical air strikes will include nuclear weapons and their means of delivery (including enemy airfields), headquarters, communications centers and enemy reserve and artillery units. They will also be used for interdiction, which will be planned over a wide front with a centralized command.”</i></p>
<p style="padding-left: 40px;"><i>“Air reconnaissance is an important role of Frontal Aviation.”</i></p>
<p style="padding-left: 40px;"><i>“Soviet tactical aircraft have high sortie rates because of technical simplicity. However, these will decay significantly over extended periods as a result of centralization of maintenance and support functions away from the squadrons.<span class="Apple-converted-space"> </span>Although four or five sorties a day are possible in a surge, a capability of two or three sorties a day for the first few days of operations, followed by a decreasing rate of one or two sorties a day, is more realistic.”</i><span class="Apple-converted-space"> </span></p>
<p>While so much of the Russian approach to tactical air operations appears old-school, in one area it seems to have progressed. Soviet theorists long looked for a <i>reconnaissance-strike complex</i> to enable commanders to detect targets and attack them at long ranges within minutes. As Cohen explained over two decades ago in <em>Revolution in Warfare?</em>, Reconnaissance-strike complexes “integrate control, communications, reconnaissance, electronic combat, and delivery of conventional fires into a single whole.” Those fires do not have to be delivered by aircraft; indeed, it is more likely that the fires will be delivered by artillery.</p>
<p>A glimpse of a reconnaissance-strike complex in action for a SEAD mission can be seen in a video released by the Russian Ministry of Defense that purportedly shows the destruction of a Ukrainian S-300 strategic SAM system. The video appears to be a UAV feed that tracks the S-300 as it moves to a hide site. Once it arrives, the UAV provides precise target coordinates and a strike by what appears to be a precision-guided munition (rocket or tube artillery, though possibly a guided missile) destroys the S-300. Show me the wargame model of that!</p>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='700' height='394' src='https://www.youtube.com/embed/2n3spIdP94k?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span></div>
<p>While we look for an air warfare game to help explain the war, perhaps we need to acknowledge that the Russian way of war is simply different and our models fail to explain it adequately. Maybe we should focus on artillery instead, like the Russians do. This is important because, as already mentioned, Russian military doctrine has a very different approach to employing artillery on the battlefield than many western powers. <a href="http://www.dupuyinstitute.org/blog/2017/03/29/the-russian-artillery-strike-that-spooked-the-u-s-army/">Perhaps no better example exists that the bombardment of Ukrainian forces near Zelenopillya in July 2014</a>:</p>
<p style="padding-left: 40px;"><i>&#8220;</i><a href="https://en.wikipedia.org/wiki/Zelenopillya_rocket_attack"><i>At about 0430 on the morning of 11 July</i></a><i>, a column of battalions from the Ukrainian 24th and 72nd Mechanized Brigades and 79th Airmobile Brigade was struck with an intense artillery barrage near Zelenopillya. The attack lasted only three minutes or so, but imagery posted online of the alleged aftermath reported a scene of devastation and scores of burned out vehicles. Ukraine’s Defense Ministry admitted to 19 killed and 93 wounded in the attack, though other sources claimed up to 36 fatalities. No figures were released on the number of vehicles lost, but a survivor reported on social media that a battalion of the 79</i><i>th</i><i> Airmobile Brigade had been almost entirely destroyed.”<span class="Apple-converted-space"> </span></i></p>
<p style="padding-left: 40px;"><i>…</i></p>
<p style="padding-left: 40px;"><i>“Western military analysts </i><a href="https://www.washingtonpost.com/opinions/global-opinions/russias-superior-new-weapons/2016/08/05/e86334ec-08c5-11e6-bdcb-0133da18418d_story.html?utm_term=.c5f3a181c436"><i>took notice of the Zelenopillya attack</i></a><i> and similar strikes on Ukrainian forces through the summer of 2014. What caught their attention was the </i><a href="http://www.thepotomacfoundation.org/russias-new-generation-warfare-2/"><i>use of drones by the Separatists and their Russian enablers </i></a><i>to target Ukrainian forces in near-real time. The Ukrainians had spotted Separatist drones as early as May, but their number and sophistication increased significantly in July, as Russian-made models were also identified.”</i></p>
<p style="padding-left: 40px;"><i>“Analysts also noted that the Zelenopillya rocket strike incorporated a </i><a href="https://en.wikipedia.org/wiki/Dual-Purpose_Improved_Conventional_Munition"><i>Dual Purpose Improved Conventional Munition</i></a><i> (DPICM)  mix of </i><a href="https://en.wikipedia.org/wiki/List_of_land_mines#former_Soviet_Union.2FRussia"><i>air-dropped mines</i></a><i>, </i><a href="https://en.wikipedia.org/wiki/Top_attack"><i>top-down anti-tank submuntions</i></a><i>, and </i><a href="https://www.hrw.org/report/2000/02/01/backgrounder-russian-fuel-air-explosives-vacuum-bombs"><i>thermobaric fuel/air explosives</i></a><i> to achieve a devastating effect. They surmised the munitions were delivered by </i><a href="http://www.armyrecognition.com/russia_russian_army_vehicles_system_artillery_uk/tornado-g_122mm_mlrs_multiple_launch_rocket_system_technical_data_sheet_specifications_pictures.html"><i>Tornado-G 122mm MLRS</i></a><i>, an upgraded version of the BM-21 introduced into the Russian Army in 2011.”</i></p>
<p>The Zelenopillya attack caused a reaction in the U.S. Army that in many ways created a need for new wargames:</p>
<p style="padding-left: 40px;"><i>“The sophistication and effectiveness of the attack, in combination with other technological advances in Russian armaments, and new tactics demonstrated in the conflict with Ukraine, prompted the U.S. Army Capabilities Integration Center, then led by Lieutenant General H.R. McMaster, </i><a href="http://www.dupuyinstitute.org/blog/2016/07/20/mass-fires-vs-precision-fires-on-the-battlefield-of-tomorrow/"><i>to initiate the Russian New Generation Warfare Study</i></a><i> to look at how these advances might influence future warfare. The advent of new long-range precision strike capabilities, high-quality air defense systems, maritime anti-access weapons, information operations and cyber warfare, combined with the adoption of </i><a href="http://www.dupuyinstitute.org/blog/2016/09/24/what-does-a2d2-look-like/"><i>anti-access/area denial (A2/AD)</i></a><i> strategies by potential adversaries led into the technologically-rooted </i><a href="http://www.dupuyinstitute.org/blog/2016/09/23/betting-on-the-future-the-third-offset-strategy/"><i>Third Offset Strategy</i></a><i> and development of the Army and U.S. Marine Corps’ new </i><a href="http://www.dupuyinstitute.org/blog/2017/02/03/army-and-marine-corps-join-forces-to-define-multi-domain-battle-concept/"><i>Multi-Domain Battle concepts</i></a><i>.&#8221;</i></p>
<p>What the Zelenopillya attack didn’t create was a new wargame model to describe the use of Russian airpower to support this new model of warfare. Indeed, publication of wargames like <i>Next War: Poland </i>in 2017 have only a bare nod to the devastating power of Russian artillery. Again, the wargame models seem to be built to reflect the American way of war, and fail to adequately describe/model the Russian way of war.</p>
<p><b>Which Way Wargame?</b></p>
<p>I now see that in my survey of wargames to help inform me about the<span class="Apple-converted-space">  </span>air war over the Ukraine I discovered that they do a very credible job of describing the <strong>American</strong> way of war, but are very poor representations of the <strong>Russian</strong> way of war. Air combat wargames with “packages” or “tracks” are good at showing near-tactical interactions of platforms and weapons and model the American way of air war focused on “system vs. system” warfare. What those same wargames fail to represent is the Russian doctrinal focus on artillery and their reconnaissance-strike complex with the adjunct role of air power. If that wargame exists out there I am certainly interested in seeing it!<span class="Apple-converted-space"> </span></p>
<p><em>P.S. Check out the first 27 minutes of this video to hear Mr. Bronk discuss issues he raises in the articles above. The added imagery helps understand what the issues are:</em></p>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='700' height='394' src='https://www.youtube.com/embed/N8sybxO9I7w?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span></div>
<p><em>Feature image courtesy Twitter</em></p>
<p>&nbsp;</p>
<hr />
<p><span style="font-size: 80%;">Thank you for visiting <span style="color: #800000;"><strong>The Armchair Dragoons</strong></span> and saddling up with the Regiment of Strategy Gaming.<br />
You can find our regiment&#8217;s social media on <a href="https://www.facebook.com/Armchair-Dragoons-462506274241872/">Facebook</a>, <a href="https://twitter.com/ADragoons">Twitter</a>, and <a href="https://www.youtube.com/channel/UCJnWABRqXg1Eiteb36WJfew">YouTube</a>.  (We have an Instagram page and we never use it.)  We also have <a href="http://www.patreon.com/armchairdragoons/">our Patreon</a>, where you can support The Armchair Dragoons activities.<br />
Feel free to talk back to us either in our <a href="https://www.armchairdragoons.com/forum/">discussion forum</a>, or in the comments below.</span></p>
<hr />
<p style="text-align: right; font-size: 80%;"><strong>WE USE COOKIES TO IMPROVE OUR PERFORMANCE<br />
WE&#8217;RE NOT TALKING ABOUT THE SITE; WE&#8217;RE TALKING ABOUT THE STAFF</strong></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-14915" class="share-twitter sd-button share-icon no-text" href="https://www.armchairdragoons.com/articles/analysis/a-grognard-perspective-of-the-ukraine-air-war/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-14915" class="share-facebook sd-button share-icon no-text" href="https://www.armchairdragoons.com/articles/analysis/a-grognard-perspective-of-the-ukraine-air-war/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.armchairdragoons.com/articles/analysis/a-grognard-perspective-of-the-ukraine-air-war/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-14915" class="share-linkedin sd-button share-icon no-text" href="https://www.armchairdragoons.com/articles/analysis/a-grognard-perspective-of-the-ukraine-air-war/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.armchairdragoons.com/articles/analysis/a-grognard-perspective-of-the-ukraine-air-war/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.armchairdragoons.com/articles/analysis/a-grognard-perspective-of-the-ukraine-air-war/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-14915" class="share-pinterest sd-button share-icon no-text" href="https://www.armchairdragoons.com/articles/analysis/a-grognard-perspective-of-the-ukraine-air-war/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.armchairdragoons.com/articles/analysis/a-grognard-perspective-of-the-ukraine-air-war/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.armchairdragoons.com/articles/analysis/a-grognard-perspective-of-the-ukraine-air-war/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-151118971-14915-6273692d6c9ba' data-src='https://widgets.wp.com/likes/#blog_id=151118971&amp;post_id=14915&amp;origin=www.armchairdragoons.com&amp;obj_id=151118971-14915-6273692d6c9ba' data-name='like-post-frame-151118971-14915-6273692d6c9ba'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related Articles</em></h3>
</div>	</div><!-- .entry-content -->

	
	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
</article><!-- #post-14915 -->
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.armchairdragoons.com/news/tn-5-3-22/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous Post</span> <span class="screen-reader-text">Previous post:</span> <br/><span class="post-title">FRAGO for Origins – #TuesdayNewsday 5/3/22</span></a></div></div>
	</nav><div class="bam-authorbox clearfix">

    <div class="bam-author-img">
        <img alt src="https://secure.gravatar.com/avatar/e3e13d26284f9dc4247a1d84a0c36030?s=100&#038;d=retro&#038;r=pg" class="avatar avatar-100 photo jetpack-lazy-image" height="100" width="100" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/e3e13d26284f9dc4247a1d84a0c36030?s=200&#038;d=retro&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/e3e13d26284f9dc4247a1d84a0c36030?s=100&amp;is-pending-load=1#038;d=retro&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/e3e13d26284f9dc4247a1d84a0c36030?s=100&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/e3e13d26284f9dc4247a1d84a0c36030?s=200&#038;d=retro&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/></noscript>    </div>

    <div class="bam-author-content">
        <h4 class="author-name">RMN</h4>
        <p class="author-description"></p>
        <a class="author-posts-link" href="https://www.armchairdragoons.com/author/rmn/" title="RMN">
            View all posts by RMN &rarr;        </a>
    </div>

</div>
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Tell us what you think!					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/articles/analysis/a-grognard-perspective-of-the-ukraine-air-war/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=151118971&#038;postid=14915&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=retro&#038;greeting=Tell+us+what+you+think%21&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.8.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=1a17d6ce2a8ac0b841b2ad10ed91c425573dd1a1#parent=https%3A%2F%2Fwww.armchairdragoons.com%2Farticles%2Fanalysis%2Fa-grognard-perspective-of-the-ukraine-air-war%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

			
		</main><!-- #main -->

		
	</div><!-- #primary -->

	


<aside id="secondary" class="widget-area">

	
	<section id="fergcorp_countdown_timer_widget-3" class="widget widget_fergcorp_countdown_timer_widget"><h4 class="widget-title">Armchair Dragoons Upcoming Expeditions</h4><ul><li class = 'fergcorp_countdownTimer_event_li'><span class = 'fergcorp_countdownTimer_event_title'><a href="https://www.originsgamefair.com/" class = 'fergcorp_countdownTimer_event_linkTitle'>Origins 2022</a></span>:<br />
<abbr title = "June 7th, 2022, 8:00 pm" id = 'x5dd5f5b927e921380d06898150f76dc7' class = 'fergcorp_countdownTimer_event_time'>in <span class="fergcorp_countdownTimer_month fergcorp_countdownTimer_timeUnit">1 month,</span> <span class="fergcorp_countdownTimer_day fergcorp_countdownTimer_timeUnit">2 days,</span> <span class="fergcorp_countdownTimer_hour fergcorp_countdownTimer_timeUnit">17 hours</span></abbr></li>
<li class = 'fergcorp_countdownTimer_event_li'><span class = 'fergcorp_countdownTimer_event_title'><a href="https://www.justusproductions.com/jeffcon-the-final-mace/" class = 'fergcorp_countdownTimer_event_linkTitle'>ForJeffCon–The Last MACE</a></span>:<br />
<abbr title = "November 10th, 2022, 8:00 pm" id = 'x8e5e1a6c10e001c7ebce7242364122a9' class = 'fergcorp_countdownTimer_event_time'>in <span class="fergcorp_countdownTimer_month fergcorp_countdownTimer_timeUnit">6 months,</span> <span class="fergcorp_countdownTimer_day fergcorp_countdownTimer_timeUnit">5 days,</span> <span class="fergcorp_countdownTimer_hour fergcorp_countdownTimer_timeUnit">17 hours</span></abbr></li>
<li class = 'fergcorp_countdownTimer_event_li'><span class = 'fergcorp_countdownTimer_event_title'>The ACDC</span>:<br />
<abbr title = "January 12th, 2023, 8:00 pm" id = 'x19379e2491714112c6ad24c2d44e21ad' class = 'fergcorp_countdownTimer_event_time'>in <span class="fergcorp_countdownTimer_month fergcorp_countdownTimer_timeUnit">8 months,</span> <span class="fergcorp_countdownTimer_day fergcorp_countdownTimer_timeUnit">7 days,</span> <span class="fergcorp_countdownTimer_hour fergcorp_countdownTimer_timeUnit">17 hours</span></abbr></li>
</ul></section>		<section id="recent-podcast-episodes-2" class="widget widget_recent_entries widget_recent_episodes">		<h4 class="widget-title">Latest Podcast Episodes</h4>		<ul>
					<li>
				<a href="https://www.armchairdragoons.com/podcast/mentioned-in-dispatches-season-8-ep-13-season-finale-and-off-to-origins/">Mentioned in Dispatches Season 8 Ep 13 ~ Season Finale and Off To Origins</a>
							<span class="post-date">April 29, 2022</span>
						</li>
					<li>
				<a href="https://www.armchairdragoons.com/podcast/mentioned-in-dispatches-season-8-ep-12-crowdfunding/">Mentioned in Dispatches Season 8 Ep 12 ~ Crowdfunding</a>
							<span class="post-date">April 22, 2022</span>
						</li>
					<li>
				<a href="https://www.armchairdragoons.com/podcast/mids8e11/">Mentioned in Dispatches Season 8 Ep 11 ~ Buckeye Game Fest</a>
							<span class="post-date">April 15, 2022</span>
						</li>
					<li>
				<a href="https://www.armchairdragoons.com/podcast/mentioned-in-dispatches-season-8-ep-10-the-wargaming-company-and-et-sans-resultat-series-3/">Mentioned in Dispatches Season 8 Ep 10 ~ The Wargaming Company, and Et Sans Résultat, Series 3</a>
							<span class="post-date">April 8, 2022</span>
						</li>
				</ul>
		</section><section id="custom_html-4" class="widget_text widget widget_custom_html"><h4 class="widget-title">Patreon Supporters</h4><div class="textwidget custom-html-widget"><a href="https://www.patreon.com/bePatron?u=45515958" data-patreon-widget-type="become-patron-button">Become a Patron!</a><script async src="https://c6.patreon.com/becomePatronButton.bundle.js"></script>
<span style="font-size:small">New annual subscription option, too!</span></div></section><section id="search-2" class="widget widget_search"><h4 class="widget-title">Search the Site</h4><form role="search" method="get" class="search-form" action="https://www.armchairdragoons.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><h4 class="widget-title">Our RSS Feeds</h4><div class="textwidget custom-html-widget"><ul>
<li><a href='https://www.armchairdragoons.com/feed/podcast'>Mentioned in Dispatches</a></li>
	<li><a href='http://www.armchairdragoons.com/feed/'>Our Article Feed</a></li>
<li><a href='https://www.youtube.com/watch?v=AfkxTCCCEFo&list=PLnTxkmKEim-PPOIWO5Gp2MxHGxDH0Hbfc'>Saturday Night Fights</a></li>
</ul></div></section><section id="categories-2" class="widget widget_categories"><h4 class="widget-title">Categories</h4><form action="https://www.armchairdragoons.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="6">Articles</option>
	<option class="level-1" value="13">&nbsp;&nbsp;&nbsp;After-Action Reports</option>
	<option class="level-1" value="14">&nbsp;&nbsp;&nbsp;Analysis</option>
	<option class="level-1" value="7">&nbsp;&nbsp;&nbsp;Columns</option>
	<option class="level-1" value="29">&nbsp;&nbsp;&nbsp;Design</option>
	<option class="level-1" value="18">&nbsp;&nbsp;&nbsp;Interviews</option>
	<option class="level-1" value="35">&nbsp;&nbsp;&nbsp;My Own Worst Enemy</option>
	<option class="level-1" value="15">&nbsp;&nbsp;&nbsp;Research</option>
	<option class="level-1" value="5">&nbsp;&nbsp;&nbsp;Reviews</option>
	<option class="level-2" value="32">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Unboxing</option>
	<option class="level-0" value="8">Events</option>
	<option class="level-1" value="9">&nbsp;&nbsp;&nbsp;Conventions</option>
	<option class="level-1" value="11">&nbsp;&nbsp;&nbsp;Historical Sites</option>
	<option class="level-1" value="10">&nbsp;&nbsp;&nbsp;Wargame Night</option>
	<option class="level-0" value="12">News</option>
	<option class="level-0" value="28">Partners</option>
	<option class="level-0" value="1">Whatever</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</section>
	
</aside><!-- #secondary -->

	</div><!-- .container -->
	</div><!-- #content -->

	
	
	<footer id="colophon" class="site-footer">

		
		
		<div class="footer-widget-area clearfix th-columns-3">
			<div class="container">
				<div class="footer-widget-area-inner">
					<div class="col column-1">
											</div>

											<div class="col column-2">
													</div>
					
											<div class="col column-3">
													</div>
					
									</div><!-- .footer-widget-area-inner -->
			</div><!-- .container -->
		</div><!-- .footer-widget-area -->

		<div class="site-info clearfix">
			<div class="container">
				<div class="copyright-container">
					© 2018-2022 Armchair Dragoons ~~
Best community on the internet ~~
					Powered by <a href="https://wordpress.org" target="_blank">WordPress</a> and <a href="https://themezhut.com/themes/bam/" target="_blank">Bam</a>.				</div><!-- .copyright-container -->
			</div><!-- .container -->
		</div><!-- .site-info -->

		
	</footer><!-- #colophon -->

	
</div><!-- #page -->


    <script>
        function coolTagCloudToggle( element ) {
            var parent = element.closest('.cool-tag-cloud');
            parent.querySelector('.cool-tag-cloud-inner').classList.toggle('cool-tag-cloud-active');
            parent.querySelector( '.cool-tag-cloud-load-more').classList.toggle('cool-tag-cloud-active');
        }
    </script>
    <!-- YouTube Feed JS -->
<script type="text/javascript">

</script>
	<div style="display:none">
	<div class="grofile-hash-map-e3e13d26284f9dc4247a1d84a0c36030">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.armchairdragoons.com\/articles\/analysis\/a-grognard-perspective-of-the-ukraine-air-war\/":14915};
	</script>
						<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202218' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=9.8.1' id='wpgroho-js'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/themes/bamChild/assets/js/scripts.js?ver=5.6.2' id='bam-scripts-js'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/themes/bamChild/assets/js/main-navigation.js?ver=5.6.2' id='bam-main-navigation-js'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/themes/bamChild/assets/js/skip-link-focus-fix.js?ver=20151215' id='bam-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/themes/bamChild/assets/js/jquery.fitvids.js?ver=5.6.2' id='jquery-fitvids-js'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' id='fergcorp_countdowntimer-js-extra'>
/* <![CDATA[ */
var fergcorp_countdown_timer_js_lang = {"year":"%d year,","years":"%d years,","month":"%d month,","months":"%d months,","week":"%d week,","weeks":"%d weeks,","day":"%d day,","days":"%d days,","hour":"%d hour,","hours":"%d hours,","minute":"%d minute,","minutes":"%d minutes,","second":"%d second,","seconds":"%d seconds,","agotime":"%s ago","intime":"in %s"};
var fergcorp_countdown_timer_jsEvents = {"x5dd5f5b927e921380d06898150f76dc7":"1654646400","x8e5e1a6c10e001c7ebce7242364122a9":"1668124800","x19379e2491714112c6ad24c2d44e21ad":"1673568000"};
var fergcorp_countdown_timer_options = {"showYear":"1","showMonth":"1","showWeek":"0","showDay":"1","showHour":"1","showMinute":"0","showSecond":"0","stripZero":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/countdown-timer/js/fergcorp_countdownTimer_java.js?ver=3.0.7' id='fergcorp_countdowntimer-js'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/jetpack/modules/theme-tools/responsive-videos/responsive-videos.min.js?ver=1.3' id='jetpack-responsive-videos-min-script-js'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=9.8.1' id='postmessage-js'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=9.8.1' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=9.8.1' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210604' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.8.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-telegram' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-telegram' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202218#ver=202218' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=151118971&postid=14915&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=retro&greeting=Tell+us+what+you+think%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.8.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=1a17d6ce2a8ac0b841b2ad10ed91c425573dd1a1#parent=https%3A%2F%2Fwww.armchairdragoons.com%2Farticles%2Fanalysis%2Fa-grognard-perspective-of-the-ukraine-air-war%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=151118971&postid=14915&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=retro&greeting=Tell+us+what+you+think%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.8.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=1a17d6ce2a8ac0b841b2ad10ed91c425573dd1a1#parent=https%3A%2F%2Fwww.armchairdragoons.com%2Farticles%2Fanalysis%2Fa-grognard-perspective-of-the-ukraine-air-war%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202218.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'151118971',post:'14915',tz:'-4',srv:'www.armchairdragoons.com'} ]);
	_stq.push([ 'clickTrackerInit', '151118971', '14915' ]);
</script>
</body>
</html>