<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<title>Global Shipping&#8217;s Impact on Tabletop Gaming &#8211; Armchair Dragoons</title>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Armchair Dragoons &raquo; Feed" href="https://www.armchairdragoons.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Armchair Dragoons &raquo; Comments Feed" href="https://www.armchairdragoons.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Armchair Dragoons &raquo; Global Shipping&#8217;s Impact on Tabletop Gaming Comments Feed" href="https://www.armchairdragoons.com/news/global-shippings-impact-on-tabletop-gaming/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.armchairdragoons.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sby_styles-css'  href='https://www.armchairdragoons.com/wp-content/plugins/feeds-for-youtube/css/sb-youtube.min.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.armchairdragoons.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://www.armchairdragoons.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='cool-tag-cloud-css'  href='https://www.armchairdragoons.com/wp-content/plugins/cool-tag-cloud/inc/cool-tag-cloud.css?ver=2.25' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://www.armchairdragoons.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-recent-episodes-css'  href='https://www.armchairdragoons.com/wp-content/plugins/seriously-simple-podcasting/assets/css/recent-episodes.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.armchairdragoons.com/wp-content/themes/bamChild/assets/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='bam-style-css'  href='https://www.armchairdragoons.com/wp-content/themes/bamChild/style.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='bam-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i|Roboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i%26subset%3Dlatin' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.armchairdragoons.com/wp-content/tablepress-combined.min.css?ver=3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.armchairdragoons.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.armchairdragoons.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-177141667-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.armchairdragoons.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-177141667-1", {"anonymize_ip":true});
</script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/countdown-timer/js/webtoolkit.sprintf.js?ver=3.0.7' id='webkit_sprintf-js'></script>
<link rel="https://api.w.org/" href="https://www.armchairdragoons.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.armchairdragoons.com/wp-json/wp/v2/posts/10490" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.armchairdragoons.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.armchairdragoons.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<meta name="generator" content="Seriously Simple Podcasting 2.8.1" />
<link rel="canonical" href="https://www.armchairdragoons.com/news/global-shippings-impact-on-tabletop-gaming/" />
<link rel='shortlink' href='https://wp.me/pae4WL-2Jc' />
<link rel="alternate" type="application/json+oembed" href="https://www.armchairdragoons.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.armchairdragoons.com%2Fnews%2Fglobal-shippings-impact-on-tabletop-gaming%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.armchairdragoons.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.armchairdragoons.com%2Fnews%2Fglobal-shippings-impact-on-tabletop-gaming%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.39.0" />
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://www.armchairdragoons.com/feed/podcast" />

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.armchairdragoons.com/?wordfence_lh=1&hid=D1746E4E23875F499871E5AC2D4305D3');
</script><style type='text/css'>img#wpstats{display:none}</style>
				<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
				display: none;
			}
				</style>
					<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Global Shipping&#8217;s Impact on Tabletop Gaming" />
<meta property="og:url" content="https://www.armchairdragoons.com/news/global-shippings-impact-on-tabletop-gaming/" />
<meta property="og:description" content="Brant Guillory, 23 August 2021 Global freight has become a major logistical issue for many companies. Where large conglomerates are better able to absorb market uncertainties in that global freight…" />
<meta property="article:published_time" content="2021-08-23T13:48:18+00:00" />
<meta property="article:modified_time" content="2021-08-23T03:21:21+00:00" />
<meta property="og:site_name" content="Armchair Dragoons" />
<meta property="og:image" content="https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/08/Freight-SPLASH.png?fit=500%2C400&#038;ssl=1" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="400" />
<meta property="og:image:alt" content="Freight-SPLASH" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@ADragoons" />
<meta name="twitter:site" content="@ADragoons" />
<meta name="twitter:text:title" content="Global Shipping&#8217;s Impact on Tabletop Gaming" />
<meta name="twitter:image" content="https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/08/Freight-SPLASH.png?fit=500%2C400&#038;ssl=1&#038;w=640" />
<meta name="twitter:image:alt" content="Freight-SPLASH" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/02/cropped-ACD-Counter.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/02/cropped-ACD-Counter.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/02/cropped-ACD-Counter.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/02/cropped-ACD-Counter.jpg?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				a:hover {
	background-color: #FFFF99;
	text-decoration: underline;
}
ul li{
	line-height: 140%;
}			</style>
		
		<style type="text/css" id="theme-custom-css">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</style>

	</head>

<body class="post-template-default single single-post postid-10490 single-format-standard wp-custom-logo boxed-layout right-sidebar separate-containers">



<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
<div id="topbar" class="bam-topbar clearfix">

    <div class="container">

                    <span class="bam-date">August 23, 2021</span>
        
        
        
<div class="bam-topbar-social colored">

    
        
                    <span class="bam-social-icon">
                                    <a href="https://www.facebook.com/ArmchairDragoons/" class="bam-social-link facebook" target="_blank" title="Facebook">
                        <i class="fa fa-facebook"></i>
                    </a>
                            </span>
                
    
        
                    <span class="bam-social-icon">
                                    <a href="https://www.youtube.com/channel/UCJnWABRqXg1Eiteb36WJfew" class="bam-social-link youtube" target="_blank" title="Youtube">
                        <i class="fa fa-youtube-play"></i>
                    </a>
                            </span>
                
    
        
                    <span class="bam-social-icon">
                                    <a href="https://twitter.com/ADragoons" class="bam-social-link twitter" target="_blank" title="Twitter">
                        <i class="fa fa-twitter"></i>
                    </a>
                            </span>
                
    
        
                
    
        
                
    
        
                
    
        
                
    
        
                
    
        
                
    
        
                
    
        
                
    
        
                
    
        
                
    
        
                
    
        
                
    
        
                
    
        
                    <span class="bam-social-icon">
                                    <a href="feed://armchairdragoons.com/feed/" class="bam-social-link rss" target="_blank" title="RSS">
                        <i class="fa fa-rss"></i>
                    </a>
                            </span>
                
    
        
                
    
</div><!-- .bam-social-media -->
    </div>

</div>
	


<header id="masthead" class="site-header default-style">

    
    

<div id="site-header-inner" class="clearfix container center-logo">

    <div class="site-branding">
    <div class="site-branding-inner">

                    <div class="site-logo-image"><a href="https://www.armchairdragoons.com/" class="custom-logo-link" rel="home"><img width="900" height="120" src="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/12/DragoonsLogoHEADER-3.png?fit=900%2C120&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="DragoonsLogoHEADER-3" data-attachment-id="6561" data-permalink="https://www.armchairdragoons.com/dragoonslogoheader-3/" data-orig-file="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/12/DragoonsLogoHEADER-3.png?fit=900%2C120&amp;ssl=1" data-orig-size="900,120" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DragoonsLogoHEADER-3" data-image-description="" data-medium-file="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/12/DragoonsLogoHEADER-3.png?fit=300%2C40&amp;ssl=1" data-large-file="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/12/DragoonsLogoHEADER-3.png?fit=700%2C93&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/12/DragoonsLogoHEADER-3.png?w=900&amp;ssl=1 900w, https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/12/DragoonsLogoHEADER-3.png?resize=300%2C40&amp;ssl=1 300w, https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/12/DragoonsLogoHEADER-3.png?resize=700%2C93&amp;ssl=1 700w, https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/12/DragoonsLogoHEADER-3.png?resize=768%2C102&amp;ssl=1 768w, https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/12/DragoonsLogoHEADER-3.png?resize=150%2C20&amp;ssl=1 150w" data-lazy-sizes="(max-width: 900px) 100vw, 900px" data-lazy-src="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/12/DragoonsLogoHEADER-3.png?fit=900%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div>
        
        <div class="site-branding-text">
                            <p class="site-title"><a href="https://www.armchairdragoons.com/" rel="home">Armchair Dragoons</a></p>
                                <p class="site-description">The Regiment of Strategy Gaming</p>
                    </div><!-- .site-branding-text -->

    </div><!-- .site-branding-inner -->
</div><!-- .site-branding -->
        
</div><!-- #site-header-inner -->



<nav id="site-navigation" class="main-navigation">

    <div id="site-navigation-inner" class="align-center">
        
        <div class="menu-pages-container"><ul id="primary-menu" class="menu"><li id="menu-item-7131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7131"><a href="http://patreon.com/armchairdragoons">Patreon</a></li>
<li id="menu-item-418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-418"><a href="https://www.cafepress.com/armchairdragoons">Merch</a></li>
<li id="menu-item-470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470"><a href="https://www.armchairdragoons.com/forum/">Forum</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38"><a href="https://www.armchairdragoons.com/armchair-dragoons-archives/">Archives</a></li>
<li id="menu-item-8221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-8221"><a href="https://www.armchairdragoons.com">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-3504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3504"><a href="https://www.armchairdragoons.com/dragoontv/">Our Video Channels</a></li>
	<li id="menu-item-3246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3246"><a href="https://www.armchairdragoons.com/wargame-network/">Wargame Network ~ Our Friends!</a></li>
</ul>
</li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30"><a href="https://www.armchairdragoons.com/about/">About &#038; References</a>
<ul class="sub-menu">
	<li id="menu-item-8203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8203"><a href="https://www.armchairdragoons.com/wargaming-terms/">Wargaming Terms</a></li>
	<li id="menu-item-8205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8205"><a href="https://www.armchairdragoons.com/research-bibliography/">Research Bibliography</a></li>
</ul>
</li>
<li id="menu-item-561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-561"><a href="https://www.armchairdragoons.com/podcast/">Podcast</a></li>
</ul></div>
        <button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><i class="fa fa-bars"></i>Menu</button>
        
    </div><!-- .container -->
    
</nav><!-- #site-navigation -->
<div class="mobile-dropdown">
    <nav class="mobile-navigation">
        <div class="menu-pages-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7131"><a href="http://patreon.com/armchairdragoons">Patreon</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-418"><a href="https://www.cafepress.com/armchairdragoons">Merch</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470"><a href="https://www.armchairdragoons.com/forum/">Forum</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38"><a href="https://www.armchairdragoons.com/armchair-dragoons-archives/">Archives</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-8221"><a href="https://www.armchairdragoons.com">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3504"><a href="https://www.armchairdragoons.com/dragoontv/">Our Video Channels</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3246"><a href="https://www.armchairdragoons.com/wargame-network/">Wargame Network ~ Our Friends!</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30"><a href="https://www.armchairdragoons.com/about/">About &#038; References</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8203"><a href="https://www.armchairdragoons.com/wargaming-terms/">Wargaming Terms</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8205"><a href="https://www.armchairdragoons.com/research-bibliography/">Research Bibliography</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-561"><a href="https://www.armchairdragoons.com/podcast/">Podcast</a></li>
</ul></div>    </nav>
</div>

    
         
</header><!-- #masthead -->


	
	<div id="content" class="site-content">
		<div class="container">

	
	<div id="primary" class="content-area">

		
		<main id="main" class="site-main">

			
			
<article id="post-10490" class="bam-single-post post-10490 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	
	
	<div class="category-list">
		<span class="cat-links"><a href="https://www.armchairdragoons.com/category/news/" rel="category tag">News</a></span>	</div><!-- .category-list -->

	<header class="entry-header">
		<h1 class="entry-title">Global Shipping&#8217;s Impact on Tabletop Gaming</h1>			<div class="entry-meta">
				<span class="byline"> <img class="author-photo" alt="Brant G" src="https://secure.gravatar.com/avatar/254163541254339eefbdcafea4c38abe?s=96&#038;d=retro&#038;r=pg" />by <span class="author vcard"><a class="url fn n" href="https://www.armchairdragoons.com/author/admin/">Brant G</a></span></span><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://www.armchairdragoons.com/news/global-shippings-impact-on-tabletop-gaming/" rel="bookmark"><time class="entry-date published" datetime="2021-08-23T09:48:18-04:00">August 23, 2021</time><time class="updated" datetime="2021-08-22T23:21:21-04:00">August 22, 2021</time></a></span>			</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	
		
	
	<div class="entry-content">
		<h3>Brant Guillory, 23 August 2021</h3>
<p>Global freight has become a major logistical issue for many companies. Where large conglomerates are better able to absorb market uncertainties in that global freight market, tabletop game publishers, especially the smaller ones, are facing a significant crisis. Some are even threatened with the potential closure of their companies if the cost increases stretch too much further into the next year.<br />
<span id="more-10490"></span></p>
<h6 class="pullQuoteLeft">As an example of how freight is impacting games, our <i><b>Car Wars Sixth Edition</b></i> project required five containers (all on the water, and slowly making their way to our primary warehouse) that each cost over <i>3x more</i> than they would have if the game had shipped in 2020. &#8211; <em>SJGames.com</em></h6>
<p>For the past 2-3 months, there have been <a href="https://www.dicebreaker.com/companies/leder-games/news/board-game-shipping-delays-patrick-leder">discussions</a> and <a href="https://www.npr.org/2021/06/21/1007938067/cargo-is-piling-up-everywhere-and-its-making-inflation-worse">examples</a> in website posts from people like <a href="https://stonemaiergames.com/the-current-state-of-freight-shipping-2021/">Stonemeier Games</a> and <a href="https://www.sjgames.com/ill/archive/August_10_2021/Freight_An_Extinction_Level_Event">Steve Jackson Games</a> as well as <a href="https://twitter.com/space_harlot/status/1427389691817566218">Twitter threads</a> from a <a href="https://twitter.com/catalystgamelab/status/1425908213703057410">variety</a> of <a href="https://twitter.com/RTalsorianGames/status/1425607835141001218">people</a> in the game industry.  These all paint a challenging picture of the current freight environment and the logistical hurdles the companies are now having to clear in order to provide the promised products to their customers.</p>
<p>The default refrain for people discussing overseas freight for tabletop game printing is that production in China is cheaper, and therefore the combination of overseas printing plus freight ends up being less than the cost of stateside production. Rather than build on those assumptions with our investigation into freight on the hobby, we went straight to the publishers to ask about how the current freight crisis is affecting them for both production scheduling and cost.</p>
<p>Armchair Dragoons created an anonymous survey and sent it to a variety of manufacturers in the tabletop gaming space. In return for their candor, we promised them anonymity in their responses. This added to the challenge of attempting to investigate the impact of global freight on non-US game publishers because asking for a location for the publisher might have potentially compromised their anonymity. There are only so many tabletop wargame publishers in Germany, for instance.  Cardboard Edison did a <a href="https://mailchi.mp/6a53962dcd19/cardboard-edison-omnibus-shipping-crisis-batters-game-publishers-with-no-end-in-sight">similar survey earlier this summer</a>, but ours focused more on the wargaming companies, as many of them are smaller, and mostly part-time, companies.</p>
<p>The survey asked for their primary types of products, with a limit of the two most common in their responses. That was the only <i>required</i> question we asked of the survey participants. Everything else was completely optional.</p>
<p>Of our respondents, just over half were tabletop board wargaming publishers, and two others were tabletop minis wargaming companies.</p>
<p>There were a total of 9 questions about production schedule, cost, and customers, and 4 open-ended questions for them to provide some depth and nuance around their previous responses.</p>
<p>What we found, quite frankly, changed some of the more common thinking people have about tabletop game production.</p>
<p><a href="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/08/Freight1-severity.png?ssl=1"><img data-attachment-id="10492" data-permalink="https://www.armchairdragoons.com/news/global-shippings-impact-on-tabletop-gaming/attachment/freight1-severity/" data-orig-file="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/08/Freight1-severity.png?fit=1352%2C576&amp;ssl=1" data-orig-size="1352,576" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Freight1-severity" data-image-description="" data-medium-file="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/08/Freight1-severity.png?fit=300%2C128&amp;ssl=1" data-large-file="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/08/Freight1-severity.png?fit=700%2C298&amp;ssl=1" loading="lazy" class="aligncenter size-large wp-image-10492" src="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/08/Freight1-severity.png?resize=700%2C298&#038;ssl=1" alt="Freight1-severity" width="700" height="298" srcset="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/08/Freight1-severity.png?resize=700%2C298&amp;ssl=1 700w, https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/08/Freight1-severity.png?resize=300%2C128&amp;ssl=1 300w, https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/08/Freight1-severity.png?resize=768%2C327&amp;ssl=1 768w, https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/08/Freight1-severity.png?w=1352&amp;ssl=1 1352w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /></a></p>
<p>First of all, virtually every company mentioned that the current freight crisis was going to affect delivery time or cost, or both, over the course of the next 12 to 18 months. That timeline was chosen because those games are likely already printed, in production, or camera-ready at the printers. Those are Kickstarter campaigns that are already completed, where the money is in the publisher&#8217;s hands, or p500 projects that have already completed their funding goal, or, quite frankly, completed products sitting on pallets waiting for a boat.</p>
<p><a href="https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/08/Freight2-NearTerm.png?ssl=1"><img data-attachment-id="10493" data-permalink="https://www.armchairdragoons.com/news/global-shippings-impact-on-tabletop-gaming/attachment/freight2-nearterm/" data-orig-file="https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/08/Freight2-NearTerm.png?fit=1396%2C648&amp;ssl=1" data-orig-size="1396,648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Freight2-NearTerm" data-image-description="" data-medium-file="https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/08/Freight2-NearTerm.png?fit=300%2C139&amp;ssl=1" data-large-file="https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/08/Freight2-NearTerm.png?fit=700%2C325&amp;ssl=1" loading="lazy" class="aligncenter size-large wp-image-10493" src="https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/08/Freight2-NearTerm.png?resize=700%2C325&#038;ssl=1" alt="Freight2-NearTerm" width="700" height="325" srcset="https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/08/Freight2-NearTerm.png?resize=700%2C325&amp;ssl=1 700w, https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/08/Freight2-NearTerm.png?resize=300%2C139&amp;ssl=1 300w, https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/08/Freight2-NearTerm.png?resize=768%2C356&amp;ssl=1 768w, https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/08/Freight2-NearTerm.png?w=1396&amp;ssl=1 1396w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /></a></p>
<p>Looking beyond 18 months though, companies were a little more optimistic that they may only need to change either cost or budget, and in some cases neither. This is due to the fact that those games are still in development, but have not undergone an actual cost analysis as a part of the preparation for either crowdsourcing or funding for printing. In some cases, companies were able to go ahead and bake in the cost increases in freight prices for games they have not yet announced.</p>
<p><a href="https://i0.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/08/Freight3-MediumTerm.png?ssl=1"><img data-attachment-id="10494" data-permalink="https://www.armchairdragoons.com/news/global-shippings-impact-on-tabletop-gaming/attachment/freight3-mediumterm/" data-orig-file="https://i0.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/08/Freight3-MediumTerm.png?fit=1412%2C640&amp;ssl=1" data-orig-size="1412,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Freight3-MediumTerm" data-image-description="" data-medium-file="https://i0.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/08/Freight3-MediumTerm.png?fit=300%2C136&amp;ssl=1" data-large-file="https://i0.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/08/Freight3-MediumTerm.png?fit=700%2C317&amp;ssl=1" loading="lazy" class="aligncenter size-large wp-image-10494" src="https://i0.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/08/Freight3-MediumTerm.png?resize=700%2C317&#038;ssl=1" alt="Freight3-MediumTerm" width="700" height="317" srcset="https://i0.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/08/Freight3-MediumTerm.png?resize=700%2C317&amp;ssl=1 700w, https://i0.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/08/Freight3-MediumTerm.png?resize=300%2C136&amp;ssl=1 300w, https://i0.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/08/Freight3-MediumTerm.png?resize=768%2C348&amp;ssl=1 768w, https://i0.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/08/Freight3-MediumTerm.png?w=1412&amp;ssl=1 1412w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /></a></p>
<p>There are, quite frankly, some companies that are legitimately facing an existential crisis with the cost of freight. Something that 2 years ago could be estimated around $2,000 is now upwards of $20,000 or more. That magnitude of increase is not something that a one product company can easily absorb given that the crowdsourcing of those products was likely all of the available capital the company had.</p>
<p><a href="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/08/Freight6-FutureProduction.png?ssl=1"><img data-attachment-id="10498" data-permalink="https://www.armchairdragoons.com/news/global-shippings-impact-on-tabletop-gaming/attachment/freight6-futureproduction/" data-orig-file="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/08/Freight6-FutureProduction.png?fit=1492%2C662&amp;ssl=1" data-orig-size="1492,662" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Freight6-FutureProduction" data-image-description="" data-medium-file="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/08/Freight6-FutureProduction.png?fit=300%2C133&amp;ssl=1" data-large-file="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/08/Freight6-FutureProduction.png?fit=700%2C311&amp;ssl=1" loading="lazy" class="aligncenter size-large wp-image-10498" src="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/08/Freight6-FutureProduction.png?resize=700%2C311&#038;ssl=1" alt="Freight6-FutureProduction" width="700" height="311" srcset="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/08/Freight6-FutureProduction.png?resize=700%2C311&amp;ssl=1 700w, https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/08/Freight6-FutureProduction.png?resize=300%2C133&amp;ssl=1 300w, https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/08/Freight6-FutureProduction.png?resize=768%2C341&amp;ssl=1 768w, https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/08/Freight6-FutureProduction.png?w=1492&amp;ssl=1 1492w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /></a></p>
<p>Companies are now torn between losing money on a product, delaying the delivery of the product well past the promised crowdfunding delivery timeline in the hopes that freight costs go down, or simply closing their doors. At least one successfully-Kickstarted RPG product <a href="https://www.kickstarter.com/projects/1176616619/encyclopedia-complete-lore-book-for-5e">queried</a> the backers&#8217; tolerance for a price increase in the shipping costs (note, that company is <i>not</i> represented in this survey).</p>
<p>In some cases, customers have been tolerant of the delays and the resulting cost challenges. On a conceptual level, many customers understand that the global freight backlog as a result of the pandemic is affecting everyone, not just tabletop games.  With so many companies across the entire spectrum of industry competing for a finite amount of space on a limited number of ships, whose transit times are necessarily affected by the enhanced scrutiny of pandemic related travel, it&#8217;s no wonder the law of supply and demand has caused prices to skyrocket. At a certain point, customers&#8217; tolerance and patience are going to be fully expended.</p>
<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/www.armchairdragoons.com\/news\/global-shippings-impact-on-tabletop-gaming\/"}' id='gallery-1' class='gallery galleryid-10490 gallery-columns-2 gallery-size-medium'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/08/Freight7-FreightPercent.png?ssl=1'><img width="300" height="145" src="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/08/Freight7-FreightPercent.png?fit=300%2C145&amp;ssl=1" class="attachment-medium size-medium jetpack-lazy-image" alt="Freight7-FreightPercent" loading="lazy" data-attachment-id="10499" data-permalink="https://www.armchairdragoons.com/news/global-shippings-impact-on-tabletop-gaming/attachment/freight7-freightpercent/" data-orig-file="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/08/Freight7-FreightPercent.png?fit=1404%2C678&amp;ssl=1" data-orig-size="1404,678" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Freight7-FreightPercent" data-image-description="" data-medium-file="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/08/Freight7-FreightPercent.png?fit=300%2C145&amp;ssl=1" data-large-file="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/08/Freight7-FreightPercent.png?fit=700%2C338&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/08/Freight7-FreightPercent.png?w=1404&amp;ssl=1 1404w, https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/08/Freight7-FreightPercent.png?resize=300%2C145&amp;ssl=1 300w, https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/08/Freight7-FreightPercent.png?resize=700%2C338&amp;ssl=1 700w, https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/08/Freight7-FreightPercent.png?resize=768%2C371&amp;ssl=1 768w, https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/08/Freight7-FreightPercent.png?resize=1400%2C678&amp;ssl=1 1400w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/08/Freight7-FreightPercent.png?fit=300%2C145&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://i0.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/08/Freight8-PercentChange.png?ssl=1'><img width="300" height="153" src="https://i0.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/08/Freight8-PercentChange.png?fit=300%2C153&amp;ssl=1" class="attachment-medium size-medium jetpack-lazy-image" alt="Freight8-PercentChange" loading="lazy" data-attachment-id="10500" data-permalink="https://www.armchairdragoons.com/news/global-shippings-impact-on-tabletop-gaming/attachment/freight8-percentchange/" data-orig-file="https://i0.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/08/Freight8-PercentChange.png?fit=1226%2C626&amp;ssl=1" data-orig-size="1226,626" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Freight8-PercentChange" data-image-description="" data-medium-file="https://i0.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/08/Freight8-PercentChange.png?fit=300%2C153&amp;ssl=1" data-large-file="https://i0.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/08/Freight8-PercentChange.png?fit=700%2C357&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/08/Freight8-PercentChange.png?w=1226&amp;ssl=1 1226w, https://i0.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/08/Freight8-PercentChange.png?resize=300%2C153&amp;ssl=1 300w, https://i0.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/08/Freight8-PercentChange.png?resize=700%2C357&amp;ssl=1 700w, https://i0.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/08/Freight8-PercentChange.png?resize=768%2C392&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/08/Freight8-PercentChange.png?fit=300%2C153&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
			</div></figure>
		</div>

<p style="text-align: right; font-size: small;"><em>click images to enlarge</em></p>
<p>The responses, both multiple choice and open-ended, bear out all of these statements.</p>
<table style="background-color: #e9f7ef;" width="80%" align="center">
<tbody>
<tr>
<th><strong>How well, if at all, do you think customers are aware of the current crisis in the global shipping markets?</strong></th>
</tr>
<tr>
<td>Direct impact on them, high awareness, impact on the broader market and manufacturers, low awareness.</td>
</tr>
<tr>
<td>We produce for the mass market. Our end customers are oblivious. Our retailers are somewhat aware of it. Our distributors are very worried.</td>
</tr>
<tr>
<td>Somewhat. However, many don’t care. They want their toys NOW&#8230;and they won’t pay more</td>
</tr>
<tr>
<td>I don&#8217;t think people really realize that it cuts across all markets. For example, I see it the most at the grocery store. However, I&#8217;m not sure all people realize it.</td>
</tr>
<tr>
<td>Not at all. Want game! Want game now! You suck not making game now! Waaah!</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<p>What we were not expecting however, or some of the open-ended responses around overseas manufacturing. The comments about the disparity in production capability between offshore versus onshore printing presses and manufacturing companies showed that even if companies <i>wanted</i> to bring production back to the US to avoid another global freight disruption, domestic manufacturing may not be capable of handling the needs of these companies.</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="1200" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/www.armchairdragoons.com\/news\/global-shippings-impact-on-tabletop-gaming\/&quot;,&quot;likes_blog_id&quot;:151118971}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 1200px; height: 288px;" data-original-width="1200" data-original-height="288" > <div class="gallery-group images-1" style="width: 609px; height: 288px;" data-original-width="609" data-original-height="288" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/08/Freight4-CurrentStockNonUS.png?ssl=1" border="0" itemprop="url"> <meta itemprop="width" content="605"> <meta itemprop="height" content="284"> <img data-attachment-id="10496" data-orig-file="https://www.armchairdragoons.com/wp-content/uploads/2021/08/Freight4-CurrentStockNonUS.png" data-orig-size="1292,606" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Freight4-CurrentStockNonUS" data-image-description="" data-medium-file="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/08/Freight4-CurrentStockNonUS.png?fit=300%2C141&#038;ssl=1" data-large-file="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/08/Freight4-CurrentStockNonUS.png?fit=700%2C328&#038;ssl=1" src="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/08/Freight4-CurrentStockNonUS.png?w=605&#038;h=284&#038;ssl=1" width="605" height="284" data-original-width="605" data-original-height="284" itemprop="http://schema.org/image" title="Freight4-CurrentStockNonUS" alt="Freight4-CurrentStockNonUS" style="width: 605px; height: 284px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 591px; height: 288px;" data-original-width="591" data-original-height="288" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/08/Freight5-FutureStockNonUS.png?ssl=1" border="0" itemprop="url"> <meta itemprop="width" content="587"> <meta itemprop="height" content="284"> <img data-attachment-id="10497" data-orig-file="https://www.armchairdragoons.com/wp-content/uploads/2021/08/Freight5-FutureStockNonUS.png" data-orig-size="1384,670" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Freight5-FutureStockNonUS" data-image-description="" data-medium-file="https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/08/Freight5-FutureStockNonUS.png?fit=300%2C145&#038;ssl=1" data-large-file="https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/08/Freight5-FutureStockNonUS.png?fit=700%2C339&#038;ssl=1" src="https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/08/Freight5-FutureStockNonUS.png?w=587&#038;h=284&#038;ssl=1" width="587" height="284" data-original-width="587" data-original-height="284" itemprop="http://schema.org/image" title="Freight5-FutureStockNonUS" alt="Freight5-FutureStockNonUS" style="width: 587px; height: 284px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p>Moreover, moving overseas production to the US would have a limited effect on European-based manufacturers, who would need to ramp up their own domestic production and subsequently deal with a variety of customs, freight, and tariff rules of their own given the fractured nature of the European market.</p>
<h6 class="pullQuoteRight">Domestic production times for the product we had already been producing in the US increased 4x in the last 12 months. The lack of industry infrastructure often makes US production a painful choice, despite this the cost and reliability of global shipping is making it necessary.</h6>
<p>What is laid bare by the responses to our survey is that the global freight crisis is unlikely to abate before the end of 2022. How much tolerance the customers will have for these disruptions remains to be seen.</p>
<p>Additionally, it is clear that companies with multi-year production timelines are more well positioned to adjust future production plans to match the current shipping realities in the event that they do not subside anytime soon.</p>
<p>&nbsp;</p>
<table style="background-color: #e9f7ef;" width="80%" align="center">
<tbody>
<tr>
<th><strong>How much tolerance, if any, do you think customers have for <span style="color: #993300;"><em>price</em></span> changes as a result of changes in global freight?</strong></th>
</tr>
<tr>
<td>Which stores are doing well? &#8211; Walmart and Dollar Stores &#8211; so price is everything</td>
</tr>
<tr>
<td>Medium tolerance. They will have to live with it, since inflation will be a fact of life in every economic aspect of life.</td>
</tr>
<tr>
<td>I&#8217;m not 100% sure customers see price rises unless they are made aware of it purposefully. Most consumers only check price at the point they are looking to buy. This is especially true of shipping charges.</td>
</tr>
</tbody>
</table>
<table style="background-color: #e9f7ef;" width="80%" align="center">
<tbody>
<tr>
<th><strong>How much tolerance, if any, do you think customers have for <span style="color: #993300;"><em>schedule</em></span> changes as a result of changes in global freight?</strong></th>
</tr>
<tr>
<td>Some understand, some feel entitled to instant gratification</td>
</tr>
<tr>
<td>Most are very tolerant if openly communicated</td>
</tr>
<tr>
<td>So far most customers have been very patient. I can&#8217;t see that being the case if this continues into 2022.</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<p>This intuitively makes sense, given that newly-launched companies who crowdsourced an initial product or two are still trying to get those products out to the public and are not looking 4 years into the future at subsequent products, when their current ones aren&#8217;t yet off the boat.</p>
<p>The bigger surprise in the survey responses was not that the current global freight reality would level the economic playing field for US-based manufacturers. It was that the US-based manufacturers lack the production capability to compete with overseas manufacturers. The inability to produce comparable products, <i>regardless of cost</i>, was a revelation that most members of the public had likely never considered.</p>
<table style="background-color: #e9f7ef;" width="80%" align="center">
<tbody>
<tr>
<th><strong>If there&#8217;s one giant misconception about overseas production of your games, what do you think it is, and how might you address it?</strong></th>
</tr>
<tr>
<td>The difficulty of producing in the US is the barrier: production options are fewer, pricing is higher, production times are longer, quality is equal or lower. Our preference is to produce everything domestically, but that needs to be a practical option and beneficial to our customers.</td>
</tr>
<tr>
<td>American made = quality. American producers have refused to invest in new technology. It&#8217;s not some Chinese plot: they&#8217;re kicking the asses of American printers by making better stuff. Address it? There&#8217;s no profit in telling the truth about jingo.</td>
</tr>
<tr>
<td>The main misconception is that there are US companies that could do the same production, we just choose overseas. This is simply not true, and although some aspects of a game can be produced in North America, even domestic manufacturers source components overseas.</td>
</tr>
<tr>
<td>Many think we produce overseas to save money. Incorrect. We produce overseas to have higher quality games, since the American game market can only produce up to Monopoly quality level games. We actually have to pay more to print overseas.</td>
</tr>
<tr>
<td>&#8220;Why can&#8217;t you produce your games here?&#8221; Because the factories simply don&#8217;t exist.</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<p>What happens over the next 3 years? We did not ask our survey respondents to weigh in on global freight challenges beyond just how their individual companies are addressing them. It&#8217;s clear that some companies will find a way to weather the storm. It&#8217;s also clear that industry Insiders are noting that this crisis could be an extinction level event on par with the ccg crash of the mid-90s, and take several promising new companies off the map alongside a variety of companies that were riding the crowdsourcing hysteria but perhaps were never well positioned to survive any sort of disruption, never mind one this severe.</p>
<p>&nbsp;</p>
<hr />
<p>Thank you for visiting <span style="color: #800000;"><strong>The Armchair Dragoons</strong></span> and spending some time with the Regiment of Strategy Gaming.<br />
You can find the regiment&#8217;s social media on <a href="https://www.facebook.com/Armchair-Dragoons-462506274241872/">Facebook</a>, <a href="https://twitter.com/ADragoons">Twitter</a>, and <a href="https://www.youtube.com/channel/UCJnWABRqXg1Eiteb36WJfew">YouTube</a>, and occasionally at a convention near you.<br />
We also have <a href="http://www.patreon.com/armchairdragoons/">our Patreon</a>, where supporter can help us keep The Armchair Dragoons on the web, and on the podcast.<br />
We welcome your feedback either in our <a href="https://www.armchairdragoons.com/forum/">discussion forum</a>, or in the comment area below.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-10490" class="share-twitter sd-button share-icon no-text" href="https://www.armchairdragoons.com/news/global-shippings-impact-on-tabletop-gaming/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-10490" class="share-facebook sd-button share-icon no-text" href="https://www.armchairdragoons.com/news/global-shippings-impact-on-tabletop-gaming/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.armchairdragoons.com/news/global-shippings-impact-on-tabletop-gaming/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-10490" class="share-linkedin sd-button share-icon no-text" href="https://www.armchairdragoons.com/news/global-shippings-impact-on-tabletop-gaming/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.armchairdragoons.com/news/global-shippings-impact-on-tabletop-gaming/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.armchairdragoons.com/news/global-shippings-impact-on-tabletop-gaming/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-10490" class="share-pinterest sd-button share-icon no-text" href="https://www.armchairdragoons.com/news/global-shippings-impact-on-tabletop-gaming/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.armchairdragoons.com/news/global-shippings-impact-on-tabletop-gaming/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.armchairdragoons.com/news/global-shippings-impact-on-tabletop-gaming/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-151118971-10490-6123be536ad14' data-src='https://widgets.wp.com/likes/#blog_id=151118971&amp;post_id=10490&amp;origin=www.armchairdragoons.com&amp;obj_id=151118971-10490-6123be536ad14' data-name='like-post-frame-151118971-10490-6123be536ad14'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div><!-- .entry-content -->

	
	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
</article><!-- #post-10490 -->
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.armchairdragoons.com/events/wn/saturday-night-fights-derlons-attack-iv-for-lasalle-2/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous Post</span> <span class="screen-reader-text">Previous post:</span> <br/><span class="post-title">Saturday Night Fights! D&#8217;Erlon&#8217;s Attack (IV) for &#8220;Lasalle 2&#8221;</span></a></div></div>
	</nav><div class="bam-authorbox clearfix">

    <div class="bam-author-img">
        <img alt src="https://secure.gravatar.com/avatar/254163541254339eefbdcafea4c38abe?s=100&#038;d=retro&#038;r=pg" class="avatar avatar-100 photo jetpack-lazy-image" height="100" width="100" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/254163541254339eefbdcafea4c38abe?s=200&#038;d=retro&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/254163541254339eefbdcafea4c38abe?s=100&amp;is-pending-load=1#038;d=retro&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/254163541254339eefbdcafea4c38abe?s=100&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/254163541254339eefbdcafea4c38abe?s=200&#038;d=retro&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/></noscript>    </div>

    <div class="bam-author-content">
        <h4 class="author-name">Brant G</h4>
        <p class="author-description">Editor-in-chief at Armchair Dragoons</p>
        <a class="author-posts-link" href="https://www.armchairdragoons.com/author/admin/" title="Brant G">
            View all posts by Brant G &rarr;        </a>
    </div>

</div>
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Tell us what you think!					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/global-shippings-impact-on-tabletop-gaming/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=151118971&#038;postid=10490&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=retro&#038;greeting=Tell+us+what+you+think%21&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.8.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=a6842c3600912888aad35fd4435c1a7cae698030#parent=https%3A%2F%2Fwww.armchairdragoons.com%2Fnews%2Fglobal-shippings-impact-on-tabletop-gaming%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

			
		</main><!-- #main -->

		
	</div><!-- #primary -->

	


<aside id="secondary" class="widget-area">

	
	<section id="custom_html-4" class="widget_text widget widget_custom_html"><h4 class="widget-title">Patreon Supporters</h4><div class="textwidget custom-html-widget"><a href="https://www.patreon.com/bePatron?u=45515958" data-patreon-widget-type="become-patron-button">Become a Patron!</a><script async src="https://c6.patreon.com/becomePatronButton.bundle.js"></script></div></section><section id="fergcorp_countdown_timer_widget-3" class="widget widget_fergcorp_countdown_timer_widget"><h4 class="widget-title">Armchair Dragoons Upcoming Expeditions</h4><ul><li class = 'fergcorp_countdownTimer_event_li'><span class = 'fergcorp_countdownTimer_event_title'><a href="www.originsgamefair.com" class = 'fergcorp_countdownTimer_event_linkTitle'>Origins Game Fair 2021</a></span>:<br />
<abbr title = "September 30th, 2021, 8:00 am" id = 'xf54220a0d1b48e6bc6d3681a4768052c' class = 'fergcorp_countdownTimer_event_time'>in <span class="fergcorp_countdownTimer_month fergcorp_countdownTimer_timeUnit">1 month,</span> <span class="fergcorp_countdownTimer_day fergcorp_countdownTimer_timeUnit">6 days,</span> <span class="fergcorp_countdownTimer_hour fergcorp_countdownTimer_timeUnit">20 hours</span></abbr></li>
</ul></section><section id="search-2" class="widget widget_search"><h4 class="widget-title">Search the Site</h4><form role="search" method="get" class="search-form" action="https://www.armchairdragoons.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><h4 class="widget-title">Our RSS Feeds</h4><div class="textwidget custom-html-widget"><ul>
<li><a href='https://www.armchairdragoons.com/feed/podcast'>Mentioned in Dispatches</a></li>
	<li><a href='http://www.armchairdragoons.com/feed/'>Our Article Feed</a></li>
<li><a href='https://www.youtube.com/watch?v=AfkxTCCCEFo&list=PLnTxkmKEim-PPOIWO5Gp2MxHGxDH0Hbfc'>Saturday Night Fights</a></li>
</ul></div></section><section id="categories-2" class="widget widget_categories"><h4 class="widget-title">Categories</h4>
			<ul>
					<li class="cat-item cat-item-13"><a href="https://www.armchairdragoons.com/category/articles/aars/" title="Watch the game unfold">After-Action Reports</a>
</li>
	<li class="cat-item cat-item-14"><a href="https://www.armchairdragoons.com/category/articles/analysis/" title="Digging under the hood">Analysis</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://www.armchairdragoons.com/category/articles/" title="Non-feature articles">Articles</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://www.armchairdragoons.com/category/articles/columns/" title="Personal columns">Columns</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://www.armchairdragoons.com/category/events/cons/" title="Conventions">Conventions</a>
</li>
	<li class="cat-item cat-item-29"><a href="https://www.armchairdragoons.com/category/articles/design/" title="Game design discussion">Design</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://www.armchairdragoons.com/category/events/" title="Real-world reports">Events</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://www.armchairdragoons.com/category/events/sites/" title="Visits to battlefields and other key historical sites">Historical Sites</a>
</li>
	<li class="cat-item cat-item-18"><a href="https://www.armchairdragoons.com/category/articles/interviews/">Interviews</a>
</li>
	<li class="cat-item cat-item-35"><a href="https://www.armchairdragoons.com/category/articles/wenemy/" title="My Own Worst Enemy video series">My Own Worst Enemy</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://www.armchairdragoons.com/category/news/" title="Industry News &amp; Reports">News</a>
</li>
	<li class="cat-item cat-item-28"><a href="https://www.armchairdragoons.com/category/partners/" title="Content from partner sites">Partners</a>
</li>
	<li class="cat-item cat-item-15"><a href="https://www.armchairdragoons.com/category/articles/research/" title="Digging into the hobby">Research</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://www.armchairdragoons.com/category/articles/reviews/" title="Reviews of games">Reviews</a>
</li>
	<li class="cat-item cat-item-32"><a href="https://www.armchairdragoons.com/category/articles/reviews/unbox/">Unboxing</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://www.armchairdragoons.com/category/events/wn/" title="Reports from Wargaming Night Across the Hobby">Wargame Night</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://www.armchairdragoons.com/category/whatever/">Whatever</a>
</li>
			</ul>

			</section>		<section id="recent-podcast-episodes-2" class="widget widget_recent_entries widget_recent_episodes">		<h4 class="widget-title">Latest Podcast Episodes</h4>		<ul>
					<li>
				<a href="https://www.armchairdragoons.com/podcast/mentioned-in-dispatches-season-6-ep-13-the-finale/">Mentioned In Dispatches &#8211; Season 6 Ep 13 &#8211; The Finale</a>
							<span class="post-date">April 23, 2021</span>
						</li>
					<li>
				<a href="https://www.armchairdragoons.com/podcast/mentioned-in-dispatches-season-6-ep-12-bryan/">Mentioned In Dispatches &#8211; Season 6 Ep 12 &#8211; BRYAN!</a>
							<span class="post-date">April 16, 2021</span>
						</li>
					<li>
				<a href="https://www.armchairdragoons.com/podcast/mentioned-in-dispatches-season-6-ep-11-cgsc/">Mentioned In Dispatches &#8211; Season 6 Ep 11 &#8211; Wargame Design Curriculum at CGSC</a>
							<span class="post-date">April 9, 2021</span>
						</li>
				</ul>
		</section>
	
</aside><!-- #secondary -->

	</div><!-- .container -->
	</div><!-- #content -->

	
	
	<footer id="colophon" class="site-footer">

		
		
		<div class="footer-widget-area clearfix th-columns-3">
			<div class="container">
				<div class="footer-widget-area-inner">
					<div class="col column-1">
											</div>

											<div class="col column-2">
													</div>
					
											<div class="col column-3">
													</div>
					
									</div><!-- .footer-widget-area-inner -->
			</div><!-- .container -->
		</div><!-- .footer-widget-area -->

		<div class="site-info clearfix">
			<div class="container">
				<div class="copyright-container">
					© 2018-2021 Armchair Dragoons ~~
Best community on the internet... ~~
					Powered by <a href="https://wordpress.org" target="_blank">WordPress</a> and <a href="https://themezhut.com/themes/bam/" target="_blank">Bam</a>.				</div><!-- .copyright-container -->
			</div><!-- .container -->
		</div><!-- .site-info -->

		
	</footer><!-- #colophon -->

	
</div><!-- #page -->


    <script>
        function coolTagCloudToggle( element ) {
            var parent = element.closest('.cool-tag-cloud');
            parent.querySelector('.cool-tag-cloud-inner').classList.toggle('cool-tag-cloud-active');
            parent.querySelector( '.cool-tag-cloud-load-more').classList.toggle('cool-tag-cloud-active');
        }
    </script>
    <!-- YouTube Feed JS -->
<script type="text/javascript">

</script>
	<div style="display:none">
	<div class="grofile-hash-map-254163541254339eefbdcafea4c38abe">
	</div>
	</div>

		<div
			class="jp-carousel-wrap jp-carousel-transitions"
			itemscope
			itemtype="https://schema.org/ImageGallery"
			style="display: none;">
			<div class="jp-carousel-overlay"></div>
			<div class="jp-carousel"></div>
			<div class="jp-carousel-fadeaway"></div>
			<div class="jp-carousel-info">
				<div class="jp-carousel-photo-info">
					<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
				</div>
				<div class="jp-carousel-info-columns">
					<div class="jp-carousel-left-column-wrapper">
						<div class="jp-carousel-titleanddesc"></div>
						<!-- Intentional duplicate -->
						<div class="jp-carousel-photo-info">
							<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
						</div>
													<div id="jp-carousel-comment-form-container">
																											<form id="jp-carousel-comment-form">
											<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
											<textarea
												name="comment"
												class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
												id="jp-carousel-comment-form-comment-field"
												placeholder="Write a Comment..."
											></textarea>
											<div id="jp-carousel-comment-form-submit-and-info-wrapper">
												<div id="jp-carousel-comment-form-commenting-as">
																											<fieldset>
															<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
															<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
															<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-url-field">Website</label>
															<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
														</fieldset>
																									</div>
												<input
													type="submit"
													name="submit"
													class="jp-carousel-comment-form-button"
													id="jp-carousel-comment-form-button-submit"
													value="Post Comment" />
												<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
												<div id="jp-carousel-comment-post-results"></div>
											</div>
										</form>
																								</div>
							<div class="jp-carousel-comments"></div>
							<div id="jp-carousel-comments-loading">
								<span>Loading Comments...</span>
							</div>
											</div>
					<div class="jp-carousel-image-meta">
						<div class="jp-carousel-buttons">
														<a class="jp-carousel-commentlink" href="#">Comment</a>
													</div>
						<ul class="jp-carousel-image-exif" style="display: none;"></ul>
						<a class="jp-carousel-image-download" style="display: none;"></a>
						<div class="jp-carousel-image-map" style="display: none;"></div>
					</div>
				</div>
			</div>
			<div class="jp-carousel-next-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-previous-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-close-hint"><span>&times;</span></div>
		</div>

		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.armchairdragoons.com\/news\/global-shippings-impact-on-tabletop-gaming\/":10490};
	</script>
						<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202134' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=9.8.1' id='wpgroho-js'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/themes/bamChild/assets/js/scripts.js?ver=5.6.2' id='bam-scripts-js'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/themes/bamChild/assets/js/main-navigation.js?ver=5.6.2' id='bam-main-navigation-js'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/themes/bamChild/assets/js/skip-link-focus-fix.js?ver=20151215' id='bam-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/themes/bamChild/assets/js/jquery.fitvids.js?ver=5.6.2' id='jquery-fitvids-js'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' id='fergcorp_countdowntimer-js-extra'>
/* <![CDATA[ */
var fergcorp_countdown_timer_js_lang = {"year":"%d year,","years":"%d years,","month":"%d month,","months":"%d months,","week":"%d week,","weeks":"%d weeks,","day":"%d day,","days":"%d days,","hour":"%d hour,","hours":"%d hours,","minute":"%d minute,","minutes":"%d minutes,","second":"%d second,","seconds":"%d seconds,","agotime":"%s ago","intime":"in %s"};
var fergcorp_countdown_timer_jsEvents = {"xf54220a0d1b48e6bc6d3681a4768052c":"1633003200"};
var fergcorp_countdown_timer_options = {"showYear":"1","showMonth":"1","showWeek":"0","showDay":"1","showHour":"1","showMinute":"0","showSecond":"0","stripZero":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/countdown-timer/js/fergcorp_countdownTimer_java.js?ver=3.0.7' id='fergcorp_countdowntimer-js'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.armchairdragoons.com\/wp-admin\/admin-ajax.php","nonce":"cbdbc5e527","display_exif":"0","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.armchairdragoons.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.armchairdragoons.com%2Fnews%2Fglobal-shippings-impact-on-tabletop-gaming%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=9.8.1' id='jetpack-carousel-js'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/jetpack/_inc/build/tiled-gallery/tiled-gallery/tiled-gallery.min.js?ver=5.6.2' id='tiled-gallery-js'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=9.8.1' id='postmessage-js'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=9.8.1' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=9.8.1' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210604' id='jetpack_related-posts-js'></script>
<script defer type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.10' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.8.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-telegram' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-telegram' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202134#ver=202134' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=151118971&postid=10490&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=retro&greeting=Tell+us+what+you+think%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.8.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=a6842c3600912888aad35fd4435c1a7cae698030#parent=https%3A%2F%2Fwww.armchairdragoons.com%2Fnews%2Fglobal-shippings-impact-on-tabletop-gaming%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=151118971&postid=10490&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=retro&greeting=Tell+us+what+you+think%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.8.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=a6842c3600912888aad35fd4435c1a7cae698030#parent=https%3A%2F%2Fwww.armchairdragoons.com%2Fnews%2Fglobal-shippings-impact-on-tabletop-gaming%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202134.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'151118971',post:'10490',tz:'-4',srv:'www.armchairdragoons.com'} ]);
	_stq.push([ 'clickTrackerInit', '151118971', '10490' ]);
</script>
</body>
</html>