<!DOCTYPE html>
<html lang="en">
<head>
    <meta charset="UTF-8"/>
  <meta name="viewport" content="width=device-width"/>
  <meta name="viewport" content="initial-scale=1.0"/>
  <meta name="HandheldFriendly" content="true"/>
  <link rel="profile" href="http://gmpg.org/xfn/11"/>
  <link rel="pingback" href="https://www.armchairdragoons.com/xmlrpc.php"/>
  <title>My Own Worst Enemy ~ Horse and Musket &#8211; Dawn of a New Era &#8211; Armchair Dragoons</title>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Armchair Dragoons &raquo; Feed" href="https://www.armchairdragoons.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Armchair Dragoons &raquo; Comments Feed" href="https://www.armchairdragoons.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Armchair Dragoons &raquo; My Own Worst Enemy ~ Horse and Musket &#8211; Dawn of a New Era Comments Feed" href="https://www.armchairdragoons.com/feature/my-own-worst-enemy-horse-and-musket-dawn-of-a-new-era/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.armchairdragoons.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sby_styles-css'  href='https://www.armchairdragoons.com/wp-content/plugins/feeds-for-youtube/css/sb-youtube.min.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.armchairdragoons.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ssp-block-style-css'  href='https://www.armchairdragoons.com/wp-content/plugins/seriously-simple-podcasting/assets/css/block_style.css?ver=fa8359129b99466ccba685a1ffe3da90' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-block-fonts-style-css'  href='https://www.armchairdragoons.com/wp-content/plugins/seriously-simple-podcasting/assets/css/icon_fonts.css?ver=fa8359129b99466ccba685a1ffe3da90' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-block-gizmo-fonts-style-css'  href='https://www.armchairdragoons.com/wp-content/plugins/seriously-simple-podcasting/assets/fonts/Gizmo/gizmo.css?ver=fa8359129b99466ccba685a1ffe3da90' type='text/css' media='all' />
<link rel='stylesheet' id='titan-adminbar-styles-css'  href='https://www.armchairdragoons.com/wp-content/plugins/anti-spam/assets/css/admin-bar.css?ver=7.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='cool-tag-cloud-css'  href='https://www.armchairdragoons.com/wp-content/plugins/cool-tag-cloud/inc/cool-tag-cloud.css?ver=2.21' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://www.armchairdragoons.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-frontend-player-css'  href='https://www.armchairdragoons.com/wp-content/plugins/seriously-simple-podcasting/assets/css/player.css?ver=2.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='news-magazine-css'  href='https://www.armchairdragoons.com/wp-content/themes/news-magazine/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.armchairdragoons.com/wp-content/themes/news-magazine-child/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='news-magazine-style-css'  href='https://www.armchairdragoons.com/wp-content/themes/news-magazine-child/style.css?ver=1.1.12' type='text/css' media='all' />
<link rel='stylesheet' id='wdwt_font-awesome-css'  href='https://www.armchairdragoons.com/wp-content/themes/news-magazine/inc/css/font-awesome/font-awesome.css?ver=1.1.12' type='text/css' media='all' />
<link rel='stylesheet' id='wdwt_mCustomScrollbar-css'  href='https://www.armchairdragoons.com/wp-content/themes/news-magazine/inc/css/jquery.mCustomScrollbar.css?ver=1.1.12' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.armchairdragoons.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.armchairdragoons.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.armchairdragoons.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.0.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='wdwt_custom_js-js-extra'>
/* <![CDATA[ */
var news_magazine_admin_ajax = "https:\/\/www.armchairdragoons.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/themes/news-magazine/inc/js/javascript.js?ver=1.1.12' id='wdwt_custom_js-js'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/themes/news-magazine/inc/js/jquery.mobile.js?ver=1.1.12' id='wdwt_jquery_mobile-js'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/themes/news-magazine/inc/js/jquery.mCustomScrollbar.concat.min.js?ver=1.1.12' id='wdwt_mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/themes/news-magazine/inc/js/jquery.fullscreen-0.4.1.js?ver=1.1.12' id='wdwt_jquery-fullscreen-js'></script>
<script type='text/javascript' id='wdwt_lightbox_loader-js-extra'>
/* <![CDATA[ */
var wdwt_admin_ajax_url = "https:\/\/www.armchairdragoons.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/themes/news-magazine/inc/js/lightbox.js?ver=1.1.12' id='wdwt_lightbox_loader-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-177141667-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-177141667-1', {"anonymize_ip":true} );
</script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/countdown-timer/js/webtoolkit.sprintf.js?ver=3.0.7' id='webkit_sprintf-js'></script>
<link rel="https://api.w.org/" href="https://www.armchairdragoons.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.armchairdragoons.com/wp-json/wp/v2/posts/6042" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.armchairdragoons.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.armchairdragoons.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Comparing Mobile Civ-Style 4x Games' href='https://www.armchairdragoons.com/feature/comparing-mobile-civ-style-4x-games/' />
<meta name="generator" content="WordPress 5.5.1" />
<meta name="generator" content="Seriously Simple Podcasting 2.2.4" />
<link rel="canonical" href="https://www.armchairdragoons.com/feature/my-own-worst-enemy-horse-and-musket-dawn-of-a-new-era/" />
<link rel='shortlink' href='https://wp.me/pae4WL-1zs' />
<link rel="alternate" type="application/json+oembed" href="https://www.armchairdragoons.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.armchairdragoons.com%2Ffeature%2Fmy-own-worst-enemy-horse-and-musket-dawn-of-a-new-era%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.armchairdragoons.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.armchairdragoons.com%2Ffeature%2Fmy-own-worst-enemy-horse-and-musket-dawn-of-a-new-era%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.10 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="generator" content="Site Kit by Google 1.18.0" />
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://www.armchairdragoons.com/feed/podcast" />

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.armchairdragoons.com/?wordfence_lh=1&hid=9128FC4116DAE12661F297F6B0022877');
</script><style type='text/css'>img#wpstats{display:none}</style>      <script> var full_width_magazine = 0</script>
        <style type="text/css">
          #sidebar2 {
            display: none;
          }

          #sidebar1 {
            display: block;
            float: right;
          }

          .container {
            width: 90%;
          }

          .blog, #content {
            width: 70%;
            display: block;
            float: left;
          }

          #sidebar1 {
            width: 30%;
          }
        </style>
        <style type="text/css">    h1, h2, h3, h4, h5, h6 {
    font-family: Alegreya SC, serif;
    font-weight: bold;
    letter-spacing: 0.00em;
    text-transform: none;
    font-variant: normal;
    font-style: normal;
    }
        body {
    font-family: Ubuntu, sans-serif;
    font-weight: normal;
    letter-spacing: 0.00em;
    text-transform: none;
    font-variant: normal;
    font-style: normal;
    }
        input, textarea {
    font-family: Open Sans, sans-serif;
    font-weight: normal;
    letter-spacing: 0.00em;
    text-transform: none;
    font-variant: normal;
    font-style: normal;
    }
    </style>    <script>
      WebFontConfig = {
        google: {
          families: [
            'Alegreya SC:boldnormal',
            'Ubuntu:normalnormal',
            'Open Sans:normalnormal'
          ]
        }

      };
      (function ()
      {
        var wf = document.createElement('script');
        wf.src = ('https:' == document.location.protocol ? 'https' : 'http') +
          '://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
        wf.type = 'text/javascript';
        wf.async = 'true';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(wf, s);
      })();
    </script>

        <style type="text/css">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</style>
    <style id='wdwt_custom_css_text'></style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="My Own Worst Enemy ~ Horse and Musket &#8211; Dawn of a New Era" />
<meta property="og:url" content="https://www.armchairdragoons.com/feature/my-own-worst-enemy-horse-and-musket-dawn-of-a-new-era/" />
<meta property="og:description" content="Mike Colello, 22 October 2020 My Own Worst Enemy takes a look at Horse and Musket: Dawn of a New Era and plays through a scenario! ﻿﻿ &nbsp; We appreciate you visiting the Armchair Dragoons! Please…" />
<meta property="article:published_time" content="2020-10-22T21:00:32+00:00" />
<meta property="article:modified_time" content="2020-10-22T21:00:32+00:00" />
<meta property="og:site_name" content="Armchair Dragoons" />
<meta property="og:image" content="https://i0.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/04/MOWE-SPLASH.png?fit=679%2C454&amp;ssl=1" />
<meta property="og:image:width" content="679" />
<meta property="og:image:height" content="454" />
<meta property="og:image:alt" content="MOWE-SPLASH" />
<meta name="twitter:creator" content="@ADragoons" />
<meta name="twitter:site" content="@ADragoons" />
<meta name="twitter:text:title" content="My Own Worst Enemy ~ Horse and Musket &#8211; Dawn of a New Era" />
<meta name="twitter:image" content="https://i0.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/04/MOWE-SPLASH.png?fit=679%2C454&#038;ssl=1&#038;w=640" />
<meta name="twitter:image:alt" content="MOWE-SPLASH" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/02/cropped-ACD-Counter.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/02/cropped-ACD-Counter.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/02/cropped-ACD-Counter.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/02/cropped-ACD-Counter.jpg?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				a:hover {
	background-color: #FFFF99;
	text-decoration: underline;
}
ul li{
	line-height: 140%;
}			</style>
		</head>
<body class="post-template-default single single-post postid-6042 single-format-standard">
<div class="g g-1"><div class="g-single a-9"><a class="gofollow" data-track="OSwxLDEsNjA=" href="https://www.amazon.com/Henry-Vogel/e/B00KFESWK6/"><img src="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/02/HVogel-BannerAd.png?ssl=1" /></a></div></div><header>
      <div class="container">
      <a class="custom-header-a" href="https://www.armchairdragoons.com/">
        <img src="https://www.armchairdragoons.com/wp-content/uploads/2020/07/cropped-DragoonsLogoHEADER-2.png" class="custom-header">
      </a>
    </div>
    <div id="header">
        <div id="header_part">
      <div class="container">
                      <div id="latest_posts">
        <b>Latest News</b>
        <ul>
          <li><a href="https://www.armchairdragoons.com/feature/sdhistcon-follows-us-into-the-virtual-realm-tuesday-newsday-20-october-2020/">SDHISTCON Follows Us Into The Virtual Realm - Tuesday Newsday 20 October 2020</a> </li> <li><a href="https://www.armchairdragoons.com/feature/no-enemies-here-s3-e28/">No Enemies Here, S3 E28</a> </li> <li><a href="https://www.armchairdragoons.com/feature/countdown-to-unboxingday-tuesday-newsday-13-october-2020/">Countdown to #UnBoxingDay - Tuesday Newsday 13 October 2020</a> </li> <li><a href="https://www.armchairdragoons.com/feature/no-enemies-here-s3-e27/">No Enemies Here, S3 E27</a> </li> <li><a href="https://www.armchairdragoons.com/feature/invasion-of-the-guws-tuesday-newsday-6-october-2020/">Invasion of the GUWS! - Tuesday Newsday 6 October 2020</a> </li>         </ul>
      </div>
      <script>
        var wdwt_active_post = 1;
        jQuery("#header_part #latest_posts ul li").eq(0).addClass("active_post");
        if (jQuery("#header_part #latest_posts ul li").length > wdwt_active_post)
          setInterval(function ()
          {
            jQuery("#header_part #latest_posts ul li").removeClass("active_post");
            jQuery("#header_part #latest_posts ul li").eq(wdwt_active_post).addClass("active_post");
            var wdwt_margin_latestpost = wdwt_active_post * 20;
            jQuery("#header_part #latest_posts ul li").eq(0).animate({marginTop: -wdwt_margin_latestpost + "px"}, 500);
            if (wdwt_active_post === jQuery("#header_part #latest_posts ul li").length - 1) {
              wdwt_active_post = 0;
            } else {
              wdwt_active_post++;
            }
          }, 8000);
      </script>
        <ul id="social">
      <li class="facebook" >
        <a href="https://www.facebook.com/Armchair-Dragoons-462506274241872/" target="_blank" title="Facebook"><i class="fa fa-facebook"></i></a>
      </li>
      <li class="twitter" >
        <a href="https://twitter.com/ADragoons" target="_blank" title="Twitter"><i class="fa fa-twitter"></i></a>
      </li>
      <li class="gplus" style="display:none;">
        <a href="#" target="_blank" title="Google +"><i class="fa fa-google-plus"></i></a>
      </li>
      <li class="rss" >
        <a href="feed://armchairdragoons.com/feed/" target="_blank" title="Rss"><i class="fa fa-rss"></i></a>
      </li>
      <li class="instagram" style="display:none;">
        <a href="#" target="_blank" title="Instagram"><i class="fa fa-instagram"></i></a>
      </li>
      <li class="linkedin" style="display:none;">
        <a href="#" target="_blank" title="LinkEdin"><i class="fa fa-linkedin"></i></a>
      </li>
      <li class="pinterest" style="display:none;">
        <a href="#" target="_blank" title="Pinterest"><i class="fa fa-pinterest"></i></a>
      </li>
      <li class="youtube" >
        <a href="https://www.youtube.com/channel/UCJnWABRqXg1Eiteb36WJfew" target="_blank" title="YouTube"><i class="fa fa-youtube"></i></a>
      </li>
    </ul>


        </div>
    </div>
        <div id="header-container">
      <div class="container">
        <div id="header-middle">
          
    
              <div id="adv">
                          <p id="site_desc">The Regiment of Strategy Gaming</p>
                      </div>
          <div class="clear"></div>
        </div>
      </div>
    </div>
  </div>
  <div class="phone-menu-block">
    <nav id="top-nav">
      <div class="container">
        <ul id="top-nav-list" class=" top-nav-list"><li id="menu-item-561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-561"><a href="https://www.armchairdragoons.com/podcast/">Podcast</a></li>
<li id="menu-item-470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470"><a href="https://www.armchairdragoons.com/forum/">Forum</a></li>
<li id="menu-item-3504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3504"><a href="https://www.armchairdragoons.com/dragoontv/">DragoonsTV!</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38"><a href="https://www.armchairdragoons.com/armchair-dragoons-archives/">Archives</a></li>
<li id="menu-item-418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-418"><a href="https://www.cafepress.com/armchairdragoons">Swag</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://www.armchairdragoons.com/about/">About</a></li>
<li id="menu-item-3246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3246"><a href="https://www.armchairdragoons.com/wargame-network/">Wargame Network</a></li>
</ul>      </div>
    </nav>
  </div>
  <div id="menu-button-block">
    <div class="active_menu_responsive">
			
				<span style="display:inline-block; float:left; padding:0 10px;">
					<span id='trigram-for-heaven'></span>
				</span>
      <span style="position:relative; padding-right:7px;">Menu </span>

    </div>
  </div>
  </header>
<div class="container">
			<aside id="sidebar1">
			<div class="sidebar-container">
				<div id="fergcorp_countdown_timer_widget-3" class="widget-area widget_fergcorp_countdown_timer_widget"><h3>Armchair Dragoons Upcoming Expeditions</h3><ul><li class = 'fergcorp_countdownTimer_event_li'><span class = 'fergcorp_countdownTimer_event_title'><a href="https://www.justusproductions.com/mace-home/" class = 'fergcorp_countdownTimer_event_linkTitle'>MACE 2020</a></span>:<br />
<abbr title = "November 13th, 2020, 12:00 pm" id = 'xf22a4593ebbb768de84d1c0951ecd86b' class = 'fergcorp_countdownTimer_event_time'>in <span class="fergcorp_countdownTimer_day fergcorp_countdownTimer_timeUnit">21 days,</span> <span class="fergcorp_countdownTimer_hour fergcorp_countdownTimer_timeUnit">7 hours</span></abbr></li>
<li class = 'fergcorp_countdownTimer_event_li'><span class = 'fergcorp_countdownTimer_event_title'><a href="www.originsgamefair.com" class = 'fergcorp_countdownTimer_event_linkTitle'>Origins Game Fair 2021</a></span>:<br />
<abbr title = "June 16th, 2021, 12:00 pm" id = 'x5cb7034e761cdf8bde5a8b117f35cff3' class = 'fergcorp_countdownTimer_event_time'>in <span class="fergcorp_countdownTimer_month fergcorp_countdownTimer_timeUnit">7 months,</span> <span class="fergcorp_countdownTimer_day fergcorp_countdownTimer_timeUnit">24 days,</span> <span class="fergcorp_countdownTimer_hour fergcorp_countdownTimer_timeUnit">7 hours</span></abbr></li>
</ul></div> <div id="search-2" class="widget-area widget_search"><h3>Search the Site</h3><form role="search" method="get" id="searchform" action="https://www.armchairdragoons.com/">
	<div id="searchbox">
		<div class="searchback">
			<input  type="text" id="searchinput" value="" name="s" id="s" class="searchbox_search" placeholder="Type here"/> 
			<input type="submit" id="searchsubmit" value="Search" class="read_more" style="" />
		</div>
	</div>
</form></div> <div id="custom_html-2" class="widget_text widget-area widget_custom_html"><h3>Our RSS Feeds</h3><div class="textwidget custom-html-widget"><ul>
<li><a href='https://www.armchairdragoons.com/feed/podcast'>Mentioned in Dispatches</a></li>
	<li><a href='http://www.armchairdragoons.com/feed/'>Our Article Feed</a></li>
<li><a href='https://www.youtube.com/watch?v=AfkxTCCCEFo&list=PLnTxkmKEim-PPOIWO5Gp2MxHGxDH0Hbfc'>Saturday Night Fights</a></li>
</ul></div></div> 		<div id="recent-podcast-episodes-2" class="widget-area widget_recent_entries widget_recent_episodes">		<h3>Latest Podcast Episodes</h3>		<ul>
					<li>
				<a href="https://www.armchairdragoons.com/podcast/mentioned-in-dispatches-season-5-episode-5-the-compass-games-holiday-catalog/">Mentioned in Dispatches, Season 5 Episode 6 – The Compass Games Holiday Catalog</a>
							<span class="post-date">October 16, 2020</span>
						</li>
					<li>
				<a href="https://www.armchairdragoons.com/podcast/mentioned-in-dispatches-season-5-episode-5-world-war-i/">Mentioned in Dispatches, Season 5 Episode 5 – World War I</a>
							<span class="post-date">October 9, 2020</span>
						</li>
					<li>
				<a href="https://www.armchairdragoons.com/podcast/mentioned-in-dispatches-season-5-episode-4-georgetown-university-wargaming-society/">Mentioned in Dispatches, Season 5 Episode 4 – Georgetown University Wargaming Society</a>
							<span class="post-date">October 2, 2020</span>
						</li>
				</ul>
		</div> <div id="categories-2" class="widget-area widget_categories"><h3>Categories</h3>
			<ul>
					<li class="cat-item cat-item-13"><a href="https://www.armchairdragoons.com/category/articles/aars/" title="Watch the game unfold">After-Action Reports</a>
</li>
	<li class="cat-item cat-item-14"><a href="https://www.armchairdragoons.com/category/articles/analysis/" title="Digging under the hood">Analysis</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://www.armchairdragoons.com/category/articles/" title="Non-feature articles">Articles</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://www.armchairdragoons.com/category/articles/columns/" title="Personal columns">Columns</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://www.armchairdragoons.com/category/events/cons/" title="Conventions">Conventions</a>
</li>
	<li class="cat-item cat-item-29"><a href="https://www.armchairdragoons.com/category/articles/design/" title="Game design discussion">Design</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://www.armchairdragoons.com/category/events/" title="Real-world reports">Events</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://www.armchairdragoons.com/category/feature/" title="Feature articles">Features</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://www.armchairdragoons.com/category/events/sites/" title="Visits to battlefields and other key historical sites">Historical Sites</a>
</li>
	<li class="cat-item cat-item-18"><a href="https://www.armchairdragoons.com/category/articles/interviews/">Interviews</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://www.armchairdragoons.com/category/news/" title="Industry News &amp; Reports">News</a>
</li>
	<li class="cat-item cat-item-28"><a href="https://www.armchairdragoons.com/category/partners/" title="Content from partner sites">Partners</a>
</li>
	<li class="cat-item cat-item-15"><a href="https://www.armchairdragoons.com/category/articles/research/" title="Digging into the hobby">Research</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://www.armchairdragoons.com/category/articles/reviews/" title="Reviews of games">Reviews</a>
</li>
	<li class="cat-item cat-item-32"><a href="https://www.armchairdragoons.com/category/articles/reviews/unbox/">Unboxing</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://www.armchairdragoons.com/category/events/wn/" title="Reports from Wargaming Night Across the Hobby">Wargame Night</a>
</li>
			</ul>

			</div> 	
				<div class="clear"></div>
			</div>
		</aside>
    	<div id="content">
							<div class="single-post">
				<h1 class="single-title page-header"><span>My Own Worst Enemy ~ Horse and Musket &#8211; Dawn of a New Era</span></h1>
				


				<div class="entry">	
					<h3>Mike Colello, 22 October 2020</h3>
<p>My Own Worst Enemy takes a look at Horse and Musket: Dawn of a New Era and plays through a scenario!</p>
<p><iframe src="https://www.youtube.com/embed/zoVweSegSxA" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span></iframe></p>
<p>&nbsp;</p>
<hr />
<p>We appreciate you visiting the Armchair Dragoons!<br />
Please leave us your feedback in our <a href="https://www.armchairdragoons.com/forum/">discussion forum</a>, or in the comment area below.<br />
You can also find the regiment on <a href="https://www.facebook.com/Armchair-Dragoons-462506274241872/">Facebook</a>, <a href="https://twitter.com/ADragoons">Twitter</a>, and <a href="https://www.youtube.com/channel/UCJnWABRqXg1Eiteb36WJfew">YouTube</a>, and occasionally at a convention near you.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-6042" class="share-twitter sd-button share-icon no-text" href="https://www.armchairdragoons.com/feature/my-own-worst-enemy-horse-and-musket-dawn-of-a-new-era/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-6042" class="share-facebook sd-button share-icon no-text" href="https://www.armchairdragoons.com/feature/my-own-worst-enemy-horse-and-musket-dawn-of-a-new-era/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.armchairdragoons.com/feature/my-own-worst-enemy-horse-and-musket-dawn-of-a-new-era/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-6042" class="share-linkedin sd-button share-icon no-text" href="https://www.armchairdragoons.com/feature/my-own-worst-enemy-horse-and-musket-dawn-of-a-new-era/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.armchairdragoons.com/feature/my-own-worst-enemy-horse-and-musket-dawn-of-a-new-era/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-151118971-6042-5f925ee0db7f9' data-src='https://widgets.wp.com/likes/#blog_id=151118971&amp;post_id=6042&amp;origin=www.armchairdragoons.com&amp;obj_id=151118971-6042-5f925ee0db7f9' data-name='like-post-frame-151118971-6042-5f925ee0db7f9'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>					
									<div class="post-thumbnail-div">
					  <div class="img_container fixed size250x180">
						<img class="wp-post-image" src="https://i0.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/04/MOWE-SPLASH.png?fit=250%2C167&ssl=1" alt="My Own Worst Enemy ~ Horse and Musket &#8211; Dawn of a New Era" style="height:100%; width:auto; max-width:none; left:-9.7305389221557px;" />					</div>          
					</div>
									</div>
				
								    <nav class="page-navigation">
      <a href="https://www.armchairdragoons.com/feature/comparing-mobile-civ-style-4x-games/" rel="prev"><span class="meta-nav">&larr;</span> Comparing Mobile Civ-Style 4x Games</a>          </nav>
    				<div class="clear"></div>
				
									<div class="comments-template">
						




    
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/feature/my-own-worst-enemy-horse-and-musket-dawn-of-a-new-era/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=151118971&#038;postid=6042&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=retro&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en&#038;jetpack_version=9.0.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=f0f9102a2c3e68d334ea21c6657d166d6798d558#parent=https%3A%2F%2Fwww.armchairdragoons.com%2Ffeature%2Fmy-own-worst-enemy-horse-and-musket-dawn-of-a-new-era%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = true;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
    						<div class="clear"></div>
					</div>
						   </div>

	
		</div>
	  <div class="clear"></div>
</div>
<div id="footer">
    <div class="container">
		<div id="footer_eft">
          		</div>
		 
		    </div>
</div>
<div id="footer-bottom">
	  <span id="copyright"><span>Armchair Dragoons ©2018-2020</span> 2020</span>
</div>
    <script>
        function coolTagCloudToggle( element ) {
            var parent = element.closest('.cool-tag-cloud');
            parent.querySelector('.cool-tag-cloud-inner').classList.toggle('cool-tag-cloud-active');
            parent.querySelector( '.cool-tag-cloud-load-more').classList.toggle('cool-tag-cloud-active');
        }
    </script>
    		<style type="text/css">
			.ssp-wave wave wave {
				background: #00d4f7 !important;
			}
		</style>
		<!-- YouTube Feed JS -->
<script type="text/javascript">

</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.armchairdragoons.com\/feature\/my-own-worst-enemy-horse-and-musket-dawn-of-a-new-era\/":6042};
	</script>
				<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/wavesurfer.js/1.4.0/wavesurfer.js?ver=fa8359129b99466ccba685a1ffe3da90' id='ssp-block-wavesurfer-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.armchairdragoons.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/anti-spam/assets/js/anti-spam.js?ver=7.2.0' id='anti-spam-script-js'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/seriously-simple-podcasting/assets/js/media.player.js?ver=2.2.4' id='media-player-js'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/seriously-simple-podcasting/assets/js/html5.player.js?ver=2.2.4' id='html5-player-js'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-includes/js/jquery/ui/effect-explode.min.js?ver=1.11.4' id='jquery-effects-explode-js'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4' id='jquery-effects-slide-js'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-includes/js/jquery/ui/effect-transfer.min.js?ver=1.11.4' id='jquery-effects-transfer-js'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/themes/news-magazine/inc/js/responsive.js?ver=1.1.12' id='wdwt_response-js'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' id='fergcorp_countdowntimer-js-extra'>
/* <![CDATA[ */
var fergcorp_countdown_timer_js_lang = {"year":"%d year,","years":"%d years,","month":"%d month,","months":"%d months,","week":"%d week,","weeks":"%d weeks,","day":"%d day,","days":"%d days,","hour":"%d hour,","hours":"%d hours,","minute":"%d minute,","minutes":"%d minutes,","second":"%d second,","seconds":"%d seconds,","agotime":"%s ago","intime":"in %s"};
var fergcorp_countdown_timer_jsEvents = {"xf22a4593ebbb768de84d1c0951ecd86b":"1605268800","x5cb7034e761cdf8bde5a8b117f35cff3":"1623844800"};
var fergcorp_countdown_timer_options = {"showYear":"1","showMonth":"1","showWeek":"0","showDay":"1","showHour":"1","showMinute":"0","showSecond":"0","stripZero":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/countdown-timer/js/fergcorp_countdownTimer_java.js?ver=3.0.7' id='fergcorp_countdowntimer-js'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=9.0.2' id='postmessage-js'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=9.0.2' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=9.0.2' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.0.2' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202043#ver=202043' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=151118971&postid=6042&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=retro&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en&jetpack_version=9.0.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=f0f9102a2c3e68d334ea21c6657d166d6798d558#parent=https%3A%2F%2Fwww.armchairdragoons.com%2Ffeature%2Fmy-own-worst-enemy-horse-and-musket-dawn-of-a-new-era%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=151118971&postid=6042&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=retro&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en&jetpack_version=9.0.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=f0f9102a2c3e68d334ea21c6657d166d6798d558#parent=https%3A%2F%2Fwww.armchairdragoons.com%2Ffeature%2Fmy-own-worst-enemy-horse-and-musket-dawn-of-a-new-era%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202043.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'151118971',post:'6042',tz:'0',srv:'www.armchairdragoons.com'} ]);
	_stq.push([ 'clickTrackerInit', '151118971', '6042' ]);
</script>
</body>
</html>