<!doctype html>
<html lang="en">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<title>5 Questions With&#8230;   Dr. Peter Perla &#8211; Armchair Dragoons</title>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Armchair Dragoons &raquo; Feed" href="https://www.armchairdragoons.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Armchair Dragoons &raquo; Comments Feed" href="https://www.armchairdragoons.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Armchair Dragoons &raquo; 5 Questions With&#8230;   Dr. Peter Perla Comments Feed" href="https://www.armchairdragoons.com/articles/interviews/5-questions-with-dr-peter-perla/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.armchairdragoons.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sby_styles-css'  href='https://www.armchairdragoons.com/wp-content/plugins/feeds-for-youtube/css/sb-youtube.min.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.armchairdragoons.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://www.armchairdragoons.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='titan-adminbar-styles-css'  href='https://www.armchairdragoons.com/wp-content/plugins/anti-spam/assets/css/admin-bar.css?ver=7.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='cool-tag-cloud-css'  href='https://www.armchairdragoons.com/wp-content/plugins/cool-tag-cloud/inc/cool-tag-cloud.css?ver=2.23' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://www.armchairdragoons.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-recent-episodes-css'  href='https://www.armchairdragoons.com/wp-content/plugins/seriously-simple-podcasting/assets/css/recent-episodes.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.armchairdragoons.com/wp-content/themes/bamChild/assets/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='bam-style-css'  href='https://www.armchairdragoons.com/wp-content/themes/bamChild/style.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='bam-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i|Roboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i%26subset%3Dlatin' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.armchairdragoons.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.armchairdragoons.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.armchairdragoons.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20201207' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-177141667-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-177141667-1", {"anonymize_ip":true});
</script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/countdown-timer/js/webtoolkit.sprintf.js?ver=3.0.7' id='webkit_sprintf-js'></script>
<link rel="https://api.w.org/" href="https://www.armchairdragoons.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.armchairdragoons.com/wp-json/wp/v2/posts/7576" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.armchairdragoons.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.armchairdragoons.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.1" />
<meta name="generator" content="Seriously Simple Podcasting 2.5.2" />
<link rel="canonical" href="https://www.armchairdragoons.com/articles/interviews/5-questions-with-dr-peter-perla/" />
<link rel='shortlink' href='https://wp.me/pae4WL-1Yc' />
<link rel="alternate" type="application/json+oembed" href="https://www.armchairdragoons.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.armchairdragoons.com%2Farticles%2Finterviews%2F5-questions-with-dr-peter-perla%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.armchairdragoons.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.armchairdragoons.com%2Farticles%2Finterviews%2F5-questions-with-dr-peter-perla%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.15 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="generator" content="Site Kit by Google 1.25.0" />
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://www.armchairdragoons.com/feed/podcast" />

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.armchairdragoons.com/?wordfence_lh=1&hid=5DF5ACE1E67401731C2385088A7CC67A');
</script><style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
				display: none;
			}
				</style>
					<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="5 Questions With&#8230;   Dr. Peter Perla" />
<meta property="og:url" content="https://www.armchairdragoons.com/articles/interviews/5-questions-with-dr-peter-perla/" />
<meta property="og:description" content="Jim Owczarski, 8 February 2021 Dr. Peter Perla is probably known best for his book, The Art of Wargaming: A Guide for Professionals and Hobbyists, published in 1990.  No mere theoretician, though, …" />
<meta property="article:published_time" content="2021-02-08T15:26:09+00:00" />
<meta property="article:modified_time" content="2021-02-08T15:26:09+00:00" />
<meta property="og:site_name" content="Armchair Dragoons" />
<meta property="og:image" content="https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/02/Perla-Interview.png?fit=500%2C400&amp;ssl=1" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="400" />
<meta property="og:image:alt" content="Perla-Interview" />
<meta name="twitter:creator" content="@ADragoons" />
<meta name="twitter:site" content="@ADragoons" />
<meta name="twitter:text:title" content="5 Questions With&#8230;   Dr. Peter Perla" />
<meta name="twitter:image" content="https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/02/Perla-Interview.png?fit=500%2C400&#038;ssl=1&#038;w=640" />
<meta name="twitter:image:alt" content="Perla-Interview" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/02/cropped-ACD-Counter.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/02/cropped-ACD-Counter.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/02/cropped-ACD-Counter.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/02/cropped-ACD-Counter.jpg?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				a:hover {
	background-color: #FFFF99;
	text-decoration: underline;
}
ul li{
	line-height: 140%;
}			</style>
		
		<style type="text/css" id="theme-custom-css">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</style>

	</head>

<body class="post-template-default single single-post postid-7576 single-format-standard wp-custom-logo boxed-layout right-sidebar separate-containers">



<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
<div id="topbar" class="bam-topbar clearfix">

    <div class="container">

                    <span class="bam-date">February 8, 2021</span>
        
        
        
<div class="bam-topbar-social colored">

    
        
                    <span class="bam-social-icon">
                                    <a href="https://www.facebook.com/ArmchairDragoons/" class="bam-social-link facebook" target="_blank" title="Facebook">
                        <i class="fa fa-facebook"></i>
                    </a>
                            </span>
                
    
        
                    <span class="bam-social-icon">
                                    <a href="https://www.youtube.com/channel/UCJnWABRqXg1Eiteb36WJfew" class="bam-social-link youtube" target="_blank" title="Youtube">
                        <i class="fa fa-youtube-play"></i>
                    </a>
                            </span>
                
    
        
                    <span class="bam-social-icon">
                                    <a href="https://twitter.com/ADragoons" class="bam-social-link twitter" target="_blank" title="Twitter">
                        <i class="fa fa-twitter"></i>
                    </a>
                            </span>
                
    
        
                
    
        
                
    
        
                
    
        
                
    
        
                
    
        
                
    
        
                
    
        
                
    
        
                
    
        
                
    
        
                
    
        
                
    
        
                
    
        
                    <span class="bam-social-icon">
                                    <a href="feed://armchairdragoons.com/feed/" class="bam-social-link rss" target="_blank" title="RSS">
                        <i class="fa fa-rss"></i>
                    </a>
                            </span>
                
    
        
                
    
</div><!-- .bam-social-media -->
    </div>

</div>
	


<header id="masthead" class="site-header default-style">

    
    

<div id="site-header-inner" class="clearfix container center-logo">

    <div class="site-branding">
    <div class="site-branding-inner">

                    <div class="site-logo-image"><a href="https://www.armchairdragoons.com/" class="custom-logo-link" rel="home"><img width="900" height="120" src="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/12/DragoonsLogoHEADER-3.png?fit=900%2C120&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="DragoonsLogoHEADER-3" data-attachment-id="6561" data-permalink="https://www.armchairdragoons.com/dragoonslogoheader-3/" data-orig-file="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/12/DragoonsLogoHEADER-3.png?fit=900%2C120&amp;ssl=1" data-orig-size="900,120" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DragoonsLogoHEADER-3" data-image-description="" data-medium-file="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/12/DragoonsLogoHEADER-3.png?fit=300%2C40&amp;ssl=1" data-large-file="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/12/DragoonsLogoHEADER-3.png?fit=700%2C93&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/12/DragoonsLogoHEADER-3.png?w=900&amp;ssl=1 900w, https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/12/DragoonsLogoHEADER-3.png?resize=300%2C40&amp;ssl=1 300w, https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/12/DragoonsLogoHEADER-3.png?resize=700%2C93&amp;ssl=1 700w, https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/12/DragoonsLogoHEADER-3.png?resize=768%2C102&amp;ssl=1 768w, https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/12/DragoonsLogoHEADER-3.png?resize=150%2C20&amp;ssl=1 150w" data-lazy-sizes="(max-width: 900px) 100vw, 900px" data-lazy-src="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/12/DragoonsLogoHEADER-3.png?fit=900%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div>
        
        <div class="site-branding-text">
                            <p class="site-title"><a href="https://www.armchairdragoons.com/" rel="home">Armchair Dragoons</a></p>
                                <p class="site-description">The Regiment of Strategy Gaming</p>
                    </div><!-- .site-branding-text -->

    </div><!-- .site-branding-inner -->
</div><!-- .site-branding -->
        
</div><!-- #site-header-inner -->



<nav id="site-navigation" class="main-navigation">

    <div id="site-navigation-inner" class="align-center">
        
        <div class="menu-pages-container"><ul id="primary-menu" class="menu"><li id="menu-item-7131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7131"><a href="http://patreon.com/armchairdragoons">* Patreon *</a></li>
<li id="menu-item-561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-561"><a href="https://www.armchairdragoons.com/podcast/">Podcast</a></li>
<li id="menu-item-470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470"><a href="https://www.armchairdragoons.com/forum/">Forum</a></li>
<li id="menu-item-3504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3504"><a href="https://www.armchairdragoons.com/dragoontv/">DragoonsTV!</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38"><a href="https://www.armchairdragoons.com/armchair-dragoons-archives/">Archives</a></li>
<li id="menu-item-418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-418"><a href="https://www.cafepress.com/armchairdragoons">Swag</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://www.armchairdragoons.com/about/">About</a></li>
<li id="menu-item-3246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3246"><a href="https://www.armchairdragoons.com/wargame-network/">Wargame Network</a></li>
</ul></div>
        <button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><i class="fa fa-bars"></i>Menu</button>
        
    </div><!-- .container -->
    
</nav><!-- #site-navigation -->
<div class="mobile-dropdown">
    <nav class="mobile-navigation">
        <div class="menu-pages-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7131"><a href="http://patreon.com/armchairdragoons">* Patreon *</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-561"><a href="https://www.armchairdragoons.com/podcast/">Podcast</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470"><a href="https://www.armchairdragoons.com/forum/">Forum</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3504"><a href="https://www.armchairdragoons.com/dragoontv/">DragoonsTV!</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38"><a href="https://www.armchairdragoons.com/armchair-dragoons-archives/">Archives</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-418"><a href="https://www.cafepress.com/armchairdragoons">Swag</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://www.armchairdragoons.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3246"><a href="https://www.armchairdragoons.com/wargame-network/">Wargame Network</a></li>
</ul></div>    </nav>
</div>

    
         
</header><!-- #masthead -->


	
	<div id="content" class="site-content">
		<div class="container">

	
	<div id="primary" class="content-area">

		
		<main id="main" class="site-main">

			
			
<article id="post-7576" class="bam-single-post post-7576 post type-post status-publish format-standard has-post-thumbnail hentry category-interviews">
	
	
	<div class="category-list">
		<span class="cat-links"><a href="https://www.armchairdragoons.com/category/articles/interviews/" rel="category tag">Interviews</a></span>	</div><!-- .category-list -->

	<header class="entry-header">
		<h1 class="entry-title">5 Questions With&#8230;   Dr. Peter Perla</h1>			<div class="entry-meta">
				<span class="byline"> <img class="author-photo" alt="admin" src="https://secure.gravatar.com/avatar/254163541254339eefbdcafea4c38abe?s=96&#038;d=retro&#038;r=pg" />by <span class="author vcard"><a class="url fn n" href="https://www.armchairdragoons.com/author/admin/">admin</a></span></span><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://www.armchairdragoons.com/articles/interviews/5-questions-with-dr-peter-perla/" rel="bookmark"><time class="entry-date published updated" datetime="2021-02-08T10:26:09-05:00">February 8, 2021</time></a></span>			</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	
		
	
	<div class="entry-content">
		<h3>Jim Owczarski, 8 February 2021</h3>
<p>Dr. Peter Perla is probably known best for his book, <a href="https://www.amazon.com/Art-Wargaming-Guide-Professionals-Hobbyists/dp/0870210505"><i>The Art of Wargaming: A Guide for Professionals and Hobbyists</i></a>, published in 1990.  No mere theoretician, though, he has several published wargame designs including the well-regarded <a href="https://boardgamegeek.com/boardgame/7831/risorgimento-1859-second-italian-war-independence"><i>Risorgimento 1859: The Second Italian War of Independence</i></a> which he co-designed with the late Richard Berg.  <span id="more-7576"></span></p>
<p><a href="https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/02/Perla-AOW.jpg?ssl=1"><img data-attachment-id="7580" data-permalink="https://www.armchairdragoons.com/articles/interviews/5-questions-with-dr-peter-perla/attachment/perla-aow/" data-orig-file="https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/02/Perla-AOW.jpg?fit=311%2C474&amp;ssl=1" data-orig-size="311,474" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Perla-AOW" data-image-description data-medium-file="https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/02/Perla-AOW.jpg?fit=197%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/02/Perla-AOW.jpg?fit=311%2C474&amp;ssl=1" loading="lazy" class="size-medium wp-image-7580 alignright jetpack-lazy-image" src="https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/02/Perla-AOW.jpg?resize=197%2C300&#038;ssl=1" alt="Perla-AOW" width="197" height="300" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/02/Perla-AOW.jpg?resize=197%2C300&amp;ssl=1 197w, https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/02/Perla-AOW.jpg?w=311&amp;ssl=1 311w" data-lazy-sizes="(max-width: 197px) 100vw, 197px" data-lazy-src="https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/02/Perla-AOW.jpg?resize=197%2C300&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="7580" data-permalink="https://www.armchairdragoons.com/articles/interviews/5-questions-with-dr-peter-perla/attachment/perla-aow/" data-orig-file="https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/02/Perla-AOW.jpg?fit=311%2C474&amp;ssl=1" data-orig-size="311,474" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Perla-AOW" data-image-description="" data-medium-file="https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/02/Perla-AOW.jpg?fit=197%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/02/Perla-AOW.jpg?fit=311%2C474&amp;ssl=1" loading="lazy" class="size-medium wp-image-7580 alignright" src="https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/02/Perla-AOW.jpg?resize=197%2C300&#038;ssl=1" alt="Perla-AOW" width="197" height="300" srcset="https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/02/Perla-AOW.jpg?resize=197%2C300&amp;ssl=1 197w, https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/02/Perla-AOW.jpg?w=311&amp;ssl=1 311w" sizes="(max-width: 197px) 100vw, 197px" data-recalc-dims="1" /></noscript></a>He holds his Ph.D. from Carnegie-Mellon University where his thesis dealt with a mathematical combat model.  He joined the Center for Naval Analyses in 1977 where he works as its Director for Interactive Research Products.</p>
<p>This interview, though, is about his on-going Kickstarter for <a href="https://www.kickstarter.com/projects/ctp/the-pratzen-austerlitz-1805"><em>The Pratzen: Austerlitz, 1805</em></a>, a very crunchy-seeming look at the critical fight for the eponymous heights in December 1805.   It might also spend time asking questions about the <em>1824 Kriegsspiel</em> and why it is awesome.</p>
<p>&nbsp;</p>
<p><b>Let us begin with pleasantries:  Who are you and how long have you been a wargamer?</b></p>
<p>Well, I guess my main claim to fame is that I wrote <i>The Art of Wargaming</i> some 30 years ago now. I&#8217;ve been a “professional” wargamer since about 1985 when I started doing analysis of Navy wargames as part of my career at the Center for Naval Analyses. I’ve been a hobby gamer since I was ten or so, counting American Heritage games and <i>Risk</i> as at least proto-wargames. Mr first  “real” wargame was Avalon Hill&#8217;s <i>Midway</i>, IIRC, when I was about 11. So all told, nearly 60 years. And I’ve been writing about and reviewing hobby games for nearly that whole period.</p>
<p>&nbsp;</p>
<p><b>I was tempted to ask &#8220;why Austerlitz&#8221; or &#8220;why the Pratzen Heights&#8221;, but your ad copy mentioned the 1824 &#8220;Kriegsspiel&#8221; so everything else to me fell away.  You have obviously been at this one for a while, did your system find the subject (Austerlitz) or the other way around?</b></p>
<p>Yes, I have been tinkering with versions of the system for some 20 years. I went through several game subjects as test beds for it. But Austerlitz has always been a fascination for me, ever since I read a book on the battle by Claude Manceron when I was a kid. And my best friends growing up were named Goldbach! (<i>A very cool Napoleonic in-joke. &#8212; The Author</i>) As I read some more recent books and first-hand accounts I realized that so much of what I thought I knew about Soult’s attack on the Pratzen was not quite right. It was not the cut-and-dried affair that so much of the Napoleon mythology tells us.</p>
<p>&nbsp;</p>
<p><b>I have long believed SPI&#8217;s <a href="https://boardgamegeek.com/boardgame/8788/grenadier-tactical-warfare-1680-1850"><i>Grenadier</i></a> to be one of the most underappreciated games of that era.  Given your gifts as an explainer, can you tell everyone else why it is awesome and how it inspired &#8220;The Pratzen&#8221;? </b></p>
<p>LOL. <a href="https://boardgamegeek.com/boardgame/8788/grenadier-tactical-warfare-1680-1850"><i>Grenadier</i></a> was one of those epiphany games for me. I had been reading military history and playing AH and SPI games for quite a while when <i>Grenadier</i> first appeared. So I wasn’t exactly jaded but I thought I was pretty savvy. Then I set up one of the scenarios. I can’t remember which one it was but it involved a bunch of cavalry on each side. As I started pushing the counters around I realized I had no idea what I was doing. You had to understand something of the actual tactics of the period to make reasonable use of your troops. And the deterministic nature of some of the combat results was bizarre, leading to a more chess-like experience of planning combinations of moves. It was an interesting experiment on Jim [Dunnigan]&#8217;s part, and not wholly successful if I’m honest. Hence my later desire to “fix” it. A typical motivation for game design projects.</p>
<p>&nbsp;</p>
<p><b>Bonus question, I guess, why did you choose to shift the unit scale up?</b></p>
<p>Frankly, one of the odd things about the original <i>Grenadier</i> is that the unit scale—nominally infantry companies, whose sizes varied across the different time periods and armies—always seemed a bit loose, and it varied by scenario. That type of scenario-based game often played fast and loose with scale. So as I contemplated my own take on things I decided that I wanted to tie the unit frontage tightly to the hex scale. And for line infantry of the Napoleonic period that translated into roughly two feet per man in line. To keep a reasonable hex scale that would allow a detailed representation of tactics and still cover a substantial portion of an historical field, I decided that 50 paces—125 feet—was as small as I could go. That meant the units need to have a front of 60 men. So for a standard three-deep line, that meant 180 men in a unit, which was about the size of a French two-company division or a Russian company. The Austrians were a bit tricky because their units were understrength and often composed of recruits, so in some cases they are only representing two-deep lines, the common deployment for understrength units.</p>
<p>&nbsp;</p>
<p><b>What would those of us who love the 1824 recognize in &#8220;<a href="https://www.kickstarter.com/projects/ctp/the-pratzen-austerlitz-1805">The Pratzen</a>&#8220;?</b><br />
<a href="https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/01/TN-Pratzen.jpg?ssl=1" target="_blank" rel="https://www.kickstarter.com/projects/ctp/the-pratzen-austerlitz-1805 noopener"><img data-attachment-id="7400" data-permalink="https://www.armchairdragoons.com/feature/peter-perla-is-taking-over-tuesday-newsday-1-26-21/attachment/tn-pratzen/" data-orig-file="https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/01/TN-Pratzen.jpg?fit=216%2C295&amp;ssl=1" data-orig-size="216,295" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="TN-Pratzen" data-image-description data-medium-file="https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/01/TN-Pratzen.jpg?fit=216%2C295&amp;ssl=1" data-large-file="https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/01/TN-Pratzen.jpg?fit=216%2C295&amp;ssl=1" loading="lazy" class="alignleft wp-image-7400 size-full jetpack-lazy-image" src="https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/01/TN-Pratzen.jpg?resize=216%2C295&#038;ssl=1" alt="TN-Pratzen" width="216" height="295" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/01/TN-Pratzen.jpg?resize=216%2C295&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="7400" data-permalink="https://www.armchairdragoons.com/feature/peter-perla-is-taking-over-tuesday-newsday-1-26-21/attachment/tn-pratzen/" data-orig-file="https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/01/TN-Pratzen.jpg?fit=216%2C295&amp;ssl=1" data-orig-size="216,295" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="TN-Pratzen" data-image-description="" data-medium-file="https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/01/TN-Pratzen.jpg?fit=216%2C295&amp;ssl=1" data-large-file="https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/01/TN-Pratzen.jpg?fit=216%2C295&amp;ssl=1" loading="lazy" class="alignleft wp-image-7400 size-full" src="https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/01/TN-Pratzen.jpg?resize=216%2C295&#038;ssl=1" alt="TN-Pratzen" width="216" height="295" data-recalc-dims="1" /></noscript></a></p>
<p>The translation from the von Reisswitz <i>Kriegsspiel</i> (which I like to abbreviate as vRK) to <i>Pratzen</i> involved a lot of detailed fiddling with things. I tried to adapt the movement rates pretty directly, but the fire combat was tricky. The vRK rules use a detailed roster system for recording casualties, impractical in a modern game not implemented on computers. And the units—double the scale of those on <i>Pratzen</i>—were considered combat ineffective at various percentage losses. So I did a lot of mathemagical manipulations to create my fire tables. The close combat results are closer to a direct use of the vRK system. Which, by the way, use an odds-based system differently from what we are used to: the odds in the tables are the odds of winning, not the numerical ratio of forces! But the full set of the original vRK rules were once again too complicated to be practical for a modern boardgame because they took into account more aspects of a fight, which an umpire could manage but that written rules alone would have trouble with. For example, the positioning of supporting lines and the complicated techniques of cavalry attacking infantry. And of course, the whole gestalt of the vRK rules, with hidden information and umpire’s rulings being key, is far different from a modern boxed game.</p>
<p>&nbsp;</p>
<p><b>As of this writing, your <a href="https://www.kickstarter.com/projects/ctp/the-pratzen-austerlitz-1805">Kickstarter</a> is funded and making its way through stretch goals.  I do hope it makes its way to a mounted map.<br />
</b><b>Is wargaming dead?  You may use both sides of the paper.</b></p>
<p>LOL again. A mounted map would be an amazing luxury for such a two-map game. I certainly hope we get there.</p>
<p>As for the death of wargaming—rumors of its demise have been greatly exaggerated. Boardgames of all types have proven surprisingly resilient in the face of the oft-predicted “killer app” of computer games, and wargaming is no different. Miniatures wargames also remain a vibrant community, if a niche within a niche, as demonstrated by the recent Virtual Congress of Wargamers held over Zoom from the UK. More and more games are being produced by more and more younger designers and publishers. And of course DTP gives new ideas a new route to market. If wargaming were really dead, my house would not be groaning under far more new titles than my long-suffering wife would prefer!</p>
<p><b>Thanks very much to Dr. Perla for the time and get out there and back the Kickstarter.  I need that mounted map!</b></p>
<p>&nbsp;</p>
<hr />
<p>We appreciate you visiting the Armchair Dragoons!<br />
Please leave us your feedback in our <a href="https://www.armchairdragoons.com/forum/">discussion forum</a>, or in the comment area below.<br />
You can also find the regiment on <a href="https://www.facebook.com/Armchair-Dragoons-462506274241872/">Facebook</a>, <a href="https://twitter.com/ADragoons">Twitter</a>, and <a href="https://www.youtube.com/channel/UCJnWABRqXg1Eiteb36WJfew">YouTube</a>, and occasionally at a convention near you.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-7576" class="share-twitter sd-button share-icon no-text" href="https://www.armchairdragoons.com/articles/interviews/5-questions-with-dr-peter-perla/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-7576" class="share-facebook sd-button share-icon no-text" href="https://www.armchairdragoons.com/articles/interviews/5-questions-with-dr-peter-perla/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.armchairdragoons.com/articles/interviews/5-questions-with-dr-peter-perla/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-7576" class="share-linkedin sd-button share-icon no-text" href="https://www.armchairdragoons.com/articles/interviews/5-questions-with-dr-peter-perla/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.armchairdragoons.com/articles/interviews/5-questions-with-dr-peter-perla/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-151118971-7576-602204573d750' data-src='https://widgets.wp.com/likes/#blog_id=151118971&amp;post_id=7576&amp;origin=www.armchairdragoons.com&amp;obj_id=151118971-7576-602204573d750' data-name='like-post-frame-151118971-7576-602204573d750'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div><!-- .entry-content -->

	
	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
</article><!-- #post-7576 -->
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.armchairdragoons.com/feature/saturday-night-fights-project-quatre-bras-part-ii-of-part-i-blucher/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous Post</span> <span class="screen-reader-text">Previous post:</span> <br/><span class="post-title">Saturday Night Fights – Project: Quatre Bras Part II of Part I: &#8220;Blucher&#8221;</span></a></div></div>
	</nav><div class="bam-authorbox clearfix">

    <div class="bam-author-img">
        <img alt src="https://secure.gravatar.com/avatar/254163541254339eefbdcafea4c38abe?s=100&#038;d=retro&#038;r=pg" class="avatar avatar-100 photo jetpack-lazy-image" height="100" width="100" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/254163541254339eefbdcafea4c38abe?s=200&#038;d=retro&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/254163541254339eefbdcafea4c38abe?s=100&amp;is-pending-load=1#038;d=retro&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/254163541254339eefbdcafea4c38abe?s=100&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/254163541254339eefbdcafea4c38abe?s=200&#038;d=retro&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/></noscript>    </div>

    <div class="bam-author-content">
        <h4 class="author-name">admin</h4>
        <p class="author-description">Editor-in-chief at Armchair Dragoons</p>
        <a class="author-posts-link" href="https://www.armchairdragoons.com/author/admin/" title="admin">
            View all posts by admin &rarr;        </a>
    </div>

</div>
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/articles/interviews/5-questions-with-dr-peter-perla/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=151118971&#038;postid=7576&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=retro&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en&#038;jetpack_version=9.4&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=b352c030eeb323bb683a30eb83fd751dbeaf86d2#parent=https%3A%2F%2Fwww.armchairdragoons.com%2Farticles%2Finterviews%2F5-questions-with-dr-peter-perla%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = true;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

			
		</main><!-- #main -->

		
	</div><!-- #primary -->

	


<aside id="secondary" class="widget-area">

	
	<section id="fergcorp_countdown_timer_widget-3" class="widget widget_fergcorp_countdown_timer_widget"><h4 class="widget-title">Armchair Dragoons Upcoming Expeditions</h4><ul><li class = 'fergcorp_countdownTimer_event_li'><span class = 'fergcorp_countdownTimer_event_title'>Connections Online</span>:<br />
<abbr title = "April 12th, 2021, 7:00 am" id = 'x1262df1c528fc86175e443718b75ded7' class = 'fergcorp_countdownTimer_event_time'>in <span class="fergcorp_countdownTimer_month fergcorp_countdownTimer_timeUnit">2 months,</span> <span class="fergcorp_countdownTimer_day fergcorp_countdownTimer_timeUnit">3 days,</span> <span class="fergcorp_countdownTimer_hour fergcorp_countdownTimer_timeUnit">8 hours</span></abbr></li>
<li class = 'fergcorp_countdownTimer_event_li'><span class = 'fergcorp_countdownTimer_event_title'>The Summer ACDC</span>:<br />
<abbr title = "June 18th, 2021, 12:00 pm" id = 'xacabcfc4fe72e463c741a45f0bee6c94' class = 'fergcorp_countdownTimer_event_time'>in <span class="fergcorp_countdownTimer_month fergcorp_countdownTimer_timeUnit">4 months,</span> <span class="fergcorp_countdownTimer_day fergcorp_countdownTimer_timeUnit">9 days,</span> <span class="fergcorp_countdownTimer_hour fergcorp_countdownTimer_timeUnit">13 hours</span></abbr></li>
<li class = 'fergcorp_countdownTimer_event_li'><span class = 'fergcorp_countdownTimer_event_title'><a href="www.originsgamefair.com" class = 'fergcorp_countdownTimer_event_linkTitle'>Origins Game Fair 2021</a></span>:<br />
<abbr title = "September 30th, 2021, 7:00 am" id = 'xf54220a0d1b48e6bc6d3681a4768052c' class = 'fergcorp_countdownTimer_event_time'>in <span class="fergcorp_countdownTimer_month fergcorp_countdownTimer_timeUnit">7 months,</span> <span class="fergcorp_countdownTimer_day fergcorp_countdownTimer_timeUnit">21 days,</span> <span class="fergcorp_countdownTimer_hour fergcorp_countdownTimer_timeUnit">8 hours</span></abbr></li>
</ul></section>		<section id="recent-podcast-episodes-2" class="widget widget_recent_entries widget_recent_episodes">		<h4 class="widget-title">Latest Podcast Episodes</h4>		<ul>
					<li>
				<a href="https://www.armchairdragoons.com/podcast/mentioned-in-dispatches-season-6-ep-2-online-napoleonicisms/">Mentioned In Dispatches &#8211; Season 6 Ep 2 &#8211; Online Napoleonicisms</a>
							<span class="post-date">February 5, 2021</span>
						</li>
					<li>
				<a href="https://www.armchairdragoons.com/podcast/mentioned-in-dispatches-season-6-premiere/">Mentioned In Dispatches &#8211; Season 6 Premiere!</a>
							<span class="post-date">January 29, 2021</span>
						</li>
					<li>
				<a href="https://www.armchairdragoons.com/podcast/mentioned-in-dispatches-season-5-episode-14-so-a-kriegsspiel-happened/">Mentioned in Dispatches, Season 5 Episode 14 – So, A Kriegsspiel Happened</a>
							<span class="post-date">December 11, 2020</span>
						</li>
				</ul>
		</section><section id="search-2" class="widget widget_search"><h4 class="widget-title">Search the Site</h4><form role="search" method="get" class="search-form" action="https://www.armchairdragoons.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><h4 class="widget-title">Our RSS Feeds</h4><div class="textwidget custom-html-widget"><ul>
<li><a href='https://www.armchairdragoons.com/feed/podcast'>Mentioned in Dispatches</a></li>
	<li><a href='http://www.armchairdragoons.com/feed/'>Our Article Feed</a></li>
<li><a href='https://www.youtube.com/watch?v=AfkxTCCCEFo&list=PLnTxkmKEim-PPOIWO5Gp2MxHGxDH0Hbfc'>Saturday Night Fights</a></li>
</ul></div></section><section id="categories-2" class="widget widget_categories"><h4 class="widget-title">Categories</h4>
			<ul>
					<li class="cat-item cat-item-13"><a href="https://www.armchairdragoons.com/category/articles/aars/" title="Watch the game unfold">After-Action Reports</a>
</li>
	<li class="cat-item cat-item-14"><a href="https://www.armchairdragoons.com/category/articles/analysis/" title="Digging under the hood">Analysis</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://www.armchairdragoons.com/category/articles/" title="Non-feature articles">Articles</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://www.armchairdragoons.com/category/articles/columns/" title="Personal columns">Columns</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://www.armchairdragoons.com/category/events/cons/" title="Conventions">Conventions</a>
</li>
	<li class="cat-item cat-item-29"><a href="https://www.armchairdragoons.com/category/articles/design/" title="Game design discussion">Design</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://www.armchairdragoons.com/category/events/" title="Real-world reports">Events</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://www.armchairdragoons.com/category/feature/" title="Feature articles">Features</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://www.armchairdragoons.com/category/events/sites/" title="Visits to battlefields and other key historical sites">Historical Sites</a>
</li>
	<li class="cat-item cat-item-18"><a href="https://www.armchairdragoons.com/category/articles/interviews/">Interviews</a>
</li>
	<li class="cat-item cat-item-35"><a href="https://www.armchairdragoons.com/category/articles/wenemy/" title="My Own Worst Enemy video series">My Own Worst Enemy</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://www.armchairdragoons.com/category/news/" title="Industry News &amp; Reports">News</a>
</li>
	<li class="cat-item cat-item-28"><a href="https://www.armchairdragoons.com/category/partners/" title="Content from partner sites">Partners</a>
</li>
	<li class="cat-item cat-item-15"><a href="https://www.armchairdragoons.com/category/articles/research/" title="Digging into the hobby">Research</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://www.armchairdragoons.com/category/articles/reviews/" title="Reviews of games">Reviews</a>
</li>
	<li class="cat-item cat-item-32"><a href="https://www.armchairdragoons.com/category/articles/reviews/unbox/">Unboxing</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://www.armchairdragoons.com/category/events/wn/" title="Reports from Wargaming Night Across the Hobby">Wargame Night</a>
</li>
			</ul>

			</section>
	
</aside><!-- #secondary -->

	</div><!-- .container -->
	</div><!-- #content -->

	
	
	<footer id="colophon" class="site-footer">

		
		
		<div class="footer-widget-area clearfix th-columns-3">
			<div class="container">
				<div class="footer-widget-area-inner">
					<div class="col column-1">
											</div>

											<div class="col column-2">
													</div>
					
											<div class="col column-3">
													</div>
					
									</div><!-- .footer-widget-area-inner -->
			</div><!-- .container -->
		</div><!-- .footer-widget-area -->

		<div class="site-info clearfix">
			<div class="container">
				<div class="copyright-container">
					© 2018-2021 Armchair Dragoons ~~
Best community on the internet... ~~
					Powered by <a href="https://wordpress.org" target="_blank">WordPress</a> and <a href="https://themezhut.com/themes/bam/" target="_blank">Bam</a>.				</div><!-- .copyright-container -->
			</div><!-- .container -->
		</div><!-- .site-info -->

		
	</footer><!-- #colophon -->

	
</div><!-- #page -->


    <script>
        function coolTagCloudToggle( element ) {
            var parent = element.closest('.cool-tag-cloud');
            parent.querySelector('.cool-tag-cloud-inner').classList.toggle('cool-tag-cloud-active');
            parent.querySelector( '.cool-tag-cloud-load-more').classList.toggle('cool-tag-cloud-active');
        }
    </script>
    <!-- YouTube Feed JS -->
<script type="text/javascript">

</script>
	<div style="display:none">
	<div class="grofile-hash-map-254163541254339eefbdcafea4c38abe">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.armchairdragoons.com\/articles\/interviews\/5-questions-with-dr-peter-perla\/":7576};
	</script>
				<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.armchairdragoons.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/anti-spam/assets/js/anti-spam.js?ver=7.2.5' id='anti-spam-script-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202106' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=9.4' id='wpgroho-js'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/themes/bamChild/assets/js/scripts.js?ver=5.6.1' id='bam-scripts-js'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/themes/bamChild/assets/js/main-navigation.js?ver=5.6.1' id='bam-main-navigation-js'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/themes/bamChild/assets/js/skip-link-focus-fix.js?ver=20151215' id='bam-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/themes/bamChild/assets/js/jquery.fitvids.js?ver=5.6.1' id='jquery-fitvids-js'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-includes/js/comment-reply.min.js?ver=5.6.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' id='fergcorp_countdowntimer-js-extra'>
/* <![CDATA[ */
var fergcorp_countdown_timer_js_lang = {"year":"%d year,","years":"%d years,","month":"%d month,","months":"%d months,","week":"%d week,","weeks":"%d weeks,","day":"%d day,","days":"%d days,","hour":"%d hour,","hours":"%d hours,","minute":"%d minute,","minutes":"%d minutes,","second":"%d second,","seconds":"%d seconds,","agotime":"%s ago","intime":"in %s"};
var fergcorp_countdown_timer_jsEvents = {"x1262df1c528fc86175e443718b75ded7":"1618228800","xacabcfc4fe72e463c741a45f0bee6c94":"1624035600","xf54220a0d1b48e6bc6d3681a4768052c":"1633003200"};
var fergcorp_countdown_timer_options = {"showYear":"1","showMonth":"1","showWeek":"0","showDay":"1","showHour":"1","showMinute":"0","showSecond":"0","stripZero":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/countdown-timer/js/fergcorp_countdownTimer_java.js?ver=3.0.7' id='fergcorp_countdowntimer-js'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.armchairdragoons.com\/wp-admin\/admin-ajax.php","nonce":"c9ea3b808a","display_exif":"0","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.armchairdragoons.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.armchairdragoons.com%2Farticles%2Finterviews%2F5-questions-with-dr-peter-perla%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=9.4' id='jetpack-carousel-js'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=9.4' id='postmessage-js'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=9.4' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=9.4' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.4' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-twitter' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-twitter' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-facebook' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-facebook' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-linkedin' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-linkedin' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-tumblr' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-tumblr' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
					return false;
				}
			} );
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202106#ver=202106' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=151118971&postid=7576&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=retro&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en&jetpack_version=9.4&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=b352c030eeb323bb683a30eb83fd751dbeaf86d2#parent=https%3A%2F%2Fwww.armchairdragoons.com%2Farticles%2Finterviews%2F5-questions-with-dr-peter-perla%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=151118971&postid=7576&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=retro&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en&jetpack_version=9.4&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=b352c030eeb323bb683a30eb83fd751dbeaf86d2#parent=https%3A%2F%2Fwww.armchairdragoons.com%2Farticles%2Finterviews%2F5-questions-with-dr-peter-perla%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202106.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'151118971',post:'7576',tz:'-5',srv:'www.armchairdragoons.com'} ]);
	_stq.push([ 'clickTrackerInit', '151118971', '7576' ]);
</script>
</body>
</html>