<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<title>FL(W)GS Spotlight ~ Future Pastimes in Sarnia, ON &#8211; Armchair Dragoons</title>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Armchair Dragoons &raquo; Feed" href="https://www.armchairdragoons.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Armchair Dragoons &raquo; Comments Feed" href="https://www.armchairdragoons.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Armchair Dragoons &raquo; FL(W)GS Spotlight ~ Future Pastimes in Sarnia, ON Comments Feed" href="https://www.armchairdragoons.com/flgs/flwgs-spotlight-future-pastimes-in-sarnia-on/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.armchairdragoons.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.armchairdragoons.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://www.armchairdragoons.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='cool-tag-cloud-css'  href='https://www.armchairdragoons.com/wp-content/plugins/cool-tag-cloud/inc/cool-tag-cloud.css?ver=2.25' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://www.armchairdragoons.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.armchairdragoons.com/wp-content/themes/bamChild/assets/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='bam-style-css'  href='https://www.armchairdragoons.com/wp-content/themes/bamChild/style.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='bam-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Amethysta%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i|Archivo+Narrow%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i%26subset%3Dlatin' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.armchairdragoons.com/wp-content/tablepress-combined.min.css?ver=4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.armchairdragoons.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.armchairdragoons.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-177141667-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.armchairdragoons.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-177141667-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/countdown-timer/js/webtoolkit.sprintf.js?ver=3.0.7' id='webkit_sprintf-js'></script>
<link rel="https://api.w.org/" href="https://www.armchairdragoons.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.armchairdragoons.com/wp-json/wp/v2/posts/17291" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.armchairdragoons.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.armchairdragoons.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<meta name="generator" content="Seriously Simple Podcasting 2.15.2" />
<link rel="canonical" href="https://www.armchairdragoons.com/flgs/flwgs-spotlight-future-pastimes-in-sarnia-on/" />
<link rel='shortlink' href='https://wp.me/pae4WL-4uT' />
<link rel="alternate" type="application/json+oembed" href="https://www.armchairdragoons.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.armchairdragoons.com%2Fflgs%2Fflwgs-spotlight-future-pastimes-in-sarnia-on%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.armchairdragoons.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.armchairdragoons.com%2Fflgs%2Fflwgs-spotlight-future-pastimes-in-sarnia-on%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.81.0" />
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://www.armchairdragoons.com/feed/podcast" />

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.armchairdragoons.com/?wordfence_lh=1&hid=1DC6C095519E3CE7A0AC74CD6A3F5E52');
</script><style type='text/css'>img#wpstats{display:none}</style>
				<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
				display: none;
			}
				</style>
					<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="FL(W)GS Spotlight ~ Future Pastimes in Sarnia, ON" />
<meta property="og:url" content="https://www.armchairdragoons.com/flgs/flwgs-spotlight-future-pastimes-in-sarnia-on/" />
<meta property="og:description" content="Armchair Dragoons PAO, 21 August 2022 Continuing our spotlight series on the Friendly Local (War)Game Stores around the US &amp; Canada Future Pastimes is located in Sarnia, ON" />
<meta property="article:published_time" content="2022-08-21T15:32:16+00:00" />
<meta property="article:modified_time" content="2022-08-21T13:06:03+00:00" />
<meta property="og:site_name" content="Armchair Dragoons" />
<meta property="og:image" content="https://i0.wp.com/www.armchairdragoons.com/wp-content/uploads/2022/08/FLGS-Splash-FuturePastimes.png?fit=500%2C500&#038;ssl=1" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="500" />
<meta property="og:image:alt" content="FLGS-Splash-FuturePastimes" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@ADragoons" />
<meta name="twitter:site" content="@ADragoons" />
<meta name="twitter:text:title" content="FL(W)GS Spotlight ~ Future Pastimes in Sarnia, ON" />
<meta name="twitter:image" content="https://i0.wp.com/www.armchairdragoons.com/wp-content/uploads/2022/08/FLGS-Splash-FuturePastimes.png?fit=500%2C500&#038;ssl=1&#038;w=640" />
<meta name="twitter:image:alt" content="FLGS-Splash-FuturePastimes" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/02/cropped-ACD-Counter.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/02/cropped-ACD-Counter.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/02/cropped-ACD-Counter.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/02/cropped-ACD-Counter.jpg?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				a:hover {
	background-color: #FFFF99;
	text-decoration: underline;
}
ul li{
	line-height: 140%;
  padding: 5px 0px 5px 0px;
}
tr:hover {
	background-color: #EEE8AA;
}			</style>
		
		<style type="text/css" id="theme-custom-css">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</style>

	</head>

<body class="post-template-default single single-post postid-17291 single-format-standard wp-custom-logo boxed-layout right-sidebar separate-containers">



<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
<div id="topbar" class="bam-topbar clearfix">

    <div class="container">

                    <span class="bam-date">August 21, 2022</span>
        
        
        
<div class="bam-topbar-social colored">

    
        
                    <span class="bam-social-icon">
                                    <a href="https://www.facebook.com/ArmchairDragoons/" class="bam-social-link facebook" target="_blank" title="Facebook">
                        <i class="fa fa-facebook"></i>
                    </a>
                            </span>
                
    
        
                    <span class="bam-social-icon">
                                    <a href="https://www.youtube.com/channel/UCJnWABRqXg1Eiteb36WJfew" class="bam-social-link youtube" target="_blank" title="Youtube">
                        <i class="fa fa-youtube-play"></i>
                    </a>
                            </span>
                
    
        
                    <span class="bam-social-icon">
                                    <a href="https://twitter.com/ADragoons" class="bam-social-link twitter" target="_blank" title="Twitter">
                        <i class="fa fa-twitter"></i>
                    </a>
                            </span>
                
    
        
                
    
        
                
    
        
                
    
        
                
    
        
                
    
        
                
    
        
                
    
        
                
    
        
                
    
        
                
    
        
                
    
        
                
    
        
                
    
        
                    <span class="bam-social-icon">
                                    <a href="feed://armchairdragoons.com/feed/" class="bam-social-link rss" target="_blank" title="RSS">
                        <i class="fa fa-rss"></i>
                    </a>
                            </span>
                
    
        
                
    
</div><!-- .bam-social-media -->
    </div>

</div>
	


<header id="masthead" class="site-header default-style">

    
    

<div id="site-header-inner" class="clearfix container center-logo">

    <div class="site-branding">
    <div class="site-branding-inner">

                    <div class="site-logo-image"><a href="https://www.armchairdragoons.com/" class="custom-logo-link" rel="home"><img width="900" height="120" src="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/12/DragoonsLogoHEADER-3.png?fit=900%2C120&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="DragoonsLogoHEADER-3" data-attachment-id="6561" data-permalink="https://www.armchairdragoons.com/dragoonslogoheader-3/" data-orig-file="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/12/DragoonsLogoHEADER-3.png?fit=900%2C120&amp;ssl=1" data-orig-size="900,120" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DragoonsLogoHEADER-3" data-image-description="" data-medium-file="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/12/DragoonsLogoHEADER-3.png?fit=300%2C40&amp;ssl=1" data-large-file="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/12/DragoonsLogoHEADER-3.png?fit=700%2C93&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/12/DragoonsLogoHEADER-3.png?w=900&amp;ssl=1 900w, https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/12/DragoonsLogoHEADER-3.png?resize=300%2C40&amp;ssl=1 300w, https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/12/DragoonsLogoHEADER-3.png?resize=700%2C93&amp;ssl=1 700w, https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/12/DragoonsLogoHEADER-3.png?resize=768%2C102&amp;ssl=1 768w, https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/12/DragoonsLogoHEADER-3.png?resize=150%2C20&amp;ssl=1 150w" data-lazy-sizes="(max-width: 900px) 100vw, 900px" data-lazy-src="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/12/DragoonsLogoHEADER-3.png?fit=900%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div>
        
        <div class="site-branding-text">
                            <p class="site-title"><a href="https://www.armchairdragoons.com/" rel="home">Armchair Dragoons</a></p>
                                <p class="site-description">The Regiment of Strategy Gaming</p>
                    </div><!-- .site-branding-text -->

    </div><!-- .site-branding-inner -->
</div><!-- .site-branding -->
        
</div><!-- #site-header-inner -->



<nav id="site-navigation" class="main-navigation">

    <div id="site-navigation-inner" class="align-center">
        
        <div class="menu-pages-container"><ul id="primary-menu" class="menu"><li id="menu-item-561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-561"><a href="https://www.armchairdragoons.com/podcast/">Podcast</a></li>
<li id="menu-item-470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470"><a href="https://www.armchairdragoons.com/forum/">Forum</a></li>
<li id="menu-item-12189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12189"><a href="https://www.armchairdragoons.com/acdcons/">Conventions</a>
<ul class="sub-menu">
	<li id="menu-item-14110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14110"><a href="https://www.armchairdragoons.com/acdcons/connections/">Connections Online</a></li>
	<li id="menu-item-12520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12520"><a href="https://www.armchairdragoons.com/acdcons/">Armchair Dragoons Digital Conventions</a></li>
	<li id="menu-item-12190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12190"><a href="https://www.armchairdragoons.com/acdcons/acdconcode/">Armchair Dragoons Convention Code of Conduct</a></li>
</ul>
</li>
<li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38"><a href="https://www.armchairdragoons.com/armchair-dragoons-archives/">Archives</a>
<ul class="sub-menu">
	<li id="menu-item-12558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12558"><a href="https://www.armchairdragoons.com/armchair-dragoons-archives/">Article Archive</a></li>
	<li id="menu-item-12559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12559"><a href="https://www.armchairdragoons.com/acdcons/">Convention Archive</a></li>
	<li id="menu-item-3504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3504"><a href="https://www.armchairdragoons.com/dragoontv/">Our Video Channels</a></li>
	<li id="menu-item-3246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3246"><a href="https://www.armchairdragoons.com/wargame-network/">Wargame Network ~ Our Friends!</a></li>
</ul>
</li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30"><a href="https://www.armchairdragoons.com/about/">References</a>
<ul class="sub-menu">
	<li id="menu-item-418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-418"><a href="https://www.cafepress.com/armchairdragoons">Merchandise</a></li>
	<li id="menu-item-8203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8203"><a href="https://www.armchairdragoons.com/wargaming-terms/">Wargaming Terms</a></li>
	<li id="menu-item-8205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8205"><a href="https://www.armchairdragoons.com/research-bibliography/">Research Bibliography</a></li>
</ul>
</li>
<li id="menu-item-12557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12557"><a href="https://www.armchairdragoons.com/event-calendar/">Calendar</a></li>
<li id="menu-item-7131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7131"><a href="http://patreon.com/armchairdragoons">Patreon</a></li>
</ul></div>
        <button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><i class="fa fa-bars"></i>Menu</button>
        
    </div><!-- .container -->
    
</nav><!-- #site-navigation -->
<div class="mobile-dropdown">
    <nav class="mobile-navigation">
        <div class="menu-pages-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-561"><a href="https://www.armchairdragoons.com/podcast/">Podcast</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470"><a href="https://www.armchairdragoons.com/forum/">Forum</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12189"><a href="https://www.armchairdragoons.com/acdcons/">Conventions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14110"><a href="https://www.armchairdragoons.com/acdcons/connections/">Connections Online</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12520"><a href="https://www.armchairdragoons.com/acdcons/">Armchair Dragoons Digital Conventions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12190"><a href="https://www.armchairdragoons.com/acdcons/acdconcode/">Armchair Dragoons Convention Code of Conduct</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38"><a href="https://www.armchairdragoons.com/armchair-dragoons-archives/">Archives</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12558"><a href="https://www.armchairdragoons.com/armchair-dragoons-archives/">Article Archive</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12559"><a href="https://www.armchairdragoons.com/acdcons/">Convention Archive</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3504"><a href="https://www.armchairdragoons.com/dragoontv/">Our Video Channels</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3246"><a href="https://www.armchairdragoons.com/wargame-network/">Wargame Network ~ Our Friends!</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30"><a href="https://www.armchairdragoons.com/about/">References</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-418"><a href="https://www.cafepress.com/armchairdragoons">Merchandise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8203"><a href="https://www.armchairdragoons.com/wargaming-terms/">Wargaming Terms</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8205"><a href="https://www.armchairdragoons.com/research-bibliography/">Research Bibliography</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12557"><a href="https://www.armchairdragoons.com/event-calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7131"><a href="http://patreon.com/armchairdragoons">Patreon</a></li>
</ul></div>    </nav>
</div>

    
         
</header><!-- #masthead -->


	
	<div id="content" class="site-content">
		<div class="container">

	
	<div id="primary" class="content-area">

		
		<main id="main" class="site-main">

			
			
<article id="post-17291" class="bam-single-post post-17291 post type-post status-publish format-standard has-post-thumbnail hentry category-flgs">
	
	
	<div class="category-list">
		<span class="cat-links"><a href="https://www.armchairdragoons.com/category/flgs/" rel="category tag">FLGS</a></span>	</div><!-- .category-list -->

	<header class="entry-header">
		<h1 class="entry-title">FL(W)GS Spotlight ~ Future Pastimes in Sarnia, ON</h1>			<div class="entry-meta">
				<span class="byline"> <img class="author-photo" alt="Armchair Dragoons PAO" src="https://secure.gravatar.com/avatar/fe8c6afeeb3e8dbff4641ccb1b83e4c2?s=96&#038;d=retro&#038;r=pg" />by <span class="author vcard"><a class="url fn n" href="https://www.armchairdragoons.com/author/dragoon-commander/">Armchair Dragoons PAO</a></span></span><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://www.armchairdragoons.com/flgs/flwgs-spotlight-future-pastimes-in-sarnia-on/" rel="bookmark"><time class="entry-date published" datetime="2022-08-21T11:32:16-04:00">August 21, 2022</time><time class="updated" datetime="2022-08-21T09:06:03-04:00">August 21, 2022</time></a></span>			</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	
		
	
	<div class="entry-content">
		<h3>Armchair Dragoons PAO, 21 August 2022</h3>
<p style="text-align: right; font-size: small;"><em>Continuing our spotlight series on the Friendly Local (War)Game Stores around the US &amp; Canada</em></p>
<p><a href="//www.future-pastimes.com/" target="’blank’" rel="noopener"><strong>Future Pastimes</strong></a> is located in Sarnia, ON<br />
<span id="more-17291"></span><br />
In our key ratings for the FLGS directory, Future Pastimes scores</p>
<ul>
<li><b>4</b> – Wargame Friendliness</li>
<li><b>1</b> – Wargame Inventory On-Hand</li>
<li><b>1</b> – Wargaming Event Frequency</li>
</ul>
<p style="font-size: small;"><em>This is a 1-7 scale, where higher numbers are better</em></p>
<p>And Yes, they do offer online ordering; you can find them at <a href="//www.future-pastimes.com/" target="’blank’" rel="noopener">their homepage</a></p>
<p>What makes this store awesome?<br />
Jeff Beeler says</p>
<blockquote><p>Will try to order anything listed on their distributors&#8217; websites</p></blockquote>
<p>Future Pastimes has Eurogames as their main product inventory, and also carries board wargames, minis wargames, tabletop rpgs, collectible card games, non-wargame minis, minis accessories, general game accessories, non-game hobby merchandise.</p>
<p>And on the shelves, it’s new games only.  Snacks for sale? Yes!</p>
<p>Take a look at the store!</p>
<p class="jetpack-slideshow-noscript robots-nocontent">This slideshow requires JavaScript.</p><div id="gallery-17291-1-slideshow" class="slideshow-window jetpack-slideshow slideshow-black" data-trans="fade" data-autostart="1" data-gallery="[{&quot;src&quot;:&quot;https:\/\/i1.wp.com\/www.armchairdragoons.com\/wp-content\/uploads\/2022\/08\/FLGS-futurePastimes-1.jpg?fit=675%2C900\u0026ssl=1&quot;,&quot;id&quot;:&quot;17634&quot;,&quot;title&quot;:&quot;FLGS-futurePastimes-1&quot;,&quot;alt&quot;:&quot;FLGS-futurePastimes-1&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i1.wp.com\/www.armchairdragoons.com\/wp-content\/uploads\/2022\/08\/FLGS-futurePastimes-2.jpg?fit=675%2C900\u0026ssl=1&quot;,&quot;id&quot;:&quot;17635&quot;,&quot;title&quot;:&quot;FLGS-futurePastimes-2&quot;,&quot;alt&quot;:&quot;FLGS-futurePastimes-2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;}]" itemscope itemtype="https://schema.org/ImageGallery"></div>
<p>(photos submitted by Jeff Beeler store customer)</p>
<p style="font-size: small; text-align: right;"><em>click images to enlarge</em></p>
<p>Don’t forget to check out our overall FLGS directory<span id='easy-footnote-1-17291' class='easy-footnote-margin-adjust'></span><span class='easy-footnote'><a href='#easy-footnote-bottom-1-17291' title='coming soon!'><sup>1</sup></a></span>, which will grow in listings as you folks <a href="https://forms.gle/eqgHmZfLge8E7TgX6">submit your own nominations</a> for inclusion!</p>
<hr />
<p>Ranking scale for the stores</p>
<ul>
<li><strong>Wargame Friendliness:</strong>  1 (What&#8217;s a Wargame?)  through  7 (Wargaming Nirvana)</li>
<li><strong>Wargame Inventory On-Hand:</strong>  1 (A stray lonely copy of one game)  through  7 (Inventory is at least least 90% wargames)</li>
<li><strong>Wargaming Event Frequency:</strong>  1 (Monthly or less)  through  7 (Nightly)</li>
</ul>
<hr />
<p><span style="font-size: 80%;">Thank you for visiting <span style="color: #800000;"><strong>The Armchair Dragoons</strong></span> and riding with the Regiment of Strategy Gaming.<br />
The Regiment&#8217;s social media can be found on <a href="https://www.facebook.com/Armchair-Dragoons-462506274241872/">Facebook</a>, <a href="https://twitter.com/ADragoons">Twitter</a>, and <a href="https://www.youtube.com/channel/UCJnWABRqXg1Eiteb36WJfew">YouTube</a>. (We have an Instagram page and we never use it.) We also have <a href="http://www.patreon.com/armchairdragoons/">our Patreon</a>, where you can support the Regiment’s activities.<br />
Feel free to talk back to us either in our <a href="https://www.armchairdragoons.com/forum/">discussion forum</a>, or in the comments below.</span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-17291" class="share-twitter sd-button share-icon no-text" href="https://www.armchairdragoons.com/flgs/flwgs-spotlight-future-pastimes-in-sarnia-on/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-17291" class="share-facebook sd-button share-icon no-text" href="https://www.armchairdragoons.com/flgs/flwgs-spotlight-future-pastimes-in-sarnia-on/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.armchairdragoons.com/flgs/flwgs-spotlight-future-pastimes-in-sarnia-on/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-17291" class="share-linkedin sd-button share-icon no-text" href="https://www.armchairdragoons.com/flgs/flwgs-spotlight-future-pastimes-in-sarnia-on/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.armchairdragoons.com/flgs/flwgs-spotlight-future-pastimes-in-sarnia-on/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.armchairdragoons.com/flgs/flwgs-spotlight-future-pastimes-in-sarnia-on/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-17291" class="share-pinterest sd-button share-icon no-text" href="https://www.armchairdragoons.com/flgs/flwgs-spotlight-future-pastimes-in-sarnia-on/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.armchairdragoons.com/flgs/flwgs-spotlight-future-pastimes-in-sarnia-on/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.armchairdragoons.com/flgs/flwgs-spotlight-future-pastimes-in-sarnia-on/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class="easy-footnote-title"><h4>Footnotes</h4></div><ol class="easy-footnotes-wrapper"><li class="easy-footnote-single"><span id="easy-footnote-bottom-1-17291" class="easy-footnote-margin-adjust"></span>coming soon!<a class="easy-footnote-to-top" href="#easy-footnote-1-17291"></a></li></ol><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-151118971-17291-6302cd71356ba' data-src='https://widgets.wp.com/likes/#blog_id=151118971&amp;post_id=17291&amp;origin=www.armchairdragoons.com&amp;obj_id=151118971-17291-6302cd71356ba' data-name='like-post-frame-151118971-17291-6302cd71356ba'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related Articles</em></h3>
</div>	</div><!-- .entry-content -->

	
	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
</article><!-- #post-17291 -->
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.armchairdragoons.com/events/wn/saturday-night-fights-somewhere-in-stalingrad-for-crossfire/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous Post</span> <span class="screen-reader-text">Previous post:</span> <br/><span class="post-title">Saturday Night Fights!  Somewhere in Stalingrad for &#8220;CrossFire&#8221;</span></a></div></div>
	</nav><div class="bam-authorbox clearfix">

    <div class="bam-author-img">
        <img alt src="https://secure.gravatar.com/avatar/fe8c6afeeb3e8dbff4641ccb1b83e4c2?s=100&#038;d=retro&#038;r=pg" class="avatar avatar-100 photo jetpack-lazy-image" height="100" width="100" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/fe8c6afeeb3e8dbff4641ccb1b83e4c2?s=200&#038;d=retro&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/fe8c6afeeb3e8dbff4641ccb1b83e4c2?s=100&amp;is-pending-load=1#038;d=retro&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/fe8c6afeeb3e8dbff4641ccb1b83e4c2?s=100&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/fe8c6afeeb3e8dbff4641ccb1b83e4c2?s=200&#038;d=retro&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/></noscript>    </div>

    <div class="bam-author-content">
        <h4 class="author-name">Armchair Dragoons PAO</h4>
        <p class="author-description"></p>
        <a class="author-posts-link" href="https://www.armchairdragoons.com/author/dragoon-commander/" title="Armchair Dragoons PAO">
            View all posts by Armchair Dragoons PAO &rarr;        </a>
    </div>

</div>
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Tell us what you think!					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/flgs/flwgs-spotlight-future-pastimes-in-sarnia-on/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=151118971&#038;postid=17291&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=retro&#038;greeting=Tell+us+what+you+think%21&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.8.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=7f733cbbb8e71281d25da5a399a3058bd32a5f7d#parent=https%3A%2F%2Fwww.armchairdragoons.com%2Fflgs%2Fflwgs-spotlight-future-pastimes-in-sarnia-on%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

			
		</main><!-- #main -->

		
	</div><!-- #primary -->

	


<aside id="secondary" class="widget-area">

	
	<section id="custom_html-4" class="widget_text widget widget_custom_html"><h4 class="widget-title">Patreon Supporters</h4><div class="textwidget custom-html-widget"><a href="https://www.patreon.com/bePatron?u=45515958" data-patreon-widget-type="become-patron-button">Become a Patron!</a><script async src="https://c6.patreon.com/becomePatronButton.bundle.js"></script>
<span style="font-size:small">New annual subscription option, too!</span></div></section><section id="custom_html-13" class="widget_text widget widget_custom_html"><h4 class="widget-title">FL(W)GS SPOTLIGHT</h4><div class="textwidget custom-html-widget">Nominate your local store with our <a href='https://forms.gle/eqgHmZfLge8E7TgX6' target='blank' rel="noopener"><b>quick online form</b></a></div></section><section id="categories-2" class="widget widget_categories"><h4 class="widget-title">Categories</h4><form action="https://www.armchairdragoons.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="6">Articles</option>
	<option class="level-1" value="13">&nbsp;&nbsp;&nbsp;After-Action Reports</option>
	<option class="level-1" value="14">&nbsp;&nbsp;&nbsp;Analysis</option>
	<option class="level-1" value="7">&nbsp;&nbsp;&nbsp;Columns</option>
	<option class="level-1" value="29">&nbsp;&nbsp;&nbsp;Design</option>
	<option class="level-1" value="18">&nbsp;&nbsp;&nbsp;Interviews</option>
	<option class="level-1" value="35">&nbsp;&nbsp;&nbsp;My Own Worst Enemy</option>
	<option class="level-1" value="15">&nbsp;&nbsp;&nbsp;Research</option>
	<option class="level-1" value="5">&nbsp;&nbsp;&nbsp;Reviews</option>
	<option class="level-2" value="32">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Unboxing</option>
	<option class="level-0" value="8">Events</option>
	<option class="level-1" value="9">&nbsp;&nbsp;&nbsp;Conventions</option>
	<option class="level-1" value="11">&nbsp;&nbsp;&nbsp;Historical Sites</option>
	<option class="level-1" value="10">&nbsp;&nbsp;&nbsp;Wargame Night</option>
	<option class="level-0" value="50">FLGS</option>
	<option class="level-0" value="12">News</option>
	<option class="level-0" value="28">Partners</option>
	<option class="level-0" value="1">Whatever</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</section><section id="fergcorp_countdown_timer_widget-3" class="widget widget_fergcorp_countdown_timer_widget"><h4 class="widget-title">Armchair Dragoons Upcoming Expeditions</h4><ul><li class = 'fergcorp_countdownTimer_event_li'><span class = 'fergcorp_countdownTimer_event_title'><a href="https://www.justusproductions.com/jeffcon-the-final-mace/" class = 'fergcorp_countdownTimer_event_linkTitle'>ForJeffCon–The Last MACE</a></span>:<br />
<abbr title = "November 10th, 2022, 8:00 pm" id = 'x28338f361ebb6deb9e47c4d67fca5d21' class = 'fergcorp_countdownTimer_event_time'>in <span class="fergcorp_countdownTimer_month fergcorp_countdownTimer_timeUnit">2 months,</span> <span class="fergcorp_countdownTimer_day fergcorp_countdownTimer_timeUnit">19 days,</span> <span class="fergcorp_countdownTimer_hour fergcorp_countdownTimer_timeUnit">23 hours</span></abbr></li>
<li class = 'fergcorp_countdownTimer_event_li'><span class = 'fergcorp_countdownTimer_event_title'>The ACDC</span>:<br />
<abbr title = "January 12th, 2023, 8:00 pm" id = 'x32cd995f029ba15fd65b1aeb873f6b09' class = 'fergcorp_countdownTimer_event_time'>in <span class="fergcorp_countdownTimer_month fergcorp_countdownTimer_timeUnit">4 months,</span> <span class="fergcorp_countdownTimer_day fergcorp_countdownTimer_timeUnit">21 days,</span> <span class="fergcorp_countdownTimer_hour fergcorp_countdownTimer_timeUnit">23 hours</span></abbr></li>
<li class = 'fergcorp_countdownTimer_event_li'><span class = 'fergcorp_countdownTimer_event_title'><a href="www.originsgamefair.com" class = 'fergcorp_countdownTimer_event_linkTitle'>Origins 2023</a></span>:<br />
<abbr title = "June 20th, 2023, 8:00 pm" id = 'x0ecf7c71e0d17cc3e841589bc40af7c4' class = 'fergcorp_countdownTimer_event_time'>in <span class="fergcorp_countdownTimer_month fergcorp_countdownTimer_timeUnit">9 months,</span> <span class="fergcorp_countdownTimer_day fergcorp_countdownTimer_timeUnit">29 days,</span> <span class="fergcorp_countdownTimer_hour fergcorp_countdownTimer_timeUnit">23 hours</span></abbr></li>
</ul></section>		<section id="recent-podcast-episodes-2" class="widget widget_recent_entries widget_recent_episodes">		<h4 class="widget-title">Latest Podcast Episodes</h4>		<ul>
					<li>
				<a href="https://www.armchairdragoons.com/podcast/mentioned-in-dispatches-season-8-ep-13-season-finale-and-off-to-origins/">Mentioned in Dispatches Season 8 Ep 13 ~ Season Finale and Off To Origins</a>
							<span class="post-date">April 29, 2022</span>
						</li>
					<li>
				<a href="https://www.armchairdragoons.com/podcast/mentioned-in-dispatches-season-8-ep-12-crowdfunding/">Mentioned in Dispatches Season 8 Ep 12 ~ Crowdfunding</a>
							<span class="post-date">April 22, 2022</span>
						</li>
					<li>
				<a href="https://www.armchairdragoons.com/podcast/mids8e11/">Mentioned in Dispatches Season 8 Ep 11 ~ Buckeye Game Fest</a>
							<span class="post-date">April 15, 2022</span>
						</li>
					<li>
				<a href="https://www.armchairdragoons.com/podcast/mentioned-in-dispatches-season-8-ep-10-the-wargaming-company-and-et-sans-resultat-series-3/">Mentioned in Dispatches Season 8 Ep 10 ~ The Wargaming Company, and Et Sans Résultat, Series 3</a>
							<span class="post-date">April 8, 2022</span>
						</li>
				</ul>
		</section><section id="search-2" class="widget widget_search"><h4 class="widget-title">Search the Site</h4><form role="search" method="get" class="search-form" action="https://www.armchairdragoons.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><h4 class="widget-title">Our RSS Feeds</h4><div class="textwidget custom-html-widget"><ul>
<li><a href='https://www.armchairdragoons.com/feed/podcast'>Mentioned in Dispatches</a></li>
	<li><a href='http://www.armchairdragoons.com/feed/'>Our Article Feed</a></li>
<li><a href='https://www.youtube.com/watch?v=AfkxTCCCEFo&list=PLnTxkmKEim-PPOIWO5Gp2MxHGxDH0Hbfc'>Saturday Night Fights</a></li>
</ul></div></section>
	
</aside><!-- #secondary -->

	</div><!-- .container -->
	</div><!-- #content -->

	
	
	<footer id="colophon" class="site-footer">

		
		
		<div class="footer-widget-area clearfix th-columns-3">
			<div class="container">
				<div class="footer-widget-area-inner">
					<div class="col column-1">
											</div>

											<div class="col column-2">
													</div>
					
											<div class="col column-3">
													</div>
					
									</div><!-- .footer-widget-area-inner -->
			</div><!-- .container -->
		</div><!-- .footer-widget-area -->

		<div class="site-info clearfix">
			<div class="container">
				<div class="copyright-container">
					© 2018-2022 Armchair Dragoons ~~
Best community on the internet ~~
					Powered by <a href="https://wordpress.org" target="_blank">WordPress</a> and <a href="https://themezhut.com/themes/bam/" target="_blank">Bam</a>.				</div><!-- .copyright-container -->
			</div><!-- .container -->
		</div><!-- .site-info -->

		
	</footer><!-- #colophon -->

	
</div><!-- #page -->


    <script>
        function coolTagCloudToggle( element ) {
            var parent = element.closest('.cool-tag-cloud');
            parent.querySelector('.cool-tag-cloud-inner').classList.toggle('cool-tag-cloud-active');
            parent.querySelector( '.cool-tag-cloud-load-more').classList.toggle('cool-tag-cloud-active');
        }
    </script>
    <!-- YouTube Feed JS -->
<script type="text/javascript">

</script>
	<div style="display:none">
	<div class="grofile-hash-map-fe8c6afeeb3e8dbff4641ccb1b83e4c2">
	</div>
	</div>

		<div
			class="jp-carousel-wrap jp-carousel-transitions"
			itemscope
			itemtype="https://schema.org/ImageGallery"
			style="display: none;">
			<div class="jp-carousel-overlay"></div>
			<div class="jp-carousel"></div>
			<div class="jp-carousel-fadeaway"></div>
			<div class="jp-carousel-info">
				<div class="jp-carousel-photo-info">
					<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
				</div>
				<div class="jp-carousel-info-columns">
					<div class="jp-carousel-left-column-wrapper">
						<div class="jp-carousel-titleanddesc"></div>
						<!-- Intentional duplicate -->
						<div class="jp-carousel-photo-info">
							<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
						</div>
													<div id="jp-carousel-comment-form-container">
																											<form id="jp-carousel-comment-form">
											<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
											<textarea
												name="comment"
												class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
												id="jp-carousel-comment-form-comment-field"
												placeholder="Write a Comment..."
											></textarea>
											<div id="jp-carousel-comment-form-submit-and-info-wrapper">
												<div id="jp-carousel-comment-form-commenting-as">
																											<fieldset>
															<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
															<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
															<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-url-field">Website</label>
															<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
														</fieldset>
																									</div>
												<input
													type="submit"
													name="submit"
													class="jp-carousel-comment-form-button"
													id="jp-carousel-comment-form-button-submit"
													value="Post Comment" />
												<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
												<div id="jp-carousel-comment-post-results"></div>
											</div>
										</form>
																								</div>
							<div class="jp-carousel-comments"></div>
							<div id="jp-carousel-comments-loading">
								<span>Loading Comments...</span>
							</div>
											</div>
					<div class="jp-carousel-image-meta">
						<div class="jp-carousel-buttons">
														<a class="jp-carousel-commentlink" href="#">Comment</a>
													</div>
						<ul class="jp-carousel-image-exif" style="display: none;"></ul>
						<a class="jp-carousel-image-download" style="display: none;"></a>
						<div class="jp-carousel-image-map" style="display: none;"></div>
					</div>
				</div>
			</div>
			<div class="jp-carousel-next-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-previous-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-close-hint"><span>&times;</span></div>
		</div>

		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.armchairdragoons.com\/flgs\/flwgs-spotlight-future-pastimes-in-sarnia-on\/":17291};
	</script>
						<link rel='stylesheet' id='qtipstyles-css'  href='https://www.armchairdragoons.com/wp-content/plugins/easy-footnotes/assets/qtip/jquery.qtip.min.css?ver=3.0.3' type='text/css' media='' />
<link rel='stylesheet' id='easyfootnotescss-css'  href='https://www.armchairdragoons.com/wp-content/plugins/easy-footnotes/assets/easy-footnotes.css?ver=1.1.0' type='text/css' media='' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.armchairdragoons.com/wp-includes/css/dashicons.min.css?ver=5.6.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202234' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=9.8.1' id='wpgroho-js'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/themes/bamChild/assets/js/scripts.js?ver=5.6.2' id='bam-scripts-js'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/themes/bamChild/assets/js/main-navigation.js?ver=5.6.2' id='bam-main-navigation-js'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/themes/bamChild/assets/js/skip-link-focus-fix.js?ver=20151215' id='bam-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/themes/bamChild/assets/js/jquery.fitvids.js?ver=5.6.2' id='jquery-fitvids-js'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' id='fergcorp_countdowntimer-js-extra'>
/* <![CDATA[ */
var fergcorp_countdown_timer_js_lang = {"year":"%d year,","years":"%d years,","month":"%d month,","months":"%d months,","week":"%d week,","weeks":"%d weeks,","day":"%d day,","days":"%d days,","hour":"%d hour,","hours":"%d hours,","minute":"%d minute,","minutes":"%d minutes,","second":"%d second,","seconds":"%d seconds,","agotime":"%s ago","intime":"in %s"};
var fergcorp_countdown_timer_jsEvents = {"x28338f361ebb6deb9e47c4d67fca5d21":"1668124800","x32cd995f029ba15fd65b1aeb873f6b09":"1673568000","x0ecf7c71e0d17cc3e841589bc40af7c4":"1687305600"};
var fergcorp_countdown_timer_options = {"showYear":"1","showMonth":"1","showWeek":"0","showDay":"1","showHour":"1","showMinute":"0","showSecond":"0","stripZero":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/countdown-timer/js/fergcorp_countdownTimer_java.js?ver=3.0.7' id='fergcorp_countdowntimer-js'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.armchairdragoons.com\/wp-admin\/admin-ajax.php","nonce":"86996bc4f5","display_exif":"0","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.armchairdragoons.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.armchairdragoons.com%2Fflgs%2Fflwgs-spotlight-future-pastimes-in-sarnia-on%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=9.8.1' id='jetpack-carousel-js'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/jetpack/modules/shortcodes/js/jquery.cycle.min.js?ver=20161231' id='jquery-cycle-js'></script>
<script type='text/javascript' id='jetpack-slideshow-js-extra'>
/* <![CDATA[ */
var jetpackSlideshowSettings = {"spinner":"https:\/\/www.armchairdragoons.com\/wp-content\/plugins\/jetpack\/modules\/shortcodes\/img\/slideshow-loader.gif","speed":"4000","label_prev":"Previous Slide","label_stop":"Pause Slideshow","label_next":"Next Slide"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/jetpack/_inc/build/shortcodes/js/slideshow-shortcode.min.js?ver=20160119.1' id='jetpack-slideshow-js'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/easy-footnotes/assets/qtip/jquery.qtip.min.js?ver=3.0.3' id='qtip-js'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/easy-footnotes/assets/qtip/jquery.qtipcall.js?ver=1.1.0' id='qtipcall-js'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=9.8.1' id='postmessage-js'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=9.8.1' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=9.8.1' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210604' id='jetpack_related-posts-js'></script>
<script defer type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1658936165' id='akismet-frontend-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.8.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-telegram' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-telegram' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202234#ver=202234' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=151118971&postid=17291&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=retro&greeting=Tell+us+what+you+think%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.8.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=7f733cbbb8e71281d25da5a399a3058bd32a5f7d#parent=https%3A%2F%2Fwww.armchairdragoons.com%2Fflgs%2Fflwgs-spotlight-future-pastimes-in-sarnia-on%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=151118971&postid=17291&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=retro&greeting=Tell+us+what+you+think%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.8.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=7f733cbbb8e71281d25da5a399a3058bd32a5f7d#parent=https%3A%2F%2Fwww.armchairdragoons.com%2Fflgs%2Fflwgs-spotlight-future-pastimes-in-sarnia-on%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202234.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'151118971',post:'17291',tz:'-4',srv:'www.armchairdragoons.com'} ]);
	_stq.push([ 'clickTrackerInit', '151118971', '17291' ]);
</script>
</body>
</html>