<!DOCTYPE html>
<html lang="en">
<head>
    <meta charset="UTF-8"/>
  <meta name="viewport" content="width=device-width"/>
  <meta name="viewport" content="initial-scale=1.0"/>
  <meta name="HandheldFriendly" content="true"/>
  <link rel="profile" href="http://gmpg.org/xfn/11"/>
  <link rel="pingback" href="https://www.armchairdragoons.com/xmlrpc.php"/>
  <title>Classic Reviews: Line of Muskets &#8211; Armchair Dragoons</title>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Armchair Dragoons &raquo; Feed" href="https://www.armchairdragoons.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Armchair Dragoons &raquo; Comments Feed" href="https://www.armchairdragoons.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Armchair Dragoons &raquo; Classic Reviews: Line of Muskets Comments Feed" href="https://www.armchairdragoons.com/articles/reviews/classic-reviews-line-of-muskets/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-125012546-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-125012546-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.armchairdragoons.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sby_styles-css'  href='https://www.armchairdragoons.com/wp-content/plugins/feeds-for-youtube/css/sb-youtube.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.armchairdragoons.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ssp-block-style-css'  href='https://www.armchairdragoons.com/wp-content/plugins/seriously-simple-podcasting/assets/css/block_style.css?ver=fa8359129b99466ccba685a1ffe3da90' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-block-fonts-style-css'  href='https://www.armchairdragoons.com/wp-content/plugins/seriously-simple-podcasting/assets/css/icon_fonts.css?ver=fa8359129b99466ccba685a1ffe3da90' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-block-gizmo-fonts-style-css'  href='https://www.armchairdragoons.com/wp-content/plugins/seriously-simple-podcasting/assets/fonts/Gizmo/gizmo.css?ver=fa8359129b99466ccba685a1ffe3da90' type='text/css' media='all' />
<link rel='stylesheet' id='titan-adminbar-styles-css'  href='https://www.armchairdragoons.com/wp-content/plugins/anti-spam/assets/css/admin-bar.css?ver=7.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://www.armchairdragoons.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-frontend-player-css'  href='https://www.armchairdragoons.com/wp-content/plugins/seriously-simple-podcasting/assets/css/player.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='news-magazine-css'  href='https://www.armchairdragoons.com/wp-content/themes/news-magazine/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.armchairdragoons.com/wp-content/themes/news-magazine-child/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='news-magazine-style-css'  href='https://www.armchairdragoons.com/wp-content/themes/news-magazine-child/style.css?ver=1.1.12' type='text/css' media='all' />
<link rel='stylesheet' id='wdwt_font-awesome-css'  href='https://www.armchairdragoons.com/wp-content/themes/news-magazine/inc/css/font-awesome/font-awesome.css?ver=1.1.12' type='text/css' media='all' />
<link rel='stylesheet' id='wdwt_mCustomScrollbar-css'  href='https://www.armchairdragoons.com/wp-content/themes/news-magazine/inc/css/jquery.mCustomScrollbar.css?ver=1.1.12' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.armchairdragoons.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.11' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.armchairdragoons.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.armchairdragoons.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.armchairdragoons.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var news_magazine_admin_ajax = "https:\/\/www.armchairdragoons.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/themes/news-magazine/inc/js/javascript.js?ver=1.1.12'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/themes/news-magazine/inc/js/jquery.mobile.js?ver=1.1.12'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/themes/news-magazine/inc/js/jquery.mCustomScrollbar.concat.min.js?ver=1.1.12'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/themes/news-magazine/inc/js/jquery.fullscreen-0.4.1.js?ver=1.1.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wdwt_admin_ajax_url = "https:\/\/www.armchairdragoons.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/themes/news-magazine/inc/js/lightbox.js?ver=1.1.12'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5bb2417dcc49680011f76bad'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/countdown-timer/js/webtoolkit.sprintf.js?ver=3.0.7'></script>
<link rel='https://api.w.org/' href='https://www.armchairdragoons.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.armchairdragoons.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.armchairdragoons.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Armchair Empire – A Shadow Empire AAR, Ep 3' href='https://www.armchairdragoons.com/feature/armchair-empire-a-shadow-empire-aar-ep-3/' />
<meta name="generator" content="WordPress 5.4.1" />
<meta name="generator" content="Seriously Simple Podcasting 2.2.0" />
<link rel="canonical" href="https://www.armchairdragoons.com/articles/reviews/classic-reviews-line-of-muskets/" />
<link rel='shortlink' href='https://wp.me/pae4WL-11z' />
<link rel="alternate" type="application/json+oembed" href="https://www.armchairdragoons.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.armchairdragoons.com%2Farticles%2Freviews%2Fclassic-reviews-line-of-muskets%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.armchairdragoons.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.armchairdragoons.com%2Farticles%2Freviews%2Fclassic-reviews-line-of-muskets%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.3.1 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://www.armchairdragoons.com/feed/podcast" />

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.armchairdragoons.com/?wordfence_lh=1&hid=12173405B5B5669C2DECD48518F88BB3');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>      <script> var full_width_magazine = 0</script>
        <style type="text/css">
          #sidebar2 {
            display: none;
          }

          #sidebar1 {
            display: block;
            float: right;
          }

          .container {
            width: 90%;
          }

          .blog, #content {
            width: 75%;
            display: block;
            float: left;
          }

          #sidebar1 {
            width: 25%;
          }
        </style>
        <style type="text/css">    h1, h2, h3, h4, h5, h6 {
    font-family: Droid Serif, serif;
    font-weight: bold;
    letter-spacing: 0.00em;
    text-transform: none;
    font-variant: normal;
    font-style: normal;
    }
        body {
    font-family: Open Sans, sans-serif;
    font-weight: normal;
    letter-spacing: 0.00em;
    text-transform: none;
    font-variant: normal;
    font-style: normal;
    }
        input, textarea {
    font-family: Open Sans, sans-serif;
    font-weight: normal;
    letter-spacing: 0.00em;
    text-transform: none;
    font-variant: normal;
    font-style: normal;
    }
    </style>    <script>
      WebFontConfig = {
        google: {
          families: [
            'Droid Serif:boldnormal',
            'Open Sans:normalnormal',
            'Open Sans:normalnormal'
          ]
        }

      };
      (function ()
      {
        var wf = document.createElement('script');
        wf.src = ('https:' == document.location.protocol ? 'https' : 'http') +
          '://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
        wf.type = 'text/javascript';
        wf.async = 'true';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(wf, s);
      })();
    </script>

        <style type="text/css">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</style>
    <style id='wdwt_custom_css_text'></style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Classic Reviews: Line of Muskets" />
<meta property="og:url" content="https://www.armchairdragoons.com/articles/reviews/classic-reviews-line-of-muskets/" />
<meta property="og:description" content="On #TBT, we bring you the occasional classic article &#8211; an older review or analysis piece we wanted to rescue" />
<meta property="article:published_time" content="2020-05-28T15:23:39+00:00" />
<meta property="article:modified_time" content="2020-05-28T15:26:56+00:00" />
<meta property="og:site_name" content="Armchair Dragoons" />
<meta property="og:image" content="https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-Begin-Splash.png?fit=615%2C399&amp;ssl=1" />
<meta property="og:image:width" content="615" />
<meta property="og:image:height" content="399" />
<meta property="og:image:alt" content="CR-LoM-Begin-Splash" />
<meta name="twitter:creator" content="@ADragoons" />
<meta name="twitter:site" content="@ADragoons" />
<meta name="twitter:text:title" content="Classic Reviews: Line of Muskets" />
<meta name="twitter:image" content="https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-Begin-Splash.png?fit=615%2C399&#038;ssl=1&#038;w=640" />
<meta name="twitter:image:alt" content="CR-LoM-Begin-Splash" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/02/cropped-ACD-Counter.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/02/cropped-ACD-Counter.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/02/cropped-ACD-Counter.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/02/cropped-ACD-Counter.jpg?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				a:hover {
	background-color: #FFFF99;
	text-decoration: underline;
}
			</style>
		</head>
<body class="post-template-default single single-post postid-3941 single-format-standard">
<div class="g g-1"><div class="g-single a-4"><a class="gofollow" data-track="NCwxLDEsNjA=" href="http://www.jimwerbaneth.com/lod/" target='blank'><img src="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2018/10/lod_banner_01.gif?ssl=1"></a></div></div><header>
    <div id="header">
        <div id="header_part">
      <div class="container">
                      <div id="latest_posts">
        <b>Latest News</b>
        <ul>
          <li><a href="https://www.armchairdragoons.com/feature/tuesday-newsday-26-may-2020-under-an-iron-sky-reprint/">Tuesday Newsday – 26 May 2020 - Under an Iron Sky reprint!</a> </li> <li><a href="https://www.armchairdragoons.com/feature/no-enemies-here-s3-e6/">No Enemies Here, S3 E6</a> </li> <li><a href="https://www.armchairdragoons.com/feature/tuesday-newsday-19-may-2020-k-project/">Tuesday Newsday – 19 May 2020 - Slitherine's K-Project</a> </li>         </ul>
      </div>
      <script>
        var wdwt_active_post = 1;
        jQuery("#header_part #latest_posts ul li").eq(0).addClass("active_post");
        if (jQuery("#header_part #latest_posts ul li").length > wdwt_active_post)
          setInterval(function ()
          {
            jQuery("#header_part #latest_posts ul li").removeClass("active_post");
            jQuery("#header_part #latest_posts ul li").eq(wdwt_active_post).addClass("active_post");
            var wdwt_margin_latestpost = wdwt_active_post * 20;
            jQuery("#header_part #latest_posts ul li").eq(0).animate({marginTop: -wdwt_margin_latestpost + "px"}, 500);
            if (wdwt_active_post === jQuery("#header_part #latest_posts ul li").length - 1) {
              wdwt_active_post = 0;
            } else {
              wdwt_active_post++;
            }
          }, 8000);
      </script>
        <ul id="social">
      <li class="facebook" >
        <a href="https://www.facebook.com/Armchair-Dragoons-462506274241872/" target="_blank" title="Facebook"><i class="fa fa-facebook"></i></a>
      </li>
      <li class="twitter" >
        <a href="https://twitter.com/ADragoons" target="_blank" title="Twitter"><i class="fa fa-twitter"></i></a>
      </li>
      <li class="gplus" style="display:none;">
        <a href="#" target="_blank" title="Google +"><i class="fa fa-google-plus"></i></a>
      </li>
      <li class="rss" >
        <a href="feed://armchairdragoons.com/feed/" target="_blank" title="Rss"><i class="fa fa-rss"></i></a>
      </li>
      <li class="instagram" style="display:none;">
        <a href="#" target="_blank" title="Instagram"><i class="fa fa-instagram"></i></a>
      </li>
      <li class="linkedin" style="display:none;">
        <a href="#" target="_blank" title="LinkEdin"><i class="fa fa-linkedin"></i></a>
      </li>
      <li class="pinterest" style="display:none;">
        <a href="#" target="_blank" title="Pinterest"><i class="fa fa-pinterest"></i></a>
      </li>
      <li class="youtube" >
        <a href="https://www.youtube.com/channel/UCJnWABRqXg1Eiteb36WJfew" target="_blank" title="YouTube"><i class="fa fa-youtube"></i></a>
      </li>
    </ul>


        </div>
    </div>
        <div id="header-container">
      <div class="container">
        <div id="header-middle">
          
          <a id="logo" href="https://www.armchairdragoons.com/" title="Armchair Dragoons">
        <img id="site-title" src="https://www.armchairdragoons.com/wp-content/uploads/2020/02/DragoonsLogoHEADER-2-1.png" alt="logo">
      </a>
    
              <div id="adv">
                          <p id="site_desc">The Regiment of Strategy Gaming</p>
                      </div>
          <div class="clear"></div>
        </div>
      </div>
    </div>
  </div>
  <div class="phone-menu-block">
    <nav id="top-nav">
      <div class="container">
        <ul id="top-nav-list" class=" top-nav-list"><li id="menu-item-561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-561"><a href="https://www.armchairdragoons.com/podcast/">Podcast</a></li>
<li id="menu-item-470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470"><a href="https://www.armchairdragoons.com/forum/">Forum</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38"><a href="https://www.armchairdragoons.com/armchair-dragoons-archives/">Article Archives</a></li>
<li id="menu-item-418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-418"><a href="https://www.cafepress.com/armchairdragoons">Swag</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://www.armchairdragoons.com/about/">About</a></li>
<li id="menu-item-3246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3246"><a href="https://www.armchairdragoons.com/wargame-network/">The Wargame Network</a></li>
<li id="menu-item-3504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3504"><a href="https://www.armchairdragoons.com/dragoontv/">DragoonsTV!</a></li>
</ul>      </div>
    </nav>
  </div>
  <div id="menu-button-block">
    <div class="active_menu_responsive">
			
				<span style="display:inline-block; float:left; padding:0 10px;">
					<span id='trigram-for-heaven'></span>
				</span>
      <span style="position:relative; padding-right:7px;">Menu </span>

    </div>
  </div>
  </header>
<div class="container">
			<aside id="sidebar1">
			<div class="sidebar-container">
						<div id="recent-podcast-episodes-2" class="widget-area widget_recent_entries widget_recent_episodes">		<h3>Latest Podcast Episodes</h3>		<ul>
					<li>
				<a href="https://www.armchairdragoons.com/podcast/mentioned-in-dispatches-s4e11-wargamehq-joins-the-show/">Mentioned in Dispatches, S4E11 – WargameHQ Joins The Show!</a>
							<span class="post-date">May 8, 2020</span>
						</li>
					<li>
				<a href="https://www.armchairdragoons.com/podcast/mentioned-in-dispatches-s4e10-bawb-the-musketeers/">Mentioned in Dispatches, S4E10 – Bawb &#038; The Musketeers</a>
							<span class="post-date">May 1, 2020</span>
						</li>
					<li>
				<a href="https://www.armchairdragoons.com/podcast/mentioned-in-dispatches-s4e9-return-of-the-moe/">Mentioned in Dispatches, S4E9 – Return of the Moe!</a>
							<span class="post-date">April 24, 2020</span>
						</li>
				</ul>
		</div> <div id="search-2" class="widget-area widget_search"><h3>Search the Site</h3><form role="search" method="get" id="searchform" action="https://www.armchairdragoons.com/">
	<div id="searchbox">
		<div class="searchback">
			<input  type="text" id="searchinput" value="" name="s" id="s" class="searchbox_search" placeholder="Type here"/> 
			<input type="submit" id="searchsubmit" value="Search" class="read_more" style="" />
		</div>
	</div>
</form></div> <div id="custom_html-2" class="widget_text widget-area widget_custom_html"><h3>Our RSS Feeds</h3><div class="textwidget custom-html-widget"><ul>
<li><a href='https://www.armchairdragoons.com/feed/podcast'>Mentioned in Dispatches</a></li>
	<li><a href='http://www.armchairdragoons.com/feed/'>Our Article Feed</a></li>
<li><a href='https://www.youtube.com/watch?v=AfkxTCCCEFo&list=PLnTxkmKEim-PPOIWO5Gp2MxHGxDH0Hbfc'>Saturday Night Fights</a></li>
</ul></div></div> <div id="fergcorp_countdown_timer_widget-3" class="widget-area widget_fergcorp_countdown_timer_widget"><h3>Armchair Dragoons Upcoming Expeditions</h3><ul><li class = 'fergcorp_countdownTimer_event_li'><span class = 'fergcorp_countdownTimer_event_title'><a href="www.originsgamefair.com" class = 'fergcorp_countdownTimer_event_linkTitle'>Origins Game Fair 2020</a></span>:<br />
<abbr title = "October 7th, 2020, 12:00 am" id = 'x670a5ce4ead4517303767dd7ade9051d' class = 'fergcorp_countdownTimer_event_time'>in <span class="fergcorp_countdownTimer_month fergcorp_countdownTimer_timeUnit">4 months,</span> <span class="fergcorp_countdownTimer_day fergcorp_countdownTimer_timeUnit">9 days,</span> <span class="fergcorp_countdownTimer_hour fergcorp_countdownTimer_timeUnit">6 hours</span></abbr></li>
</ul></div> <div id="categories-2" class="widget-area widget_categories"><h3>Categories</h3>		<ul>
				<li class="cat-item cat-item-13"><a href="https://www.armchairdragoons.com/category/articles/aars/" title="Watch the game unfold">After-Action Reports</a>
</li>
	<li class="cat-item cat-item-14"><a href="https://www.armchairdragoons.com/category/articles/analysis/" title="Digging under the hood">Analysis</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://www.armchairdragoons.com/category/articles/" title="Non-feature articles">Articles</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://www.armchairdragoons.com/category/articles/columns/" title="Personal columns">Columns</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://www.armchairdragoons.com/category/events/cons/" title="Conventions">Conventions</a>
</li>
	<li class="cat-item cat-item-29"><a href="https://www.armchairdragoons.com/category/articles/design/" title="Game design discussion">Design</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://www.armchairdragoons.com/category/events/" title="Real-world reports">Events</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://www.armchairdragoons.com/category/feature/" title="Feature articles">Features</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://www.armchairdragoons.com/category/events/sites/" title="Visits to battlefields and other key historical sites">Historical Sites</a>
</li>
	<li class="cat-item cat-item-18"><a href="https://www.armchairdragoons.com/category/articles/interviews/">Interviews</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://www.armchairdragoons.com/category/news/" title="Industry News &amp; Reports">News</a>
</li>
	<li class="cat-item cat-item-28"><a href="https://www.armchairdragoons.com/category/partners/" title="Content from partner sites">Partners</a>
</li>
	<li class="cat-item cat-item-15"><a href="https://www.armchairdragoons.com/category/articles/research/" title="Digging into the hobby">Research</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://www.armchairdragoons.com/category/articles/reviews/" title="Reviews of games">Reviews</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://www.armchairdragoons.com/category/events/wn/" title="Reports from Wargaming Night Across the Hobby">Wargame Night</a>
</li>
		</ul>
			</div> 	
				<div class="clear"></div>
			</div>
		</aside>
    	<div id="content">
							<div class="single-post">
				<h1 class="single-title page-header"><span>Classic Reviews: Line of Muskets</span></h1>
				


				<div class="entry">	
					<p style="text-align: right;"><span style="font-size: xx-small;"><em>On #TBT, we bring you the occasional classic article &#8211; an older review or analysis piece we wanted to rescue</em></span><span id="more-3941"></span></p>
<h3>Michael Eckenfels, 28 May 2020</h3>
<p>Tracking my soldiers through the filthy, musket-ball filled fields that faced Henry House Hill, I ordered a charge yet again. Grim, yet determined despite their young age, the soldiers of the two regiments moved stolidly up the slope into the waiting guns of the Confederates.</p>
<h6 class="pullQuoteRight">Developed &amp; Published by Tower Games, which is now defunct</h6>
<p>The words: “Chew yourselves up on our smoothbores, Yank!” suddenly appeared in the chat box on my computer monitor.</p>
<p>Their bluster didn&#8217;t match their bayonets, however, as the men in my group, outnumbered at least five to one, pushed the equally green Confederates off of Henry House Hill and scooted them in disarray to the south.</p>
<p>&#8220;Now what was that you were sayin&#8217;, Johnny Reb?&#8221; I answered back. No reply. I let my cavalry run rampant behind the Southern line, harassing Johnston and ruining all communications between his headquarters and his men.</p>
<p>Flustered, the other Confederate player irately stated, &#8220;Um, how come you let Palmer through? Invite him for tea, did you?&#8221;</p>
<p>&nbsp;</p>

		<style type="text/css">
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 50%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/www.armchairdragoons.com\/articles\/reviews\/classic-reviews-line-of-muskets\/"}' id='gallery-1' class='gallery galleryid-3941 gallery-columns-2 gallery-size-medium'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-Begin-Scen002.jpg?ssl=1'><img width="300" height="205" src="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-Begin-Scen002.jpg?fit=300%2C205&amp;ssl=1" class="attachment-medium size-medium jetpack-lazy-image" alt="CR-LoM-Begin-Scen002" data-attachment-id="3950" data-permalink="https://www.armchairdragoons.com/cr-lom-begin-scen002/" data-orig-file="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-Begin-Scen002.jpg?fit=1024%2C700&amp;ssl=1" data-orig-size="1024,700" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CR-LoM-Begin-Scen002" data-image-description="" data-medium-file="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-Begin-Scen002.jpg?fit=300%2C205&amp;ssl=1" data-large-file="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-Begin-Scen002.jpg?fit=700%2C479&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-Begin-Scen002.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-Begin-Scen002.jpg?resize=300%2C205&amp;ssl=1 300w, https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-Begin-Scen002.jpg?resize=700%2C479&amp;ssl=1 700w, https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-Begin-Scen002.jpg?resize=768%2C525&amp;ssl=1 768w, https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-Begin-Scen002.jpg?resize=150%2C103&amp;ssl=1 150w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-Begin-Scen002.jpg?fit=300%2C205&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-Begin-Scen003.jpg?ssl=1'><img width="300" height="218" src="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-Begin-Scen003.jpg?fit=300%2C218&amp;ssl=1" class="attachment-medium size-medium jetpack-lazy-image" alt="CR-LoM-Begin-Scen003" data-attachment-id="3945" data-permalink="https://www.armchairdragoons.com/cr-lom-begin-scen003/" data-orig-file="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-Begin-Scen003.jpg?fit=1024%2C744&amp;ssl=1" data-orig-size="1024,744" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CR-LoM-Begin-Scen003" data-image-description="" data-medium-file="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-Begin-Scen003.jpg?fit=300%2C218&amp;ssl=1" data-large-file="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-Begin-Scen003.jpg?fit=700%2C509&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-Begin-Scen003.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-Begin-Scen003.jpg?resize=300%2C218&amp;ssl=1 300w, https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-Begin-Scen003.jpg?resize=700%2C509&amp;ssl=1 700w, https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-Begin-Scen003.jpg?resize=768%2C558&amp;ssl=1 768w, https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-Begin-Scen003.jpg?resize=150%2C109&amp;ssl=1 150w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-Begin-Scen003.jpg?fit=300%2C218&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
			</dt></dl><br style="clear: both" />
		</div>

<p>&nbsp;</p>
<p><strong>Not Just a Battlefield, But Also a State of…Trash Talking</strong></p>
<p>The above dialogue is just this reviewer&#8217;s attempt at remembering the banter that was tossed around in a game room on the Tower Games website. From this dialogue filling a small free-floating chat box, the ebb and flow of the first engagement between the North and the South in the spring of 1861 on the banks of Bull Run came to life. The panic, the exhortations, the jibes and cut-downs…it was all there, in all its glory, choreographed brilliantly with the on-screen action as my Union troops socked it good to the Confederates, pushing them right off of Henry House Hill. Imagine the fun of watching five Confederate regiments running like chickens before the might of two decimated Union regiments.</p>
<div id="attachment_3948" style="width: 710px" class="wp-caption aligncenter"><a href="https://i0.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-LOM001.jpg?ssl=1"><img aria-describedby="caption-attachment-3948" data-attachment-id="3948" data-permalink="https://www.armchairdragoons.com/articles/reviews/classic-reviews-line-of-muskets/attachment/cr-lom-lom001/" data-orig-file="https://i0.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-LOM001.jpg?fit=1024%2C744&amp;ssl=1" data-orig-size="1024,744" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CR-LoM-LOM001" data-image-description="" data-medium-file="https://i0.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-LOM001.jpg?fit=300%2C218&amp;ssl=1" data-large-file="https://i0.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-LOM001.jpg?fit=700%2C509&amp;ssl=1" class="size-large wp-image-3948" src="https://i0.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-LOM001.jpg?resize=700%2C509&#038;ssl=1" alt="CR-LoM-LOM001" width="700" height="509" srcset="https://i0.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-LOM001.jpg?resize=700%2C509&amp;ssl=1 700w, https://i0.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-LOM001.jpg?resize=300%2C218&amp;ssl=1 300w, https://i0.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-LOM001.jpg?resize=768%2C558&amp;ssl=1 768w, https://i0.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-LOM001.jpg?resize=150%2C109&amp;ssl=1 150w, https://i0.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-LOM001.jpg?w=1024&amp;ssl=1 1024w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /></a><p id="caption-attachment-3948" class="wp-caption-text">This Southern artillery is looking for a good place to unlimber.</p></div>
<p>&nbsp;</p>
<p>Granted, the Union had serious artillery support. But from this field of battle, and from this chat box, comes a unique and interesting product that Tower Games has produced for any and all Civil War buffs. Especially interested will be those who want to take on their peers in a turn-based, multi-player environment that is conducive to whatever interaction that the players see fit. &#8220;Play games with your friends,&#8221; says their website, and nothing could be closer to the truth.<span class="Apple-converted-space"> </span></p>
<p>Line of Muskets is a turn-based Civil War simulation that takes its flavor from hexagonal board games , sprinkling them with decent graphics and sound to create a game that, while simplistic in appearance, remains appealing to all&#8211;especially those with only 56K modems.</p>
<p>&nbsp;</p>

		<style type="text/css">
			#gallery-2 {
				margin: auto;
			}
			#gallery-2 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-2 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-2 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/www.armchairdragoons.com\/articles\/reviews\/classic-reviews-line-of-muskets\/"}' id='gallery-2' class='gallery galleryid-3941 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-Title002.jpg?ssl=1'><img width="150" height="148" src="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-Title002.jpg?resize=150%2C148&amp;ssl=1" class="attachment-thumbnail size-thumbnail jetpack-lazy-image" alt="CR-LoM-Title002" data-attachment-id="3956" data-permalink="https://www.armchairdragoons.com/cr-lom-title002/" data-orig-file="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-Title002.jpg?fit=345%2C148&amp;ssl=1" data-orig-size="345,148" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CR-LoM-Title002" data-image-description="" data-medium-file="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-Title002.jpg?fit=300%2C129&amp;ssl=1" data-large-file="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-Title002.jpg?fit=345%2C148&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-Title002.jpg?resize=150%2C148&amp;ssl=1 150w, https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-Title002.jpg?zoom=2&amp;resize=150%2C148&amp;ssl=1 300w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-Title002.jpg?resize=150%2C148&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-Sol-Scen.jpg?ssl=1'><img width="150" height="150" src="https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-Sol-Scen.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail jetpack-lazy-image" alt="CR-LoM-Sol-Scen" data-attachment-id="3951" data-permalink="https://www.armchairdragoons.com/cr-lom-sol-scen/" data-orig-file="https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-Sol-Scen.jpg?fit=500%2C550&amp;ssl=1" data-orig-size="500,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CR-LoM-Sol-Scen" data-image-description="" data-medium-file="https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-Sol-Scen.jpg?fit=273%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-Sol-Scen.jpg?fit=500%2C550&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-Sol-Scen.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-Sol-Scen.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-Sol-Scen.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-Sol-Scen.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://i0.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-Public-Room.jpg?ssl=1'><img width="150" height="150" src="https://i0.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-Public-Room.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail jetpack-lazy-image" alt="CR-LoM-Public-Room" data-attachment-id="3952" data-permalink="https://www.armchairdragoons.com/cr-lom-public-room/" data-orig-file="https://i0.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-Public-Room.jpg?fit=500%2C400&amp;ssl=1" data-orig-size="500,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CR-LoM-Public-Room" data-image-description="" data-medium-file="https://i0.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-Public-Room.jpg?fit=300%2C240&amp;ssl=1" data-large-file="https://i0.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-Public-Room.jpg?fit=500%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-Public-Room.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-Public-Room.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-Public-Room.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-Public-Room.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
			</dt></dl><br style="clear: both" />
		</div>

<p>&nbsp;</p>
<p><strong>A Browser of a Game</strong></p>
<p>When a player looks at Line of Muskets, he’ll likely go back to the good ol’ days (I said “ol’” not “old”) of<span class="Apple-converted-space">  </span>Civil War board wargaming (such as Fury in the West, one of my favorites) where facing, formation, and morale are all critical to handling an army on the battlefield. Anyone with a soft spot for hexagon games, or anyone with an interest in the Civil War,<span class="Apple-converted-space">  </span>owe it to themselves to give this game a look. While it doesn’t sport the flashy look of some recent Civil War titles for the computer, such as any of the Sid Meier products (dated, but still fun to play), this game leaves more to the imagination.<span class="Apple-converted-space">  </span>As a result, it slides inside one’s head with the relentlessness of a bayonet. Fully capturing the fog-of-war, Line of Muskets gives a unique, bird’s eye-view of the battlefield, only letting the player see the territory and forces that can actually be seen by his men on the ground.<span class="Apple-converted-space"> </span></p>
<p><a href="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-Sol-Game.jpg?ssl=1"><img class="aligncenter size-large wp-image-3949" src="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-Sol-Game.jpg?resize=700%2C509&#038;ssl=1" alt="CR-LoM-Sol-Game" width="700" height="509" srcset="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-Sol-Game.jpg?resize=700%2C509&amp;ssl=1 700w, https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-Sol-Game.jpg?resize=300%2C218&amp;ssl=1 300w, https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-Sol-Game.jpg?resize=768%2C558&amp;ssl=1 768w, https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-Sol-Game.jpg?resize=150%2C109&amp;ssl=1 150w, https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-Sol-Game.jpg?w=1024&amp;ssl=1 1024w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /></a></p>
<p>&nbsp;</p>
<p><strong>A General’s Burden Without the Worry</strong></p>
<p>Each game is a scenario that recreates a battle of the Civil War. At this time, Tower Games has nine scenarios available. Three are free (the Solo Tutorial, Tutorial, and Pickett’s Charge – of which the latter two require two players) while the remaining six require one Tower token (four First Bull Run scenarios&#8211;for two, three, four, and five players respectively&#8211;and two Cedar Mountain scenarios, one for two players and the other for four players). The token-purchasing system allows players to get involved as much as they want, and even gives free tokens as a bonus for larger purchases.</p>
<p>The design of the scenarios is good, with historical units and commanders represented on the field as well as accurate terrain and objectives. Each is challenging, especially in the multiplayer games; I had the chance to play a four-player Bull Run with the staff of Tower Games, and coordinating attacks is vital to success&#8211;not to mention downright fun. A chat box window is available to trash talk or otherwise communicate appropriately with gaming peers, involving the player in the game even more.</p>
<p>The Tower Games designers have told me that a scenario for Antietam is in the works, and even more will come down the road as the site takes off.</p>
<div id="attachment_3953" style="width: 360px" class="wp-caption aligncenter"><a href="https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-Scenarios.jpg?ssl=1"><img aria-describedby="caption-attachment-3953" data-attachment-id="3953" data-permalink="https://www.armchairdragoons.com/articles/reviews/classic-reviews-line-of-muskets/attachment/cr-lom-scenarios/" data-orig-file="https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-Scenarios.jpg?fit=350%2C400&amp;ssl=1" data-orig-size="350,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CR-LoM-Scenarios" data-image-description="" data-medium-file="https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-Scenarios.jpg?fit=263%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-Scenarios.jpg?fit=350%2C400&amp;ssl=1" class="size-full wp-image-3953" src="https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-Scenarios.jpg?resize=350%2C400&#038;ssl=1" alt="CR-LoM-Scenarios" width="350" height="400" srcset="https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-Scenarios.jpg?w=350&amp;ssl=1 350w, https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-Scenarios.jpg?resize=263%2C300&amp;ssl=1 263w, https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-Scenarios.jpg?resize=131%2C150&amp;ssl=1 131w" sizes="(max-width: 350px) 100vw, 350px" data-recalc-dims="1" /></a><p id="caption-attachment-3953" class="wp-caption-text">The list is short for now, but plenty more is coming soon.</p></div>
<p>&nbsp;</p>
<p>The initial decisions are sometimes made for the player. Once a battle is chosen, players decide<span class="Apple-converted-space">  </span>which side they want to play (as well as what commanders they wish to be)&#8211;but there’s a twist. This isn’t “first come first serve.” Instead, players rank their choices for each commander, choosing “Acceptable,” “Preferred,” or “Less Preferred.” The<span class="Apple-converted-space">  </span>actual role the player assumes is not revealed until after the beginning of the game. While some people may not like this as it gives them little control over who they will ultimately direct, this unknown factor adds an exciting, and fun, element during the initial stages of the gameIt also adds a bit of realism to the mix; as Tower Games states, the generals of the Civil War sometimes couldn’t make their own decisions about whom they commanded&#8211;they were assigned and had to make the best of it.</p>
<div id="attachment_3947" style="width: 710px" class="wp-caption aligncenter"><a href="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-Game001.jpg?ssl=1"><img aria-describedby="caption-attachment-3947" data-attachment-id="3947" data-permalink="https://www.armchairdragoons.com/articles/reviews/classic-reviews-line-of-muskets/attachment/cr-lom-game001/" data-orig-file="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-Game001.jpg?fit=1024%2C744&amp;ssl=1" data-orig-size="1024,744" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CR-LoM-Game001" data-image-description="" data-medium-file="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-Game001.jpg?fit=300%2C218&amp;ssl=1" data-large-file="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-Game001.jpg?fit=700%2C509&amp;ssl=1" class="size-large wp-image-3947" src="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-Game001.jpg?resize=700%2C509&#038;ssl=1" alt="CR-LoM-Game001" width="700" height="509" srcset="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-Game001.jpg?resize=700%2C509&amp;ssl=1 700w, https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-Game001.jpg?resize=300%2C218&amp;ssl=1 300w, https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-Game001.jpg?resize=768%2C558&amp;ssl=1 768w, https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-Game001.jpg?resize=150%2C109&amp;ssl=1 150w, https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-Game001.jpg?w=1024&amp;ssl=1 1024w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /></a><p id="caption-attachment-3947" class="wp-caption-text">Advancing steadily, my Union division sets its sights on Henry House Hill.</p></div>
<p>&nbsp;</p>
<p><strong>Installation and Technical Issues</strong></p>
<p>The game is entirely Web browser-based, so no game software is necessary to install&#8211; although to run it, a player will need the latest Java software, which<span class="Apple-converted-space">  </span>can be downloaded for free through a handy link on the Tower Games website. The download is approximately 5GB.</p>
<p>Once Java is loaded, the game’s graphics become visible and the site starts the gamer off by dropping him into a chat room to meet other players who are looking for opponents and allies. Loading a game for the first time can be a bit disconcerting, as it takes a while to load, but the wait is worth it in the end. Once a game has been played, it takes less time later to load it up.</p>
<p>&nbsp;</p>
<p><strong>Documentation</strong></p>
<p>All documentation is Web-based, with all rules and tutorials viewable from the site. The tutorials are simple and easy to follow, and surprisingly short&#8211;but not in a bad way. This no-nonsense approach to teaching allows a player to quickly get the basics down without getting weighed down by too much<span class="Apple-converted-space">  </span>extraneous information.</p>
<p>&nbsp;</p>
<p><strong>Graphics and Sound</strong></p>
<p>The graphics are functional and, while somewhat Spartan, they are perfectly acceptable to any Grognard worth his weight in Minié balls. Trees, rivers, hamlets, roads&#8211;they&#8217;re all represented here in detail reminiscent of<span class="Apple-converted-space">  </span>hex board games. The look is simplistic, but it is beautifully carried off, as no doubt Tower Games’s intent was to capture the appreciation that the board wargaming set has for such titles into their product.</p>
<div id="attachment_3949" style="width: 710px" class="wp-caption aligncenter"><a href="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-Sol-Game.jpg?ssl=1"><img aria-describedby="caption-attachment-3949" data-attachment-id="3949" data-permalink="https://www.armchairdragoons.com/articles/reviews/classic-reviews-line-of-muskets/attachment/cr-lom-sol-game/" data-orig-file="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-Sol-Game.jpg?fit=1024%2C744&amp;ssl=1" data-orig-size="1024,744" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CR-LoM-Sol-Game" data-image-description="" data-medium-file="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-Sol-Game.jpg?fit=300%2C218&amp;ssl=1" data-large-file="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-Sol-Game.jpg?fit=700%2C509&amp;ssl=1" class="size-large wp-image-3949" src="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-Sol-Game.jpg?resize=700%2C509&#038;ssl=1" alt="CR-LoM-Sol-Game" width="700" height="509" srcset="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-Sol-Game.jpg?resize=700%2C509&amp;ssl=1 700w, https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-Sol-Game.jpg?resize=300%2C218&amp;ssl=1 300w, https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-Sol-Game.jpg?resize=768%2C558&amp;ssl=1 768w, https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-Sol-Game.jpg?resize=150%2C109&amp;ssl=1 150w, https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-Sol-Game.jpg?w=1024&amp;ssl=1 1024w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /></a><p id="caption-attachment-3949" class="wp-caption-text">The Confederates in this free solitaire scenario get a nice lesson in assaulting fixed fortifications.</p></div>
<p>&nbsp;</p>
<p>The sound is equally functional: men shout when charging, muskets roll like drum kettles, and, my personal favorite which captures morale breaking, is the sound similar to a freezing cold branch snapping cleanly in two. They&#8217;re not overwhelming, which is okay in my book since I believe that if any of the five senses are overloaded, the game itself suffers in the translation. The designers of this title have pulled off a simple, easy-to-learn game and peppered it with just enough color and sound to make it interesting enough to return to again and again.</p>
<p>&nbsp;</p>
<p><strong>Interface</strong></p>
<p>The mouse is the main component of this game, with the chat window obviously involving the keyboard to throw about whatever banter players desire. The menus are intuitive and follow each other in a prescribed pattern, making it virtually impossible for any gamer to get lost. For example, changing facing involves first double-clicking on the desired unit. Then, drop-down menus appear, asking the player what direction the unit should face, then what action should be performed while the unit shifts into position:<span class="Apple-converted-space">  </span>move or fire. Firing is otherwise automatic, except for artillery that need to be given a command to do so every turn. This can be a bit of a pain at first, but the gamer will find, just as I did, that the battlefield can be quite fluid and one fire command on one turn may not be appropriate for the next.</p>
<p>The chat window is open to all players; I noted that it is possible for each side to talk to their own commanders…but in full view of the enemy. Tower Games has told me that this will be changed in the near future, allowing an ”all-sides” type of chat box that involves all players, and then a ”side-specific” box that allows one side to freely chat up the strategies necessary to bring the other guys down.</p>
<div id="attachment_3954" style="width: 410px" class="wp-caption aligncenter"><a href="https://i0.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-Chat.jpg?ssl=1"><img aria-describedby="caption-attachment-3954" data-attachment-id="3954" data-permalink="https://www.armchairdragoons.com/articles/reviews/classic-reviews-line-of-muskets/attachment/cr-lom-chat/" data-orig-file="https://i0.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-Chat.jpg?fit=400%2C300&amp;ssl=1" data-orig-size="400,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CR-LoM-Chat" data-image-description="" data-medium-file="https://i0.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-Chat.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-Chat.jpg?fit=400%2C300&amp;ssl=1" class="size-full wp-image-3954" src="https://i0.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-Chat.jpg?resize=400%2C300&#038;ssl=1" alt="CR-LoM-Chat" width="400" height="300" srcset="https://i0.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-Chat.jpg?w=400&amp;ssl=1 400w, https://i0.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-Chat.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-Chat.jpg?resize=150%2C113&amp;ssl=1 150w" sizes="(max-width: 400px) 100vw, 400px" data-recalc-dims="1" /></a><p id="caption-attachment-3954" class="wp-caption-text">Communications are vital, as is taunting.</p></div>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><strong>Chaaaaaaaaarge!</strong></p>
<p>It’s very easy to jump right in and get both feet wet. Tower Games allows solitaire play against a computer opponent, which doesn’t cost the user a dime. Simply access the website, register with your e-mail address and arrive in a Club Room where other players are queuing up for their taste of battle. The Club Room allows players to chat as long as they’d like before proposing a new game. Once proposed, simply clicking on Join lets anyone in the room get on board. After a brief load time, the commander selection screen appears, and then the aforementioned wait for the battle once that is completed.<span class="Apple-converted-space"> </span></p>
<p>The game is structured so that some commands are smaller than others, and some players may be therefore subordinate to other players &#8212; a masterful touch, considering that any commander can screw up just as badly as any of his subordinates. The Civil War certainly proved that. In any case, the<span class="Apple-converted-space">  </span>designers have informed me that the overall commander can set objectives for his subordinates, which is very interesting.<span class="Apple-converted-space"> </span></p>
<div id="attachment_3946" style="width: 710px" class="wp-caption aligncenter"><a href="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-End-Scen005.jpg?ssl=1"><img aria-describedby="caption-attachment-3946" data-attachment-id="3946" data-permalink="https://www.armchairdragoons.com/articles/reviews/classic-reviews-line-of-muskets/attachment/cr-lom-end-scen005/" data-orig-file="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-End-Scen005.jpg?fit=1024%2C744&amp;ssl=1" data-orig-size="1024,744" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CR-LoM-End-Scen005" data-image-description="" data-medium-file="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-End-Scen005.jpg?fit=300%2C218&amp;ssl=1" data-large-file="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-End-Scen005.jpg?fit=700%2C509&amp;ssl=1" class="size-large wp-image-3946" src="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-End-Scen005.jpg?resize=700%2C509&#038;ssl=1" alt="CR-LoM-End-Scen005" width="700" height="509" srcset="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-End-Scen005.jpg?resize=700%2C509&amp;ssl=1 700w, https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-End-Scen005.jpg?resize=300%2C218&amp;ssl=1 300w, https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-End-Scen005.jpg?resize=768%2C558&amp;ssl=1 768w, https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-End-Scen005.jpg?resize=150%2C109&amp;ssl=1 150w, https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-End-Scen005.jpg?w=1024&amp;ssl=1 1024w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /></a><p id="caption-attachment-3946" class="wp-caption-text">The computer is no pushover – they forced my lines open and decimated my troops, but barely pulled off a victory.</p></div>
<p>&nbsp;</p>
<p>Each hex on the map is 180 yards across, and the player chooses if he wants the grid to be displayed or not.<span class="Apple-converted-space">  </span>Players will fight over some of the more important hexes, clearly labeled<span class="Apple-converted-space">  </span>”Objectives” on the map. These can be displayed or not, based on the player’s choice. When displayed, a faded flag of the side possessing the objective hex will appear. Some objectives cover multiple hexes (such as the Turnpike next to Henry House Hill) and are only truly controlled if only one side occupies all hexes associated with the victory location. When occupied by two sides, the Objective is considered contested and no points are awarded to either side.</p>
<p>The turns are based on 30 minutes of real time, in which orders are carried out once all of them are submitted&#8211;the game will wait on each player to finish his contemplations before starting a new turn. Each player can control the troops under his particular command&#8211;that of armies, corps, and divisions&#8211;as well as commanders (that give vital support to morale) and artillery (punishing but very slow to move).</p>
<p>Morale is vital to this game. Each unit is rated according to its morale, which includes Elite, Veteran, and Green. The more experienced units will stay better organized, especially under fire, than less experienced ones. Units can become shaken or broken, the latter being worse than the former, which makes it even harder to issue orders to them.</p>
<p>Commanders help to offset this somewhat and need to be placed strategically as their radius of influence is limited. Orders issued to any units outside of this radius have a 50% less chance of actually being followed, making placement considerations vital. Even more important is knowing that these commanders can be further utilized to personally lead a brigade they are stacked with; this gives the brigade the leader is with an excellent bonus to morale but places the rest farther out of the command loop, which represents the leader<span class="Apple-converted-space">  </span>losing sight of the ”big picture.”</p>
<p>The flexibility of this system is impressive and easily learned. While the gameplay may be simple, the decisions as to what to do are definitely not so. This is especially true of the multiplayer games, with more players meaning more possibilities.</p>
<p>&nbsp;</p>
<p><strong>Summary</strong></p>
<p>The Pay As You Go subscription system is great, considering that some players may not wish to commit to a length of time measured by a calendar as in some of the big MMORPGs. As with the coin-operated arcade games of yesterday, the limit of gameplay is defined by the limit of tokens in your pocket.</p>
<p>Further, the interactivity on this site is excellent; players who gravitate here are buffs through and through, not the usual posers or individuals who are out looking to cause trouble for the good-hearted gamers. A game here is a serious simulation flavored with light-hearted banter exchanged between players; the banter adds to the game. Knowing one is sticking it good to a human player is always a much more enjoyable feeling than beating up on a poor defenseless AI.</p>
<p>I heartily recommend Line of Muskets to any one with an interest in the Civil War and the friendly competition of their fellow history buffs. Tower Games is a new company of unique vision and dedicated designers that deserves the support of the gaming community.</p>
<p>&nbsp;</p>
<p><strong>System Requirements</strong></p>
<p>The player will need an up-to-date browser (the author uses Internet Explorer version 6.0.26) and a reliable Internet connection. The author has a 56K dial-up connection, and while load times were long (sometimes upwards of ten to fifteen minutes), they load faster when played later (cutting the time in half). Of course, this won’t be a consideration for high-speed users.</p>
<p>&nbsp;</p>
<hr />
<p>We appreciate you visiting the Armchair Dragoons!<br />
Please leave us your feedback in our <a href="https://www.armchairdragoons.com/forum/index.php?topic=2057">discussion forum</a>, or in the comment area below.<br />
You can also find the regiment on <a href="https://www.facebook.com/Armchair-Dragoons-462506274241872/">Facebook</a>, <a href="https://twitter.com/ADragoons">Twitter</a>, and <a href="https://www.youtube.com/channel/UCJnWABRqXg1Eiteb36WJfew">YouTube</a>, and occasionally at a convention near you.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-3941" class="share-twitter sd-button share-icon no-text" href="https://www.armchairdragoons.com/articles/reviews/classic-reviews-line-of-muskets/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-3941" class="share-facebook sd-button share-icon no-text" href="https://www.armchairdragoons.com/articles/reviews/classic-reviews-line-of-muskets/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.armchairdragoons.com/articles/reviews/classic-reviews-line-of-muskets/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-3941" class="share-linkedin sd-button share-icon no-text" href="https://www.armchairdragoons.com/articles/reviews/classic-reviews-line-of-muskets/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.armchairdragoons.com/articles/reviews/classic-reviews-line-of-muskets/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-151118971-3941-5ecffa0316cfb' data-src='https://widgets.wp.com/likes/#blog_id=151118971&amp;post_id=3941&amp;origin=www.armchairdragoons.com&amp;obj_id=151118971-3941-5ecffa0316cfb' data-name='like-post-frame-151118971-3941-5ecffa0316cfb'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>					
									<div class="post-thumbnail-div">
					  <div class="img_container fixed size250x180">
						<img class="wp-post-image" src="https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/05/CR-LoM-Begin-Splash.png?fit=250%2C162&ssl=1" alt="Classic Reviews: Line of Muskets" style="height:100%; width:auto; max-width:none; left:-13.888888888889px;" />					</div>          
					</div>
									</div>
				
								    <nav class="page-navigation">
      <a href="https://www.armchairdragoons.com/feature/armchair-empire-a-shadow-empire-aar-ep-3/" rel="prev"><span class="meta-nav">&larr;</span> Armchair Empire – A Shadow Empire AAR, Ep 3</a>          </nav>
    				<div class="clear"></div>
				
									<div class="comments-template">
						




    
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/articles/reviews/classic-reviews-line-of-muskets/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=151118971&#038;postid=3941&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=retro&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en&#038;jetpack_version=8.5&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=cacf4429ef27d7e038700c46b760f1d26cd30769#parent=https%3A%2F%2Fwww.armchairdragoons.com%2Farticles%2Freviews%2Fclassic-reviews-line-of-muskets%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = true;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
    						<div class="clear"></div>
					</div>
						   </div>

	
		</div>
	  <div class="clear"></div>
</div>
<div id="footer">
    <div class="container">
		<div id="footer_eft">
          		</div>
		 
		    </div>
</div>
<div id="footer-bottom">
	  <span id="copyright"><span>Armchair Dragoons ©2018-2020</span> 2020</span>
</div>
		<style type="text/css">
			.ssp-wave wave wave {
				background: #00d4f7 !important;
			}
		</style>
		<!-- YouTube Feed JS -->
<script type="text/javascript">

</script>
<script>
    jQuery(document).ready(function () {
		jQuery.post('https://www.armchairdragoons.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var s = document.createElement("script");
			s.type = "text/javascript";
			s.innerHTML = response;
			jQuery("head").append(s);
		});
    });
</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.armchairdragoons.com\/articles\/reviews\/classic-reviews-line-of-muskets\/":3941};
	</script>
				<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/wavesurfer.js/1.4.0/wavesurfer.js?ver=fa8359129b99466ccba685a1ffe3da90'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.armchairdragoons.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/anti-spam/assets/js/anti-spam.js?ver=7.0.3'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/seriously-simple-podcasting/assets/js/media.player.js?ver=2.2.0'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/seriously-simple-podcasting/assets/js/html5.player.js?ver=2.2.0'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-includes/js/jquery/ui/effect-explode.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-includes/js/jquery/ui/effect-transfer.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/themes/news-magazine/inc/js/responsive.js?ver=1.1.12'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=8.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fergcorp_countdown_timer_js_lang = {"year":"%d year,","years":"%d years,","month":"%d month,","months":"%d months,","week":"%d week,","weeks":"%d weeks,","day":"%d day,","days":"%d days,","hour":"%d hour,","hours":"%d hours,","minute":"%d minute,","minutes":"%d minutes,","second":"%d second,","seconds":"%d seconds,","agotime":"%s ago","intime":"in %s"};
var fergcorp_countdown_timer_jsEvents = {"x670a5ce4ead4517303767dd7ade9051d":"1602028800"};
var fergcorp_countdown_timer_options = {"showYear":"1","showMonth":"1","showWeek":"0","showDay":"1","showHour":"1","showMinute":"0","showSecond":"0","stripZero":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/countdown-timer/js/fergcorp_countdownTimer_java.js?ver=3.0.7'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.armchairdragoons.com\/wp-admin\/admin-ajax.php","nonce":"4e9b49c76f","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.armchairdragoons.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.armchairdragoons.com%2Farticles%2Freviews%2Fclassic-reviews-line-of-muskets%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=8.5'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=8.5'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=8.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202022#ver=202022' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=151118971&postid=3941&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=retro&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en&jetpack_version=8.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=cacf4429ef27d7e038700c46b760f1d26cd30769#parent=https%3A%2F%2Fwww.armchairdragoons.com%2Farticles%2Freviews%2Fclassic-reviews-line-of-muskets%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=151118971&postid=3941&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=retro&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en&jetpack_version=8.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=cacf4429ef27d7e038700c46b760f1d26cd30769#parent=https%3A%2F%2Fwww.armchairdragoons.com%2Farticles%2Freviews%2Fclassic-reviews-line-of-muskets%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202022.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'151118971',post:'3941',tz:'0',srv:'www.armchairdragoons.com'} ]);
	_stq.push([ 'clickTrackerInit', '151118971', '3941' ]);
</script>
</body>
</html>