<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<title>#TheACDC Finalized Schedule &#8211; Armchair Dragoons</title>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Armchair Dragoons &raquo; Feed" href="https://www.armchairdragoons.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Armchair Dragoons &raquo; Comments Feed" href="https://www.armchairdragoons.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Armchair Dragoons &raquo; #TheACDC Finalized Schedule Comments Feed" href="https://www.armchairdragoons.com/events/cons/theacdc-finalized-schedule/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.armchairdragoons.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sby_styles-css'  href='https://www.armchairdragoons.com/wp-content/plugins/feeds-for-youtube/css/sb-youtube.min.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.armchairdragoons.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://www.armchairdragoons.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='cool-tag-cloud-css'  href='https://www.armchairdragoons.com/wp-content/plugins/cool-tag-cloud/inc/cool-tag-cloud.css?ver=2.25' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://www.armchairdragoons.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-recent-episodes-css'  href='https://www.armchairdragoons.com/wp-content/plugins/seriously-simple-podcasting/assets/css/recent-episodes.css?ver=2.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.armchairdragoons.com/wp-content/themes/bamChild/assets/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='bam-style-css'  href='https://www.armchairdragoons.com/wp-content/themes/bamChild/style.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='bam-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i|Roboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i%26subset%3Dlatin' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.armchairdragoons.com/wp-content/tablepress-combined.min.css?ver=4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.armchairdragoons.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.armchairdragoons.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-177141667-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.armchairdragoons.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-177141667-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/countdown-timer/js/webtoolkit.sprintf.js?ver=3.0.7' id='webkit_sprintf-js'></script>
<link rel="https://api.w.org/" href="https://www.armchairdragoons.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.armchairdragoons.com/wp-json/wp/v2/posts/13053" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.armchairdragoons.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.armchairdragoons.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<meta name="generator" content="Seriously Simple Podcasting 2.9.9" />
<link rel="canonical" href="https://www.armchairdragoons.com/events/cons/theacdc-finalized-schedule/" />
<link rel='shortlink' href='https://wp.me/pae4WL-3ox' />
<link rel="alternate" type="application/json+oembed" href="https://www.armchairdragoons.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.armchairdragoons.com%2Fevents%2Fcons%2Ftheacdc-finalized-schedule%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.armchairdragoons.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.armchairdragoons.com%2Fevents%2Fcons%2Ftheacdc-finalized-schedule%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.48.1" />
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://www.armchairdragoons.com/feed/podcast" />

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.armchairdragoons.com/?wordfence_lh=1&hid=021D8167E066C1363A62121151353526');
</script><style type='text/css'>img#wpstats{display:none}</style>
				<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
				display: none;
			}
				</style>
					<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="#TheACDC Finalized Schedule" />
<meta property="og:url" content="https://www.armchairdragoons.com/events/cons/theacdc-finalized-schedule/" />
<meta property="og:description" content="Armchair Dragoons Public Affairs Office, 10 January 2022 The finalized schedule is below, and registration is open for The ACDC, 14-16 January 2022." />
<meta property="article:published_time" content="2022-01-10T15:35:50+00:00" />
<meta property="article:modified_time" content="2022-01-10T15:27:28+00:00" />
<meta property="og:site_name" content="Armchair Dragoons" />
<meta property="og:image" content="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/12/ACDC-Jan-2022-Social-Box-2.png?fit=500%2C500&#038;ssl=1" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="500" />
<meta property="og:image:alt" content="ACDC-Jan-2022-Social-Box-2" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@ADragoons" />
<meta name="twitter:site" content="@ADragoons" />
<meta name="twitter:text:title" content="#TheACDC Finalized Schedule" />
<meta name="twitter:image" content="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/12/ACDC-Jan-2022-Social-Box-2.png?fit=500%2C500&#038;ssl=1&#038;w=640" />
<meta name="twitter:image:alt" content="ACDC-Jan-2022-Social-Box-2" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/02/cropped-ACD-Counter.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/02/cropped-ACD-Counter.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/02/cropped-ACD-Counter.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/02/cropped-ACD-Counter.jpg?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				a:hover {
	background-color: #FFFF99;
	text-decoration: underline;
}
ul li{
	line-height: 150%;
  padding: 5px 0px 5px 0px;
}
tr:hover {
	background-color: #EEE8AA;
}			</style>
		
		<style type="text/css" id="theme-custom-css">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</style>

	</head>

<body class="post-template-default single single-post postid-13053 single-format-standard wp-custom-logo boxed-layout right-sidebar separate-containers">



<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
<div id="topbar" class="bam-topbar clearfix">

    <div class="container">

                    <span class="bam-date">January 10, 2022</span>
        
        
        
<div class="bam-topbar-social colored">

    
        
                    <span class="bam-social-icon">
                                    <a href="https://www.facebook.com/ArmchairDragoons/" class="bam-social-link facebook" target="_blank" title="Facebook">
                        <i class="fa fa-facebook"></i>
                    </a>
                            </span>
                
    
        
                    <span class="bam-social-icon">
                                    <a href="https://www.youtube.com/channel/UCJnWABRqXg1Eiteb36WJfew" class="bam-social-link youtube" target="_blank" title="Youtube">
                        <i class="fa fa-youtube-play"></i>
                    </a>
                            </span>
                
    
        
                    <span class="bam-social-icon">
                                    <a href="https://twitter.com/ADragoons" class="bam-social-link twitter" target="_blank" title="Twitter">
                        <i class="fa fa-twitter"></i>
                    </a>
                            </span>
                
    
        
                
    
        
                
    
        
                
    
        
                
    
        
                
    
        
                
    
        
                
    
        
                
    
        
                
    
        
                
    
        
                
    
        
                
    
        
                
    
        
                    <span class="bam-social-icon">
                                    <a href="feed://armchairdragoons.com/feed/" class="bam-social-link rss" target="_blank" title="RSS">
                        <i class="fa fa-rss"></i>
                    </a>
                            </span>
                
    
        
                
    
</div><!-- .bam-social-media -->
    </div>

</div>
	


<header id="masthead" class="site-header default-style">

    
    

<div id="site-header-inner" class="clearfix container center-logo">

    <div class="site-branding">
    <div class="site-branding-inner">

                    <div class="site-logo-image"><a href="https://www.armchairdragoons.com/" class="custom-logo-link" rel="home"><img width="900" height="120" src="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/12/DragoonsLogoHEADER-3.png?fit=900%2C120&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="DragoonsLogoHEADER-3" data-attachment-id="6561" data-permalink="https://www.armchairdragoons.com/dragoonslogoheader-3/" data-orig-file="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/12/DragoonsLogoHEADER-3.png?fit=900%2C120&amp;ssl=1" data-orig-size="900,120" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DragoonsLogoHEADER-3" data-image-description="" data-medium-file="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/12/DragoonsLogoHEADER-3.png?fit=300%2C40&amp;ssl=1" data-large-file="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/12/DragoonsLogoHEADER-3.png?fit=700%2C93&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/12/DragoonsLogoHEADER-3.png?w=900&amp;ssl=1 900w, https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/12/DragoonsLogoHEADER-3.png?resize=300%2C40&amp;ssl=1 300w, https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/12/DragoonsLogoHEADER-3.png?resize=700%2C93&amp;ssl=1 700w, https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/12/DragoonsLogoHEADER-3.png?resize=768%2C102&amp;ssl=1 768w, https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/12/DragoonsLogoHEADER-3.png?resize=150%2C20&amp;ssl=1 150w" data-lazy-sizes="(max-width: 900px) 100vw, 900px" data-lazy-src="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/12/DragoonsLogoHEADER-3.png?fit=900%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div>
        
        <div class="site-branding-text">
                            <p class="site-title"><a href="https://www.armchairdragoons.com/" rel="home">Armchair Dragoons</a></p>
                                <p class="site-description">The Regiment of Strategy Gaming</p>
                    </div><!-- .site-branding-text -->

    </div><!-- .site-branding-inner -->
</div><!-- .site-branding -->
        
</div><!-- #site-header-inner -->



<nav id="site-navigation" class="main-navigation">

    <div id="site-navigation-inner" class="align-center">
        
        <div class="menu-pages-container"><ul id="primary-menu" class="menu"><li id="menu-item-561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-561"><a href="https://www.armchairdragoons.com/podcast/">Podcast</a></li>
<li id="menu-item-470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470"><a href="https://www.armchairdragoons.com/forum/">Forum</a></li>
<li id="menu-item-12189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12189"><a href="https://www.armchairdragoons.com/acdcons/">Conventions</a>
<ul class="sub-menu">
	<li id="menu-item-12519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12519"><a href="https://www.armchairdragoons.com/acdcons/armchair-dragoons-digital-convention-acdc-january-2022/">Armchair Dragoons Digital Convention (ACDC) January 2022</a></li>
	<li id="menu-item-12520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12520"><a href="https://www.armchairdragoons.com/acdcons/">Armchair Dragoons Digital Conventions</a></li>
	<li id="menu-item-12190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12190"><a href="https://www.armchairdragoons.com/acdcons/acdconcode/">Armchair Dragoons Convention Code of Conduct</a></li>
</ul>
</li>
<li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38"><a href="https://www.armchairdragoons.com/armchair-dragoons-archives/">Archives</a>
<ul class="sub-menu">
	<li id="menu-item-12558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12558"><a href="https://www.armchairdragoons.com/armchair-dragoons-archives/">Article Archive</a></li>
	<li id="menu-item-12559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12559"><a href="https://www.armchairdragoons.com/acdcons/">Convention Archive</a></li>
	<li id="menu-item-3504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3504"><a href="https://www.armchairdragoons.com/dragoontv/">Our Video Channels</a></li>
	<li id="menu-item-3246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3246"><a href="https://www.armchairdragoons.com/wargame-network/">Wargame Network ~ Our Friends!</a></li>
</ul>
</li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30"><a href="https://www.armchairdragoons.com/about/">References</a>
<ul class="sub-menu">
	<li id="menu-item-418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-418"><a href="https://www.cafepress.com/armchairdragoons">Merchandise</a></li>
	<li id="menu-item-8203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8203"><a href="https://www.armchairdragoons.com/wargaming-terms/">Wargaming Terms</a></li>
	<li id="menu-item-8205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8205"><a href="https://www.armchairdragoons.com/research-bibliography/">Research Bibliography</a></li>
</ul>
</li>
<li id="menu-item-12557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12557"><a href="https://www.armchairdragoons.com/event-calendar/">Calendar</a></li>
<li id="menu-item-7131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7131"><a href="http://patreon.com/armchairdragoons">Patreon</a></li>
</ul></div>
        <button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><i class="fa fa-bars"></i>Menu</button>
        
    </div><!-- .container -->
    
</nav><!-- #site-navigation -->
<div class="mobile-dropdown">
    <nav class="mobile-navigation">
        <div class="menu-pages-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-561"><a href="https://www.armchairdragoons.com/podcast/">Podcast</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470"><a href="https://www.armchairdragoons.com/forum/">Forum</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12189"><a href="https://www.armchairdragoons.com/acdcons/">Conventions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12519"><a href="https://www.armchairdragoons.com/acdcons/armchair-dragoons-digital-convention-acdc-january-2022/">Armchair Dragoons Digital Convention (ACDC) January 2022</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12520"><a href="https://www.armchairdragoons.com/acdcons/">Armchair Dragoons Digital Conventions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12190"><a href="https://www.armchairdragoons.com/acdcons/acdconcode/">Armchair Dragoons Convention Code of Conduct</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38"><a href="https://www.armchairdragoons.com/armchair-dragoons-archives/">Archives</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12558"><a href="https://www.armchairdragoons.com/armchair-dragoons-archives/">Article Archive</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12559"><a href="https://www.armchairdragoons.com/acdcons/">Convention Archive</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3504"><a href="https://www.armchairdragoons.com/dragoontv/">Our Video Channels</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3246"><a href="https://www.armchairdragoons.com/wargame-network/">Wargame Network ~ Our Friends!</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30"><a href="https://www.armchairdragoons.com/about/">References</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-418"><a href="https://www.cafepress.com/armchairdragoons">Merchandise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8203"><a href="https://www.armchairdragoons.com/wargaming-terms/">Wargaming Terms</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8205"><a href="https://www.armchairdragoons.com/research-bibliography/">Research Bibliography</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12557"><a href="https://www.armchairdragoons.com/event-calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7131"><a href="http://patreon.com/armchairdragoons">Patreon</a></li>
</ul></div>    </nav>
</div>

    
         
</header><!-- #masthead -->


	
	<div id="content" class="site-content">
		<div class="container">

	
	<div id="primary" class="content-area">

		
		<main id="main" class="site-main">

			
			
<article id="post-13053" class="bam-single-post post-13053 post type-post status-publish format-standard has-post-thumbnail hentry category-cons">
	
	
	<div class="category-list">
		<span class="cat-links"><a href="https://www.armchairdragoons.com/category/events/cons/" rel="category tag">Conventions</a></span>	</div><!-- .category-list -->

	<header class="entry-header">
		<h1 class="entry-title">#TheACDC Finalized Schedule</h1>			<div class="entry-meta">
				<span class="byline"> <img class="author-photo" alt="Dragoon Commander" src="https://secure.gravatar.com/avatar/fe8c6afeeb3e8dbff4641ccb1b83e4c2?s=96&#038;d=retro&#038;r=pg" />by <span class="author vcard"><a class="url fn n" href="https://www.armchairdragoons.com/author/dragoon-commander/">Dragoon Commander</a></span></span><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://www.armchairdragoons.com/events/cons/theacdc-finalized-schedule/" rel="bookmark"><time class="entry-date published" datetime="2022-01-10T10:35:50-05:00">January 10, 2022</time><time class="updated" datetime="2022-01-10T10:27:28-05:00">January 10, 2022</time></a></span>			</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	
		
	
	<div class="entry-content">
		<h3>Armchair Dragoons Public Affairs Office, 10 January 2022</h3>
<p>The finalized schedule is below, and <a href="https://tabletop.events/conventions/the-acdc-january-2022">registration is open</a> for The ACDC, 14-16 January 2022.<span id="more-13053"></span></p>
<p>What did we add when you weren&#8217;t looking?  Plenty!</p>
<ul>
<li>The War of the Triple Alliance</li>
<li>Four – yes, <em>four!</em> – sessions with the Wargame Bootcamp guys to teach the following
<ul>
<li>Atlantic Chase</li>
<li>Hearts &amp; Minds, Vietnam 1965-1975</li>
<li>SCS North Africa</li>
<li>Horse &amp; Musket</li>
</ul>
</li>
<li>Finalized seminar schedule
<ul>
<li>GUWS student design presentations</li>
<li>CGSC student design presentations</li>
<li>NSDM &#8220;how do we design a game&#8221; seminar</li>
</ul>
</li>
<li>Finalized talk show schedule
<ul>
<li>The Armchair Dragoons keynote address</li>
<li>UK designers roundtable</li>
<li>Saturday night open-bar / open-mic / open-chat session</li>
</ul>
</li>
</ul>
<p>Full convention information and details <a href="https://www.armchairdragoons.com/acdcons/armchair-dragoons-digital-convention-acdc-january-2022/">can be found here</a></p>
<p>All times are US EST, and the tabletop.events site should adjust to your local time zone when registering for events.</p>

<table id="tablepress-17" class="tablepress tablepress-id-17">
<thead>
<tr class="row-1 odd">
	<th class="column-1">Event</th><th class="column-2">Type</th><th class="column-3">Seats</th><th class="column-4">Starts</th><th class="column-5">Minutes</th><th class="column-6">Platform</th>
</tr>
</thead>
<tbody class="row-hover">
<tr class="row-2 even">
	<td class="column-1">The Wargame Bootcamp - Atlantic Chase Demo</td><td class="column-2">Game Session</td><td class="column-3">10</td><td class="column-4">January 14 (FRI) at 13:00</td><td class="column-5">240</td><td class="column-6">VASSAL</td>
</tr>
<tr class="row-3 odd">
	<td class="column-1">World at War '85 with Lock 'n Load Publishing #1</td><td class="column-2">Game Session</td><td class="column-3">4</td><td class="column-4">January 14 (FRI) at 16:00</td><td class="column-5">240</td><td class="column-6">Tabletop Simulator</td>
</tr>
<tr class="row-4 even">
	<td class="column-1">Judean Hammer (Catastrophe Games)</td><td class="column-2">Game Session</td><td class="column-3">2</td><td class="column-4">January 14 (FRI) at 16:00</td><td class="column-5">120</td><td class="column-6">Tabletopia</td>
</tr>
<tr class="row-5 odd">
	<td class="column-1">Welcome Happy Hour with Moe's Game Table</td><td class="column-2">Seminar</td><td class="column-3">500</td><td class="column-4">January 14 (FRI) at 18:00</td><td class="column-5">120</td><td class="column-6">YouTube</td>
</tr>
<tr class="row-6 even">
	<td class="column-1">Point Blank - V for Victory (FRI)</td><td class="column-2">Game Session</td><td class="column-3">4</td><td class="column-4">January 14 (FRI) at 18:00</td><td class="column-5">180</td><td class="column-6">Tabletop Simulator</td>
</tr>
<tr class="row-7 odd">
	<td class="column-1">Newton's Cradle</td><td class="column-2">Game Session</td><td class="column-3">6</td><td class="column-4">January 14 (FRI) at 19:00</td><td class="column-5">240</td><td class="column-6">ASCIBI</td>
</tr>
<tr class="row-8 even">
	<td class="column-1">OCS Bootcamp</td><td class="column-2">Game Session</td><td class="column-3">8</td><td class="column-4">January 14 (FRI) at 20:00</td><td class="column-5">240</td><td class="column-6">VASSAL</td>
</tr>
<tr class="row-9 odd">
	<td class="column-1">Lock ’n Load Tactical: Heroes of the Pacific</td><td class="column-2">Game Session</td><td class="column-3">2</td><td class="column-4">January 14 (FRI) at 20:00</td><td class="column-5">180</td><td class="column-6">VASSAL</td>
</tr>
<tr class="row-10 even">
	<td class="column-1">Song for War</td><td class="column-2">Game Session</td><td class="column-3">4</td><td class="column-4">January 14 (FRI) at 20:00</td><td class="column-5">240</td><td class="column-6">Tabletop Simulator</td>
</tr>
<tr class="row-11 odd">
	<td class="column-1">Designer Interview: Robotech Reconstruction</td><td class="column-2">Seminar</td><td class="column-3">500</td><td class="column-4">January 14 (FRI) at 20:00</td><td class="column-5">120</td><td class="column-6">YouTube</td>
</tr>
<tr class="row-12 even">
	<td class="column-1">Designer Interview: Blue Panther Games</td><td class="column-2">Seminar</td><td class="column-3">500</td><td class="column-4">January 14 (FRI) at 22:00</td><td class="column-5">120</td><td class="column-6">YouTube</td>
</tr>
<tr class="row-13 odd">
	<td class="column-1">Where Eagles Dare ("Strife of Eagles” Kriegsspiel pt 1)</td><td class="column-2">Game Session</td><td class="column-3">6</td><td class="column-4">January 15 (SAT) at 06:00</td><td class="column-5">240</td><td class="column-6">Discord</td>
</tr>
<tr class="row-14 even">
	<td class="column-1">Robotech Reconstruction</td><td class="column-2">Game Session</td><td class="column-3">4</td><td class="column-4">January 15 (SAT) at 10:00</td><td class="column-5">180</td><td class="column-6">Tabletop Simulator</td>
</tr>
<tr class="row-15 odd">
	<td class="column-1">Twilight: 2000, Roleplaying in the Future That Never Was</td><td class="column-2">Game Session</td><td class="column-3">6</td><td class="column-4">January 15 (SAT) at 10:00</td><td class="column-5">360</td><td class="column-6">VTT</td>
</tr>
<tr class="row-16 even">
	<td class="column-1">Designer Interview: Song For War</td><td class="column-2">Seminar</td><td class="column-3">500</td><td class="column-4">January 15 (SAT) at 10:00</td><td class="column-5">120</td><td class="column-6">YouTube</td>
</tr>
<tr class="row-17 odd">
	<td class="column-1">Splendid Failure: Challenges of Reconstruction and Democracy</td><td class="column-2">Seminar</td><td class="column-3">500</td><td class="column-4">January 15 (SAT) at 10:00</td><td class="column-5">60</td><td class="column-6">YouTube</td>
</tr>
<tr class="row-18 even">
	<td class="column-1">Shores of Tripoli</td><td class="column-2">Game Session</td><td class="column-3">4</td><td class="column-4">January 15 (SAT) at 11:00</td><td class="column-5">120</td><td class="column-6">Rally The Troops</td>
</tr>
<tr class="row-19 odd">
	<td class="column-1">Making an Arty Wargame from Scratch:What was I Thinking?</td><td class="column-2">Seminar</td><td class="column-3">500</td><td class="column-4">January 15 (SAT) at 11:00</td><td class="column-5">60</td><td class="column-6">YouTube</td>
</tr>
<tr class="row-20 even">
	<td class="column-1">Eagles Nest ("Strife of Eagles” Kriegsspiel pt 2)</td><td class="column-2">Game Session</td><td class="column-3">6</td><td class="column-4">January 15 (SAT) at 11:00</td><td class="column-5">240</td><td class="column-6">Discord</td>
</tr>
<tr class="row-21 odd">
	<td class="column-1">Rebels &amp; Patriots AWI: A Chance Encounter</td><td class="column-2">Game Session</td><td class="column-3">4</td><td class="column-4">January 15 (SAT) at 11:00</td><td class="column-5">240</td><td class="column-6">Tabletop Simulator</td>
</tr>
<tr class="row-22 even">
	<td class="column-1">World at War '85 with Lock 'n Load Publishing #2</td><td class="column-2">Game Session</td><td class="column-3">4</td><td class="column-4">January 15 (SAT) at 11:00</td><td class="column-5">240</td><td class="column-6">Tabletop Simulator</td>
</tr>
<tr class="row-23 odd">
	<td class="column-1">Designer Interview: Purple Haze</td><td class="column-2">Seminar</td><td class="column-3">500</td><td class="column-4">January 15 (SAT) at 12:00</td><td class="column-5">60</td><td class="column-6">YouTube</td>
</tr>
<tr class="row-24 even">
	<td class="column-1">Fleet Marine Force</td><td class="column-2">Game Session</td><td class="column-3">6</td><td class="column-4">January 15 (SAT) at 12:00</td><td class="column-5">240</td><td class="column-6">VASSAL</td>
</tr>
<tr class="row-25 odd">
	<td class="column-1">First Battle of Kharkov</td><td class="column-2">Seminar</td><td class="column-3">500</td><td class="column-4">January 15 (SAT) at 12:00</td><td class="column-5">60</td><td class="column-6">YouTube</td>
</tr>
<tr class="row-26 even">
	<td class="column-1">Romance of the 7 Realms</td><td class="column-2">Game Session</td><td class="column-3">6</td><td class="column-4">January 15 (SAT) at 13:00</td><td class="column-5">240</td><td class="column-6">ASCIBI</td>
</tr>
<tr class="row-27 odd">
	<td class="column-1">Designer Interview: Global War 1985</td><td class="column-2">Seminar</td><td class="column-3">500</td><td class="column-4">January 15 (SAT) at 13:00</td><td class="column-5">120</td><td class="column-6">YouTube</td>
</tr>
<tr class="row-28 even">
	<td class="column-1">Competition: AI -- The National Innovation Base</td><td class="column-2">Seminar</td><td class="column-3">500</td><td class="column-4">January 15 (SAT) at 13:00</td><td class="column-5">60</td><td class="column-6">YouTube</td>
</tr>
<tr class="row-29 odd">
	<td class="column-1">The WarGame Bootcamp - Horse &amp; Musket Demo</td><td class="column-2">Game Session</td><td class="column-3">10</td><td class="column-4">January 15 (SAT) at 13:00</td><td class="column-5">240</td><td class="column-6">VASSAL</td>
</tr>
<tr class="row-30 even">
	<td class="column-1">Song for War</td><td class="column-2">Game Session</td><td class="column-3">4</td><td class="column-4">January 15 (SAT) at 14:00</td><td class="column-5">240</td><td class="column-6">Tabletop Simulator</td>
</tr>
<tr class="row-31 odd">
	<td class="column-1">Purple Haze</td><td class="column-2">Game Session</td><td class="column-3">4</td><td class="column-4">January 15 (SAT) at 14:00</td><td class="column-5">120</td><td class="column-6">Tabletop Simulator</td>
</tr>
<tr class="row-32 even">
	<td class="column-1">Exploring Competition through Competitive Wargaming</td><td class="column-2">Seminar</td><td class="column-3">500</td><td class="column-4">January 15 (SAT) at 14:00</td><td class="column-5">60</td><td class="column-6">YouTube</td>
</tr>
<tr class="row-33 odd">
	<td class="column-1">Designer Interview: Catastrophe Games / Tim Densham</td><td class="column-2">Seminar</td><td class="column-3">500</td><td class="column-4">January 15 (SAT) at 15:00</td><td class="column-5">120</td><td class="column-6">YouTube</td>
</tr>
<tr class="row-34 even">
	<td class="column-1">Lanzerath Ridge</td><td class="column-2">Game Session</td><td class="column-3">4</td><td class="column-4">January 15 (SAT) at 16:00</td><td class="column-5">120</td><td class="column-6">Tabletop Simulator</td>
</tr>
<tr class="row-35 odd">
	<td class="column-1">Lock ’n Load Tactical - Heroes of the 'Nam</td><td class="column-2">Game Session</td><td class="column-3">2</td><td class="column-4">January 15 (SAT) at 16:00</td><td class="column-5">180</td><td class="column-6">VASSAL</td>
</tr>
<tr class="row-36 even">
	<td class="column-1">Battle Of Quiberon Bay</td><td class="column-2">Game Session</td><td class="column-3">8</td><td class="column-4">January 15 (SAT) at 16:00</td><td class="column-5">360</td><td class="column-6">Discord</td>
</tr>
<tr class="row-37 odd">
	<td class="column-1">White Eagle Defiant</td><td class="column-2">Game Session</td><td class="column-3">4</td><td class="column-4">January 15 (SAT) at 17:00</td><td class="column-5">120</td><td class="column-6">VASSAL</td>
</tr>
<tr class="row-38 even">
	<td class="column-1">Designer Interview: Air &amp; Armor / Bruce Maxwell</td><td class="column-2">Seminar</td><td class="column-3">500</td><td class="column-4">January 15 (SAT) at 17:00</td><td class="column-5">120</td><td class="column-6">YouTube</td>
</tr>
<tr class="row-39 odd">
	<td class="column-1">Falling Sky</td><td class="column-2">Game Session</td><td class="column-3">4</td><td class="column-4">January 15 (SAT) at 18:00</td><td class="column-5">240</td><td class="column-6">Tabletop Simulator</td>
</tr>
<tr class="row-40 even">
	<td class="column-1">Point Blank - V for Victory (SAT)</td><td class="column-2">Game Session</td><td class="column-3">4</td><td class="column-4">January 15 (SAT) at 18:00</td><td class="column-5">180</td><td class="column-6">Tabletop Simulator</td>
</tr>
<tr class="row-41 odd">
	<td class="column-1">War of the Triple Alliance</td><td class="column-2">Game Session</td><td class="column-3">4</td><td class="column-4">January 15 (SAT) at 18:00</td><td class="column-5">90</td><td class="column-6">Tabletop Simulator</td>
</tr>
<tr class="row-42 even">
	<td class="column-1">The Wargame Bootcamp Standard Combat Series North Africa</td><td class="column-2">Game Session</td><td class="column-3">10</td><td class="column-4">January 15 (SAT) at 18:00</td><td class="column-5">240</td><td class="column-6">VASSAL</td>
</tr>
<tr class="row-43 odd">
	<td class="column-1">Newton's Cradle</td><td class="column-2">Game Session</td><td class="column-3">6</td><td class="column-4">January 15 (SAT) at 19:00</td><td class="column-5">240</td><td class="column-6">ASCIBI</td>
</tr>
<tr class="row-44 even">
	<td class="column-1">Armchair Dragoon Keynote</td><td class="column-2">Seminar</td><td class="column-3">500</td><td class="column-4">January 15 (SAT) at 19:00</td><td class="column-5">90</td><td class="column-6">YouTube</td>
</tr>
<tr class="row-45 odd">
	<td class="column-1">World at War '85 with Lock 'n Load Publishing #3</td><td class="column-2">Game Session</td><td class="column-3">4</td><td class="column-4">January 15 (SAT) at 21:00</td><td class="column-5">240</td><td class="column-6">Tabletop Simulator</td>
</tr>
<tr class="row-46 even">
	<td class="column-1">Tall Tales &amp; An Open Bar – Random Chatter With Wargamers</td><td class="column-2">Seminar</td><td class="column-3">500</td><td class="column-4">January 15 (SAT) at 21:00</td><td class="column-5">180</td><td class="column-6">YouTube</td>
</tr>
<tr class="row-47 odd">
	<td class="column-1">NATO: Cold War Goes Hot (play w/ the designer)</td><td class="column-2">Game Session</td><td class="column-3">4</td><td class="column-4">January 16 (SUN) at 08:00</td><td class="column-5">300</td><td class="column-6">VASSAL</td>
</tr>
<tr class="row-48 even">
	<td class="column-1">UK Wargaming Scene 2021/2022</td><td class="column-2">Seminar</td><td class="column-3">500</td><td class="column-4">January 16 (SUN) at 08:00</td><td class="column-5">120</td><td class="column-6">YouTube</td>
</tr>
<tr class="row-49 odd">
	<td class="column-1">Judean Hammer (Catastrophe Games)</td><td class="column-2">Game Session</td><td class="column-3">2</td><td class="column-4">January 16 (SUN) at 09:00</td><td class="column-5">120</td><td class="column-6">Tabletopia</td>
</tr>
<tr class="row-50 even">
	<td class="column-1">Lock ’n Load Tactical - Heroes in Defiance</td><td class="column-2">Game Session</td><td class="column-3">2</td><td class="column-4">January 16 (SUN) at 10:00</td><td class="column-5">180</td><td class="column-6">VASSAL</td>
</tr>
<tr class="row-51 odd">
	<td class="column-1">Blucher: The Battle of the Mincio River</td><td class="column-2">Game Session</td><td class="column-3">2</td><td class="column-4">January 16 (SUN) at 10:00</td><td class="column-5">240</td><td class="column-6">Tabletop Simulator</td>
</tr>
<tr class="row-52 even">
	<td class="column-1">Battle of Guadalcanal</td><td class="column-2">Game Session</td><td class="column-3">12</td><td class="column-4">January 16 (SUN) at 10:00</td><td class="column-5">360</td><td class="column-6">Discord</td>
</tr>
<tr class="row-53 odd">
	<td class="column-1">Game Design: Planning the American Revolution NSDMG Style</td><td class="column-2">Seminar</td><td class="column-3">500</td><td class="column-4">January 16 (SUN) at 10:00</td><td class="column-5">120</td><td class="column-6">YouTube</td>
</tr>
<tr class="row-54 even">
	<td class="column-1">Shores of Tripoli</td><td class="column-2">Game Session</td><td class="column-3">4</td><td class="column-4">January 16 (SUN) at 11:00</td><td class="column-5">120</td><td class="column-6">Rally The Troops</td>
</tr>
<tr class="row-55 odd">
	<td class="column-1">Eagles Clash ("Strife of Eagles” Kriegsspiel pt 3)</td><td class="column-2">Game Session</td><td class="column-3">12</td><td class="column-4">January 16 (SUN) at 11:00</td><td class="column-5">240</td><td class="column-6">Discord</td>
</tr>
<tr class="row-56 even">
	<td class="column-1">Last One Standing</td><td class="column-2">Game Session</td><td class="column-3">4</td><td class="column-4">January 16 (SUN) at 12:00</td><td class="column-5">120</td><td class="column-6">VASSAL</td>
</tr>
<tr class="row-57 odd">
	<td class="column-1">Lanzerath Ridge</td><td class="column-2">Game Session</td><td class="column-3">4</td><td class="column-4">January 16 (SUN) at 12:00</td><td class="column-5">120</td><td class="column-6">Tabletop Simulator</td>
</tr>
<tr class="row-58 even">
	<td class="column-1">Robotech Reconstruction</td><td class="column-2">Game Session</td><td class="column-3">4</td><td class="column-4">January 16 (SUN) at 12:00</td><td class="column-5">180</td><td class="column-6">Tabletop Simulator</td>
</tr>
<tr class="row-59 odd">
	<td class="column-1">Designer Showcase: Song for War seminar</td><td class="column-2">Seminar</td><td class="column-3">500</td><td class="column-4">January 16 (SUN) at 12:00</td><td class="column-5">60</td><td class="column-6">YouTube</td>
</tr>
<tr class="row-60 even">
	<td class="column-1">Falling Sky</td><td class="column-2">Game Session</td><td class="column-3">4</td><td class="column-4">January 16 (SUN) at 13:00</td><td class="column-5">240</td><td class="column-6">Tabletop Simulator</td>
</tr>
<tr class="row-61 odd">
	<td class="column-1">Point Blank - V for Victory (SUN)</td><td class="column-2">Game Session</td><td class="column-3">4</td><td class="column-4">January 16 (SUN) at 13:00</td><td class="column-5">180</td><td class="column-6">Tabletop Simulator</td>
</tr>
<tr class="row-62 even">
	<td class="column-1">Modern Warfare &amp; Wargaming Roundtable</td><td class="column-2">Seminar</td><td class="column-3">500</td><td class="column-4">January 16 (SUN) at 13:00</td><td class="column-5">120</td><td class="column-6">YouTube</td>
</tr>
<tr class="row-63 odd">
	<td class="column-1">The Wargame Bootcamp Hearts and Minds Vietnam1965 -1975 Demo</td><td class="column-2">Game Session</td><td class="column-3">10</td><td class="column-4">January 16 (SUN) at 14:00</td><td class="column-5">240</td><td class="column-6">VASSAL</td>
</tr>
<tr class="row-64 even">
	<td class="column-1">Happy Hour with Ardwulf's Lair</td><td class="column-2">Seminar</td><td class="column-3">500</td><td class="column-4">January 16 (SUN) at 17:00</td><td class="column-5">120</td><td class="column-6">YouTube</td>
</tr>
</tbody>
</table>
<!-- #tablepress-17 from cache -->
<p>&nbsp;</p>
<hr />
<p><span style="font-size: 80%;">Thank you for visiting <span style="color: #800000;"><strong>The Armchair Dragoons</strong></span> and saddling up with the Regiment of Strategy Gaming.<br />
You can find our regiment&#8217;s social media on <a href="https://www.facebook.com/Armchair-Dragoons-462506274241872/">Facebook</a>, <a href="https://twitter.com/ADragoons">Twitter</a>, and <a href="https://www.youtube.com/channel/UCJnWABRqXg1Eiteb36WJfew">YouTube</a>.  (We have an Instagram page and we never use it.)  We also have <a href="http://www.patreon.com/armchairdragoons/">our Patreon</a>, where you can support The Armchair Dragoons activities.<br />
Feel free to talk back to us either in our <a href="https://www.armchairdragoons.com/forum/">discussion forum</a>, or in the comments below.</span></p>
<hr />
<p style="text-align: right; font-size: 80%;"><strong>WE USE COOKIES TO IMPROVE OUR PERFORMANCE<br />
WE&#8217;RE NOT TALKING ABOUT THE SITE; WE&#8217;RE TALKING ABOUT THE STAFF</strong></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-13053" class="share-twitter sd-button share-icon no-text" href="https://www.armchairdragoons.com/events/cons/theacdc-finalized-schedule/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-13053" class="share-facebook sd-button share-icon no-text" href="https://www.armchairdragoons.com/events/cons/theacdc-finalized-schedule/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.armchairdragoons.com/events/cons/theacdc-finalized-schedule/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-13053" class="share-linkedin sd-button share-icon no-text" href="https://www.armchairdragoons.com/events/cons/theacdc-finalized-schedule/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.armchairdragoons.com/events/cons/theacdc-finalized-schedule/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.armchairdragoons.com/events/cons/theacdc-finalized-schedule/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-13053" class="share-pinterest sd-button share-icon no-text" href="https://www.armchairdragoons.com/events/cons/theacdc-finalized-schedule/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.armchairdragoons.com/events/cons/theacdc-finalized-schedule/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.armchairdragoons.com/events/cons/theacdc-finalized-schedule/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-151118971-13053-61dc73a616cc4' data-src='https://widgets.wp.com/likes/#blog_id=151118971&amp;post_id=13053&amp;origin=www.armchairdragoons.com&amp;obj_id=151118971-13053-61dc73a616cc4' data-name='like-post-frame-151118971-13053-61dc73a616cc4'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div><!-- .entry-content -->

	
	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
</article><!-- #post-13053 -->
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.armchairdragoons.com/articles/interviews/twc-int-2/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous Post</span> <span class="screen-reader-text">Previous post:</span> <br/><span class="post-title">Designer Interview: David Ensteness of The Wargaming Company, part 2</span></a></div></div>
	</nav><div class="bam-authorbox clearfix">

    <div class="bam-author-img">
        <img alt src="https://secure.gravatar.com/avatar/fe8c6afeeb3e8dbff4641ccb1b83e4c2?s=100&#038;d=retro&#038;r=pg" class="avatar avatar-100 photo jetpack-lazy-image" height="100" width="100" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/fe8c6afeeb3e8dbff4641ccb1b83e4c2?s=200&#038;d=retro&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/fe8c6afeeb3e8dbff4641ccb1b83e4c2?s=100&amp;is-pending-load=1#038;d=retro&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/fe8c6afeeb3e8dbff4641ccb1b83e4c2?s=100&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/fe8c6afeeb3e8dbff4641ccb1b83e4c2?s=200&#038;d=retro&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/></noscript>    </div>

    <div class="bam-author-content">
        <h4 class="author-name">Dragoon Commander</h4>
        <p class="author-description"></p>
        <a class="author-posts-link" href="https://www.armchairdragoons.com/author/dragoon-commander/" title="Dragoon Commander">
            View all posts by Dragoon Commander &rarr;        </a>
    </div>

</div>
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Tell us what you think!					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/events/cons/theacdc-finalized-schedule/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=151118971&#038;postid=13053&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=retro&#038;greeting=Tell+us+what+you+think%21&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.8.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=4a21b7d49f743557cb4310bbdef81e08243983d4#parent=https%3A%2F%2Fwww.armchairdragoons.com%2Fevents%2Fcons%2Ftheacdc-finalized-schedule%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

			
		</main><!-- #main -->

		
	</div><!-- #primary -->

	


<aside id="secondary" class="widget-area">

	
	<section id="custom_html-7" class="widget_text widget widget_custom_html"><h4 class="widget-title">Next ACDC is 14-16 January 2022</h4><div class="textwidget custom-html-widget"><a href='https://www.armchairdragoons.com/acdcons/armchair-dragoons-digital-convention-acdc-january-2022/'><img class="wp-image-13049 alignright jetpack-lazy-image" src="https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2022/01/MainLogo.png?resize=70%2C83&#038;ssl=1" alt="MainLogo" width="70" height="83" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2022/01/MainLogo.png?resize=70%2C83&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="wp-image-13049 alignright" src="https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2022/01/MainLogo.png?resize=70%2C83&#038;ssl=1" alt="MainLogo" width="70" height="83" data-recalc-dims="1" /></noscript>
<b>Click here for info on our Digital Convention</b></a></div></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><h4 class="widget-title">Patreon Supporters</h4><div class="textwidget custom-html-widget"><a href="https://www.patreon.com/bePatron?u=45515958" data-patreon-widget-type="become-patron-button">Become a Patron!</a><script async src="https://c6.patreon.com/becomePatronButton.bundle.js"></script></div></section><section id="fergcorp_countdown_timer_widget-3" class="widget widget_fergcorp_countdown_timer_widget"><h4 class="widget-title">Armchair Dragoons Upcoming Expeditions</h4><ul><li class = 'fergcorp_countdownTimer_event_li'><span class = 'fergcorp_countdownTimer_event_title'><a href="www.armchairdragoons.com/" class = 'fergcorp_countdownTimer_event_linkTitle'>The 2022 ACDC</a></span>:<br />
<abbr title = "January 13th, 2022, 7:00 pm" id = 'xc3c54a21e659bfa823334058562392bf' class = 'fergcorp_countdownTimer_event_time'>in <span class="fergcorp_countdownTimer_day fergcorp_countdownTimer_timeUnit">3 days,</span> <span class="fergcorp_countdownTimer_hour fergcorp_countdownTimer_timeUnit">6 hours</span></abbr></li>
<li class = 'fergcorp_countdownTimer_event_li'><span class = 'fergcorp_countdownTimer_event_title'><a href="https://www.washingcon.com" class = 'fergcorp_countdownTimer_event_linkTitle'>WashingCon 2022</a></span>:<br />
<abbr title = "March 25th, 2022, 7:00 pm" id = 'x6f9443cf79dcf0ed3556466e5c7cfdd3' class = 'fergcorp_countdownTimer_event_time'>in <span class="fergcorp_countdownTimer_month fergcorp_countdownTimer_timeUnit">2 months,</span> <span class="fergcorp_countdownTimer_day fergcorp_countdownTimer_timeUnit">15 days,</span> <span class="fergcorp_countdownTimer_hour fergcorp_countdownTimer_timeUnit">6 hours</span></abbr></li>
<li class = 'fergcorp_countdownTimer_event_li'><span class = 'fergcorp_countdownTimer_event_title'><a href="https://www.originsgamefair.com/" class = 'fergcorp_countdownTimer_event_linkTitle'>Origins 2022</a></span>:<br />
<abbr title = "June 7th, 2022, 7:00 pm" id = 'x3c3cf62fbe1e970fa8407af13024846a' class = 'fergcorp_countdownTimer_event_time'>in <span class="fergcorp_countdownTimer_month fergcorp_countdownTimer_timeUnit">4 months,</span> <span class="fergcorp_countdownTimer_day fergcorp_countdownTimer_timeUnit">28 days,</span> <span class="fergcorp_countdownTimer_hour fergcorp_countdownTimer_timeUnit">6 hours</span></abbr></li>
</ul></section><section id="search-2" class="widget widget_search"><h4 class="widget-title">Search the Site</h4><form role="search" method="get" class="search-form" action="https://www.armchairdragoons.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><h4 class="widget-title">Our RSS Feeds</h4><div class="textwidget custom-html-widget"><ul>
<li><a href='https://www.armchairdragoons.com/feed/podcast'>Mentioned in Dispatches</a></li>
	<li><a href='http://www.armchairdragoons.com/feed/'>Our Article Feed</a></li>
<li><a href='https://www.youtube.com/watch?v=AfkxTCCCEFo&list=PLnTxkmKEim-PPOIWO5Gp2MxHGxDH0Hbfc'>Saturday Night Fights</a></li>
</ul></div></section><section id="categories-2" class="widget widget_categories"><h4 class="widget-title">Categories</h4>
			<ul>
					<li class="cat-item cat-item-13"><a href="https://www.armchairdragoons.com/category/articles/aars/" title="Watch the game unfold">After-Action Reports</a>
</li>
	<li class="cat-item cat-item-14"><a href="https://www.armchairdragoons.com/category/articles/analysis/" title="Digging under the hood">Analysis</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://www.armchairdragoons.com/category/articles/" title="Non-feature articles">Articles</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://www.armchairdragoons.com/category/articles/columns/" title="Personal columns">Columns</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://www.armchairdragoons.com/category/events/cons/" title="Conventions">Conventions</a>
</li>
	<li class="cat-item cat-item-29"><a href="https://www.armchairdragoons.com/category/articles/design/" title="Game design discussion">Design</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://www.armchairdragoons.com/category/events/" title="Real-world reports">Events</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://www.armchairdragoons.com/category/events/sites/" title="Visits to battlefields and other key historical sites">Historical Sites</a>
</li>
	<li class="cat-item cat-item-18"><a href="https://www.armchairdragoons.com/category/articles/interviews/">Interviews</a>
</li>
	<li class="cat-item cat-item-35"><a href="https://www.armchairdragoons.com/category/articles/wenemy/" title="My Own Worst Enemy video series">My Own Worst Enemy</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://www.armchairdragoons.com/category/news/" title="Industry News &amp; Reports">News</a>
</li>
	<li class="cat-item cat-item-28"><a href="https://www.armchairdragoons.com/category/partners/" title="Content from partner sites">Partners</a>
</li>
	<li class="cat-item cat-item-15"><a href="https://www.armchairdragoons.com/category/articles/research/" title="Digging into the hobby">Research</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://www.armchairdragoons.com/category/articles/reviews/" title="Reviews of games">Reviews</a>
</li>
	<li class="cat-item cat-item-32"><a href="https://www.armchairdragoons.com/category/articles/reviews/unbox/">Unboxing</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://www.armchairdragoons.com/category/events/wn/" title="Reports from Wargaming Night Across the Hobby">Wargame Night</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://www.armchairdragoons.com/category/whatever/">Whatever</a>
</li>
			</ul>

			</section>		<section id="recent-podcast-episodes-2" class="widget widget_recent_entries widget_recent_episodes">		<h4 class="widget-title">Latest Podcast Episodes</h4>		<ul>
					<li>
				<a href="https://www.armchairdragoons.com/podcast/mentioned-in-dispatches-season-7-ep-14-holiday-wargaming-wishes/">Mentioned In Dispatches &#8211; Season 7 Ep 14 &#8211; Holiday Wargaming Wishes</a>
							<span class="post-date">December 17, 2021</span>
						</li>
					<li>
				<a href="https://www.armchairdragoons.com/podcast/mentioned-in-dispatches-season-7-ep-13-the-annual-bison-migration/">Mentioned In Dispatches &#8211; Season 7 Ep 13 &#8211; The Annual Bison Migration</a>
							<span class="post-date">December 10, 2021</span>
						</li>
					<li>
				<a href="https://www.armchairdragoons.com/podcast/mentioned-in-dispatches-season-7-ep-12-wargaming-evolutions/">Mentioned In Dispatches &#8211; Season 7 Ep 12 &#8211; Wargaming Evolutions</a>
							<span class="post-date">December 3, 2021</span>
						</li>
				</ul>
		</section>
	
</aside><!-- #secondary -->

	</div><!-- .container -->
	</div><!-- #content -->

	
	
	<footer id="colophon" class="site-footer">

		
		
		<div class="footer-widget-area clearfix th-columns-3">
			<div class="container">
				<div class="footer-widget-area-inner">
					<div class="col column-1">
											</div>

											<div class="col column-2">
													</div>
					
											<div class="col column-3">
													</div>
					
									</div><!-- .footer-widget-area-inner -->
			</div><!-- .container -->
		</div><!-- .footer-widget-area -->

		<div class="site-info clearfix">
			<div class="container">
				<div class="copyright-container">
					© 2018-2021 Armchair Dragoons ~~
Best community on the internet... ~~
					Powered by <a href="https://wordpress.org" target="_blank">WordPress</a> and <a href="https://themezhut.com/themes/bam/" target="_blank">Bam</a>.				</div><!-- .copyright-container -->
			</div><!-- .container -->
		</div><!-- .site-info -->

		
	</footer><!-- #colophon -->

	
</div><!-- #page -->


    <script>
        function coolTagCloudToggle( element ) {
            var parent = element.closest('.cool-tag-cloud');
            parent.querySelector('.cool-tag-cloud-inner').classList.toggle('cool-tag-cloud-active');
            parent.querySelector( '.cool-tag-cloud-load-more').classList.toggle('cool-tag-cloud-active');
        }
    </script>
    <!-- YouTube Feed JS -->
<script type="text/javascript">

</script>
	<div style="display:none">
	<div class="grofile-hash-map-fe8c6afeeb3e8dbff4641ccb1b83e4c2">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.armchairdragoons.com\/events\/cons\/theacdc-finalized-schedule\/":13053};
	</script>
						<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202202' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=9.8.1' id='wpgroho-js'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/themes/bamChild/assets/js/scripts.js?ver=5.6.2' id='bam-scripts-js'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/themes/bamChild/assets/js/main-navigation.js?ver=5.6.2' id='bam-main-navigation-js'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/themes/bamChild/assets/js/skip-link-focus-fix.js?ver=20151215' id='bam-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/themes/bamChild/assets/js/jquery.fitvids.js?ver=5.6.2' id='jquery-fitvids-js'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' id='fergcorp_countdowntimer-js-extra'>
/* <![CDATA[ */
var fergcorp_countdown_timer_js_lang = {"year":"%d year,","years":"%d years,","month":"%d month,","months":"%d months,","week":"%d week,","weeks":"%d weeks,","day":"%d day,","days":"%d days,","hour":"%d hour,","hours":"%d hours,","minute":"%d minute,","minutes":"%d minutes,","second":"%d second,","seconds":"%d seconds,","agotime":"%s ago","intime":"in %s"};
var fergcorp_countdown_timer_jsEvents = {"xc3c54a21e659bfa823334058562392bf":"1642118400","x6f9443cf79dcf0ed3556466e5c7cfdd3":"1648252800","x3c3cf62fbe1e970fa8407af13024846a":"1654646400"};
var fergcorp_countdown_timer_options = {"showYear":"1","showMonth":"1","showWeek":"0","showDay":"1","showHour":"1","showMinute":"0","showSecond":"0","stripZero":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/countdown-timer/js/fergcorp_countdownTimer_java.js?ver=3.0.7' id='fergcorp_countdowntimer-js'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/tablepress/js/jquery.datatables.min.js?ver=1.14' id='tablepress-datatables-js'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=9.8.1' id='postmessage-js'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=9.8.1' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=9.8.1' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210604' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.8.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-telegram' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-telegram' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
jQuery(function($){
$('#tablepress-17').dataTable({"order":[],"orderClasses":false,"stripeClasses":["even","odd"],"pagingType":"simple","lengthMenu":[10,25,35,50,100],"pageLength":35});
});
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=202202#ver=202202' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=151118971&postid=13053&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=retro&greeting=Tell+us+what+you+think%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.8.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=4a21b7d49f743557cb4310bbdef81e08243983d4#parent=https%3A%2F%2Fwww.armchairdragoons.com%2Fevents%2Fcons%2Ftheacdc-finalized-schedule%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=151118971&postid=13053&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=retro&greeting=Tell+us+what+you+think%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.8.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=4a21b7d49f743557cb4310bbdef81e08243983d4#parent=https%3A%2F%2Fwww.armchairdragoons.com%2Fevents%2Fcons%2Ftheacdc-finalized-schedule%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202202.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'151118971',post:'13053',tz:'-5',srv:'www.armchairdragoons.com'} ]);
	_stq.push([ 'clickTrackerInit', '151118971', '13053' ]);
</script>
</body>
</html>