<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<title>The Mentioned in Dispatches podcast is back! – #TuesdayNewsday 9/21/21 &#8211; Armchair Dragoons</title>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Armchair Dragoons &raquo; Feed" href="https://www.armchairdragoons.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Armchair Dragoons &raquo; Comments Feed" href="https://www.armchairdragoons.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Armchair Dragoons &raquo; The Mentioned in Dispatches podcast is back! – #TuesdayNewsday 9/21/21 Comments Feed" href="https://www.armchairdragoons.com/news/the-mentioned-in-dispatches-podcast-is-back-tuesdaynewsday-9-21-21/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.armchairdragoons.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sby_styles-css'  href='https://www.armchairdragoons.com/wp-content/plugins/feeds-for-youtube/css/sb-youtube.min.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.armchairdragoons.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://www.armchairdragoons.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='cool-tag-cloud-css'  href='https://www.armchairdragoons.com/wp-content/plugins/cool-tag-cloud/inc/cool-tag-cloud.css?ver=2.25' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://www.armchairdragoons.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-recent-episodes-css'  href='https://www.armchairdragoons.com/wp-content/plugins/seriously-simple-podcasting/assets/css/recent-episodes.css?ver=2.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.armchairdragoons.com/wp-content/themes/bamChild/assets/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='bam-style-css'  href='https://www.armchairdragoons.com/wp-content/themes/bamChild/style.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='bam-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i|Roboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i%26subset%3Dlatin' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.armchairdragoons.com/wp-content/tablepress-combined.min.css?ver=3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.armchairdragoons.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.armchairdragoons.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-177141667-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.armchairdragoons.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-177141667-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/countdown-timer/js/webtoolkit.sprintf.js?ver=3.0.7' id='webkit_sprintf-js'></script>
<link rel="https://api.w.org/" href="https://www.armchairdragoons.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.armchairdragoons.com/wp-json/wp/v2/posts/10616" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.armchairdragoons.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.armchairdragoons.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<meta name="generator" content="Seriously Simple Podcasting 2.9.1" />
<link rel="canonical" href="https://www.armchairdragoons.com/news/the-mentioned-in-dispatches-podcast-is-back-tuesdaynewsday-9-21-21/" />
<link rel='shortlink' href='https://wp.me/pae4WL-2Le' />
<link rel="alternate" type="application/json+oembed" href="https://www.armchairdragoons.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.armchairdragoons.com%2Fnews%2Fthe-mentioned-in-dispatches-podcast-is-back-tuesdaynewsday-9-21-21%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.armchairdragoons.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.armchairdragoons.com%2Fnews%2Fthe-mentioned-in-dispatches-podcast-is-back-tuesdaynewsday-9-21-21%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.41.0" />
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://www.armchairdragoons.com/feed/podcast" />

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.armchairdragoons.com/?wordfence_lh=1&hid=66919066E073153949A7544B2C07B2EC');
</script><style type='text/css'>img#wpstats{display:none}</style>
				<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
				display: none;
			}
				</style>
					<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Mentioned in Dispatches podcast is back! – #TuesdayNewsday 9/21/21" />
<meta property="og:url" content="https://www.armchairdragoons.com/news/the-mentioned-in-dispatches-podcast-is-back-tuesdaynewsday-9-21-21/" />
<meta property="og:description" content="Every week, #TuesdayNewsday gives you a whiparound of what&#8217;s important in the strategy gaming world  &gt;&gt;&gt;" />
<meta property="article:published_time" content="2021-09-21T13:35:59+00:00" />
<meta property="article:modified_time" content="2021-09-21T14:26:41+00:00" />
<meta property="og:site_name" content="Armchair Dragoons" />
<meta property="og:image" content="https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/01/2Newsday-Green.png?fit=500%2C350&#038;ssl=1" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="350" />
<meta property="og:image:alt" content="2Newsday-Green" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@ADragoons" />
<meta name="twitter:site" content="@ADragoons" />
<meta name="twitter:text:title" content="The Mentioned in Dispatches podcast is back! – #TuesdayNewsday 9/21/21" />
<meta name="twitter:image" content="https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/01/2Newsday-Green.png?fit=500%2C350&#038;ssl=1&#038;w=640" />
<meta name="twitter:image:alt" content="2Newsday-Green" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/02/cropped-ACD-Counter.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/02/cropped-ACD-Counter.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/02/cropped-ACD-Counter.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/02/cropped-ACD-Counter.jpg?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				a:hover {
	background-color: #FFFF99;
	text-decoration: underline;
}
ul li{
	line-height: 140%;
}			</style>
		
		<style type="text/css" id="theme-custom-css">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</style>

	</head>

<body class="post-template-default single single-post postid-10616 single-format-standard wp-custom-logo boxed-layout right-sidebar separate-containers">



<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
<div id="topbar" class="bam-topbar clearfix">

    <div class="container">

                    <span class="bam-date">September 22, 2021</span>
        
        
        
<div class="bam-topbar-social colored">

    
        
                    <span class="bam-social-icon">
                                    <a href="https://www.facebook.com/ArmchairDragoons/" class="bam-social-link facebook" target="_blank" title="Facebook">
                        <i class="fa fa-facebook"></i>
                    </a>
                            </span>
                
    
        
                    <span class="bam-social-icon">
                                    <a href="https://www.youtube.com/channel/UCJnWABRqXg1Eiteb36WJfew" class="bam-social-link youtube" target="_blank" title="Youtube">
                        <i class="fa fa-youtube-play"></i>
                    </a>
                            </span>
                
    
        
                    <span class="bam-social-icon">
                                    <a href="https://twitter.com/ADragoons" class="bam-social-link twitter" target="_blank" title="Twitter">
                        <i class="fa fa-twitter"></i>
                    </a>
                            </span>
                
    
        
                
    
        
                
    
        
                
    
        
                
    
        
                
    
        
                
    
        
                
    
        
                
    
        
                
    
        
                
    
        
                
    
        
                
    
        
                
    
        
                    <span class="bam-social-icon">
                                    <a href="feed://armchairdragoons.com/feed/" class="bam-social-link rss" target="_blank" title="RSS">
                        <i class="fa fa-rss"></i>
                    </a>
                            </span>
                
    
        
                
    
</div><!-- .bam-social-media -->
    </div>

</div>
	


<header id="masthead" class="site-header default-style">

    
    

<div id="site-header-inner" class="clearfix container center-logo">

    <div class="site-branding">
    <div class="site-branding-inner">

                    <div class="site-logo-image"><a href="https://www.armchairdragoons.com/" class="custom-logo-link" rel="home"><img width="900" height="120" src="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/12/DragoonsLogoHEADER-3.png?fit=900%2C120&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="DragoonsLogoHEADER-3" data-attachment-id="6561" data-permalink="https://www.armchairdragoons.com/dragoonslogoheader-3/" data-orig-file="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/12/DragoonsLogoHEADER-3.png?fit=900%2C120&amp;ssl=1" data-orig-size="900,120" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DragoonsLogoHEADER-3" data-image-description="" data-medium-file="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/12/DragoonsLogoHEADER-3.png?fit=300%2C40&amp;ssl=1" data-large-file="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/12/DragoonsLogoHEADER-3.png?fit=700%2C93&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/12/DragoonsLogoHEADER-3.png?w=900&amp;ssl=1 900w, https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/12/DragoonsLogoHEADER-3.png?resize=300%2C40&amp;ssl=1 300w, https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/12/DragoonsLogoHEADER-3.png?resize=700%2C93&amp;ssl=1 700w, https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/12/DragoonsLogoHEADER-3.png?resize=768%2C102&amp;ssl=1 768w, https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/12/DragoonsLogoHEADER-3.png?resize=150%2C20&amp;ssl=1 150w" data-lazy-sizes="(max-width: 900px) 100vw, 900px" data-lazy-src="https://i1.wp.com/www.armchairdragoons.com/wp-content/uploads/2020/12/DragoonsLogoHEADER-3.png?fit=900%2C120&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div>
        
        <div class="site-branding-text">
                            <p class="site-title"><a href="https://www.armchairdragoons.com/" rel="home">Armchair Dragoons</a></p>
                                <p class="site-description">The Regiment of Strategy Gaming</p>
                    </div><!-- .site-branding-text -->

    </div><!-- .site-branding-inner -->
</div><!-- .site-branding -->
        
</div><!-- #site-header-inner -->



<nav id="site-navigation" class="main-navigation">

    <div id="site-navigation-inner" class="align-center">
        
        <div class="menu-pages-container"><ul id="primary-menu" class="menu"><li id="menu-item-7131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7131"><a href="http://patreon.com/armchairdragoons">Patreon</a></li>
<li id="menu-item-418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-418"><a href="https://www.cafepress.com/armchairdragoons">Merch</a></li>
<li id="menu-item-470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470"><a href="https://www.armchairdragoons.com/forum/">Forum</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38"><a href="https://www.armchairdragoons.com/armchair-dragoons-archives/">Archives</a></li>
<li id="menu-item-8221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-8221"><a href="https://www.armchairdragoons.com">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-3504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3504"><a href="https://www.armchairdragoons.com/dragoontv/">Our Video Channels</a></li>
	<li id="menu-item-3246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3246"><a href="https://www.armchairdragoons.com/wargame-network/">Wargame Network ~ Our Friends!</a></li>
</ul>
</li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30"><a href="https://www.armchairdragoons.com/about/">About &#038; References</a>
<ul class="sub-menu">
	<li id="menu-item-8203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8203"><a href="https://www.armchairdragoons.com/wargaming-terms/">Wargaming Terms</a></li>
	<li id="menu-item-8205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8205"><a href="https://www.armchairdragoons.com/research-bibliography/">Research Bibliography</a></li>
</ul>
</li>
<li id="menu-item-561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-561"><a href="https://www.armchairdragoons.com/podcast/">Podcast</a></li>
</ul></div>
        <button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><i class="fa fa-bars"></i>Menu</button>
        
    </div><!-- .container -->
    
</nav><!-- #site-navigation -->
<div class="mobile-dropdown">
    <nav class="mobile-navigation">
        <div class="menu-pages-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7131"><a href="http://patreon.com/armchairdragoons">Patreon</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-418"><a href="https://www.cafepress.com/armchairdragoons">Merch</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470"><a href="https://www.armchairdragoons.com/forum/">Forum</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38"><a href="https://www.armchairdragoons.com/armchair-dragoons-archives/">Archives</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-8221"><a href="https://www.armchairdragoons.com">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3504"><a href="https://www.armchairdragoons.com/dragoontv/">Our Video Channels</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3246"><a href="https://www.armchairdragoons.com/wargame-network/">Wargame Network ~ Our Friends!</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30"><a href="https://www.armchairdragoons.com/about/">About &#038; References</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8203"><a href="https://www.armchairdragoons.com/wargaming-terms/">Wargaming Terms</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8205"><a href="https://www.armchairdragoons.com/research-bibliography/">Research Bibliography</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-561"><a href="https://www.armchairdragoons.com/podcast/">Podcast</a></li>
</ul></div>    </nav>
</div>

    
         
</header><!-- #masthead -->


	
	<div id="content" class="site-content">
		<div class="container">

	
	<div id="primary" class="content-area">

		
		<main id="main" class="site-main">

			
			
<article id="post-10616" class="bam-single-post post-10616 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	
	
	<div class="category-list">
		<span class="cat-links"><a href="https://www.armchairdragoons.com/category/news/" rel="category tag">News</a></span>	</div><!-- .category-list -->

	<header class="entry-header">
		<h1 class="entry-title">The Mentioned in Dispatches podcast is back! – #TuesdayNewsday 9/21/21</h1>			<div class="entry-meta">
				<span class="byline"> <img class="author-photo" alt="Dragoon Commander" src="https://secure.gravatar.com/avatar/fe8c6afeeb3e8dbff4641ccb1b83e4c2?s=96&#038;d=retro&#038;r=pg" />by <span class="author vcard"><a class="url fn n" href="https://www.armchairdragoons.com/author/dragoon-commander/">Dragoon Commander</a></span></span><span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://www.armchairdragoons.com/news/the-mentioned-in-dispatches-podcast-is-back-tuesdaynewsday-9-21-21/" rel="bookmark"><time class="entry-date published" datetime="2021-09-21T09:35:59-04:00">September 21, 2021</time><time class="updated" datetime="2021-09-21T10:26:41-04:00">September 21, 2021</time></a></span>			</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	
		
	
	<div class="entry-content">
		<p>Every week, #TuesdayNewsday gives you a whiparound of what&#8217;s important in the strategy gaming world  &gt;&gt;&gt;</p>
<p><span id="more-10616"></span></p>
<h4><a href="https://i0.wp.com/www.armchairdragoons.com/wp-content/uploads/2019/08/DRAGOONS4-Podcast2.png?ssl=1"><img data-attachment-id="2505" data-permalink="https://www.armchairdragoons.com/podcast/mentioned-in-dispatches-special-summer-2019-edition/attachment/dragoons4-podcast2/" data-orig-file="https://i0.wp.com/www.armchairdragoons.com/wp-content/uploads/2019/08/DRAGOONS4-Podcast2.png?fit=400%2C400&amp;ssl=1" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DRAGOONS4-Podcast2" data-image-description data-medium-file="https://i0.wp.com/www.armchairdragoons.com/wp-content/uploads/2019/08/DRAGOONS4-Podcast2.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.armchairdragoons.com/wp-content/uploads/2019/08/DRAGOONS4-Podcast2.png?fit=400%2C400&amp;ssl=1" loading="lazy" class=" wp-image-2505 alignleft jetpack-lazy-image" src="https://i0.wp.com/www.armchairdragoons.com/wp-content/uploads/2019/08/DRAGOONS4-Podcast2.png?resize=170%2C170&#038;ssl=1" alt="DRAGOONS4-Podcast2" width="170" height="170" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.armchairdragoons.com/wp-content/uploads/2019/08/DRAGOONS4-Podcast2.png?w=400&amp;ssl=1 400w, https://i0.wp.com/www.armchairdragoons.com/wp-content/uploads/2019/08/DRAGOONS4-Podcast2.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.armchairdragoons.com/wp-content/uploads/2019/08/DRAGOONS4-Podcast2.png?resize=300%2C300&amp;ssl=1 300w" data-lazy-sizes="(max-width: 170px) 100vw, 170px" data-lazy-src="https://i0.wp.com/www.armchairdragoons.com/wp-content/uploads/2019/08/DRAGOONS4-Podcast2.png?resize=170%2C170&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="2505" data-permalink="https://www.armchairdragoons.com/podcast/mentioned-in-dispatches-special-summer-2019-edition/attachment/dragoons4-podcast2/" data-orig-file="https://i0.wp.com/www.armchairdragoons.com/wp-content/uploads/2019/08/DRAGOONS4-Podcast2.png?fit=400%2C400&amp;ssl=1" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DRAGOONS4-Podcast2" data-image-description="" data-medium-file="https://i0.wp.com/www.armchairdragoons.com/wp-content/uploads/2019/08/DRAGOONS4-Podcast2.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.armchairdragoons.com/wp-content/uploads/2019/08/DRAGOONS4-Podcast2.png?fit=400%2C400&amp;ssl=1" loading="lazy" class=" wp-image-2505 alignleft" src="https://i0.wp.com/www.armchairdragoons.com/wp-content/uploads/2019/08/DRAGOONS4-Podcast2.png?resize=170%2C170&#038;ssl=1" alt="DRAGOONS4-Podcast2" width="170" height="170" srcset="https://i0.wp.com/www.armchairdragoons.com/wp-content/uploads/2019/08/DRAGOONS4-Podcast2.png?w=400&amp;ssl=1 400w, https://i0.wp.com/www.armchairdragoons.com/wp-content/uploads/2019/08/DRAGOONS4-Podcast2.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.armchairdragoons.com/wp-content/uploads/2019/08/DRAGOONS4-Podcast2.png?resize=300%2C300&amp;ssl=1 300w" sizes="(max-width: 170px) 100vw, 170px" data-recalc-dims="1" /></noscript></a>This Week&#8217;s Headline:</h4>
<p><strong><a href="https://www.armchairdragoons.com/podcast/">Mentioned in Dispatches</a> is back!</strong> Season 7 of our podcast has launched <a href="https://www.armchairdragoons.com/podcast/mentioned-in-dispatches-season-7-ep-1-the-fall-premiere-2/">with its premiere episode</a>, and look for episodes every Friday until some time in December.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<h4>Newly Released This Week:</h4>
<p><a href="https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/09/TN-1973-Yom_Kippur-feature.jpg?ssl=1"><img data-attachment-id="10921" data-permalink="https://www.armchairdragoons.com/news/the-mentioned-in-dispatches-podcast-is-back-tuesdaynewsday-9-21-21/attachment/tn-1973-yom_kippur-feature/" data-orig-file="https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/09/TN-1973-Yom_Kippur-feature.jpg?fit=340%2C447&amp;ssl=1" data-orig-size="340,447" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TN-1973-Yom Kippur-feature" data-image-description data-medium-file="https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/09/TN-1973-Yom_Kippur-feature.jpg?fit=228%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/09/TN-1973-Yom_Kippur-feature.jpg?fit=340%2C447&amp;ssl=1" loading="lazy" class=" wp-image-10921 alignright jetpack-lazy-image" src="https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/09/TN-1973-Yom_Kippur-feature.jpg?resize=260%2C342&#038;ssl=1" alt="TN-1973-Yom Kippur-feature" width="260" height="342" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/09/TN-1973-Yom_Kippur-feature.jpg?w=340&amp;ssl=1 340w, https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/09/TN-1973-Yom_Kippur-feature.jpg?resize=228%2C300&amp;ssl=1 228w" data-lazy-sizes="(max-width: 260px) 100vw, 260px" data-lazy-src="https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/09/TN-1973-Yom_Kippur-feature.jpg?resize=260%2C342&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="10921" data-permalink="https://www.armchairdragoons.com/news/the-mentioned-in-dispatches-podcast-is-back-tuesdaynewsday-9-21-21/attachment/tn-1973-yom_kippur-feature/" data-orig-file="https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/09/TN-1973-Yom_Kippur-feature.jpg?fit=340%2C447&amp;ssl=1" data-orig-size="340,447" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TN-1973-Yom Kippur-feature" data-image-description="" data-medium-file="https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/09/TN-1973-Yom_Kippur-feature.jpg?fit=228%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/09/TN-1973-Yom_Kippur-feature.jpg?fit=340%2C447&amp;ssl=1" loading="lazy" class=" wp-image-10921 alignright" src="https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/09/TN-1973-Yom_Kippur-feature.jpg?resize=260%2C342&#038;ssl=1" alt="TN-1973-Yom Kippur-feature" width="260" height="342" srcset="https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/09/TN-1973-Yom_Kippur-feature.jpg?w=340&amp;ssl=1 340w, https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/09/TN-1973-Yom_Kippur-feature.jpg?resize=228%2C300&amp;ssl=1 228w" sizes="(max-width: 260px) 100vw, 260px" data-recalc-dims="1" /></noscript></a></p>
<ul>
<li><a href="https://www.consimsltd.com/products/1973-the-yom-kippur-war?ref=armchairdragoons"><em>1973: The Yom Kippur War</em></a> from CSL is now available to order.  It&#8217;s part of their &#8220;Procedural Combat Series&#8221; of post-WW2 conflict games.</li>
<li><a href="https://hollandspiele.com/products/the-grass-crown"><em>The Grass Crown</em></a> from Hollanspiele is now available. It&#8217;s the next game in their &#8220;Shields &amp; Swords Ancients&#8221; series.  There&#8217;s some good analysis on the Hollandspiele blog, too, such as <a href="https://hollandspiele.com/blogs/hollandazed-thoughts-ideas-and-miscellany/combat-challenges-in-the-grass-crown">this piece about how combat works</a> in the game.</li>
<li>TS Wargames out of Poland are now shipping <a href="https://tswargames.com/collections/games/products/kalisz-1706"><em>Kalisz 1706</em></a> about the battle from the Great Northern War.</li>
<li>PSC has a new set of <a href="https://www.theplasticsoldiercompany.co.uk/2021/09/17/new-15mm-ultracast-achaemenid-persians-released/">15mm Achaemenid Persians</a> for your ancient war tabletops.</li>
<li>Ares Games are now shipping the <a href="https://www.aresgames.eu/games/sword-and-sorcery-line/sword-and-sorcery-starter-set"><em>Sword &amp; Sorcery &#8211; Immortal Souls</em></a> starter box for their tabletop maps-&amp;-minis RPG system.</li>
<li>Warlord Games has <a href="https://us.warlordgames.com/collections/all/products/get-started-in-korea-kpa-army">a new starter box for their <em>Bolt Action</em> game</a> as they open a new conflict – Korea!</li>
<li><a href="https://day40games.com/product/1st-triumvirant-caesar-crassus-pompey/"><em>1st Triumvirant: Caesar, Crassus &amp; Pompey</em></a> from Day 40 Games is in imminent danger of shipping.</li>
</ul>
<p>&nbsp;</p>
<h4>On Sale This Week:</h4>
<ul>
<li>Big sale on <a href="https://store.steampowered.com/publisher/stardock/sale/stardockpubsale2021">all things Stardock</a> right now on Steam.</li>
<li>C3i Ops Center store has a bunch of <a href="https://www.c3iopscenter.com/pages/wargame-room-store/?base_folder=/#!/Clearance-Items/c/112676759/keyword=poster&amp;sort=addedTimeDesc">iconic game box cover posters</a> on sale right now.</li>
<li>Paradox has <a href="https://www.paradoxplaza.com/crusader-kings-ii-pagan-fury/CKCK02SSK0000054.html"><em>Crusader Kings II: Pagan Fury</em></a> on sale at 50% off.  This might be the first time in the history of a strategy gaming newsletter that the product being described is a &#8220;neo-folk metal band&#8221; as this DLC is a soundtrack for your games.</li>
<li><em>Graviteam Tactics: Mius-Front</em> <a href="https://store.steampowered.com/app/312980/Graviteam_Tactics_MiusFront/">has a big sale going right now</a>, too.</li>
<li>Compass Games are doing that &#8220;last minute pseudo-preorder sale through Kickstarter&#8221; thing again, with <a href="https://www.kickstarter.com/projects/compassgames/the-russian-campaign-original-1974-edition?ref=armchairdragoons"><em>The Russian Campaign, Original 1974 Edition</em></a> for about 15% off MSRP.</li>
</ul>
<p>&nbsp;</p>
<h4>Newly Launched This Week:</h4>
<ul>
<li>Modiphius has a preorder up for their <a href="https://modiphius.us/products/star-trek-adventures-shackleton-expanse-campaign-guide">new <em>Star Trek Adventures Shackleton Expanse Adventure Guide</em> sourcebook</a>. Stop drooling, guys. (Not available in Klingon&#8230; yet.  Sorry, Sam.)</li>
<li><a href="https://www.kickstarter.com/projects/580070528/the-red-burnoose-algeria-1857?ref=armchairdragoons"><em>Red Burnoose</em></a> is up on Kickstarter.  It&#8217;s a solo/co-op game of the 1850s attack by the French on Algeria, where the players have to defend their village against the French</li>
<li>Steve Jackson Games has a, uh&#8230;  &#8220;truckload&#8221; of <a href="http://www.warehouse23.com/products?utf8=✓&amp;per_page=48&amp;taxons%5B%5D=558399748-sb">new 6th ed <em>Car Wars</em> stuff on preorder</a>, with a discount.</li>
<li>MMP is now taking pre-orders on <a href="https://mmpgamers.com/index.php?main_page=product_info&amp;cPath=1&amp;products_id=342"><em>BCS Arracourt</em></a> and it&#8217;s currently over $20 off.</li>
<li>Compass Games has added 3 WW2 naval games to their preorders. They are all categorized as &#8220;solitaire, tactical level&#8221; so Cyrano is already yelling at the screen.
<ul>
<li><a href="https://www.compassgames.com/product/dog-boats-battle-of-the-narrow-seas/"><em>Dog Boats: Battle of the Narrow Seas</em></a> with the Brits chasing the Germans around the English Channel</li>
<li><a href="https://www.compassgames.com/product/atlantic-sentinels-north-atlantic-convoy-escort-1942-43/"><em>Atlantic Sentinels: North Atlantic Convoy Escort, 1942-43</em></a> which ought to be pretty obvious from the title</li>
<li><a href="https://www.compassgames.com/product/sensuikan-japanese-fleet-submarines-1941-45/"><em>Sensuikan: Japanese Fleet Submarines, 1941-45</em></a> in which missions are more than just &#8220;sink the enemy&#8221;</li>
</ul>
</li>
</ul>
<p>&nbsp;</p>
<h4>This Week With The Armchair Dragoons:</h4>
<p>Get ready for Origins!  We&#8217;re going to be there in about 10 days.  We&#8217;ll be set up in booth <strong>G217</strong> in the main gaming hall.</p>
<p><a href="https://www.armchairdragoons.com/events/cons/armchair-dragoons-origins-2021-events-schedule-map/"><img data-attachment-id="7006" data-permalink="https://www.armchairdragoons.com/events/cons/armchair-dragoons-origins-2021-events-schedule-map/attachment/banner-wargamehq-2021-2/" data-orig-file="https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/01/Banner-WargameHQ-2021-2.png?fit=728%2C90&amp;ssl=1" data-orig-size="728,90" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Banner-WargameHQ-2021-2" data-image-description data-medium-file="https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/01/Banner-WargameHQ-2021-2.png?fit=300%2C37&amp;ssl=1" data-large-file="https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/01/Banner-WargameHQ-2021-2.png?fit=700%2C87&amp;ssl=1" loading="lazy" class="aligncenter size-large wp-image-7006 jetpack-lazy-image" src="https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/01/Banner-WargameHQ-2021-2.png?resize=700%2C87&#038;ssl=1" alt="Banner-WargameHQ-2021-2" width="700" height="87" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/01/Banner-WargameHQ-2021-2.png?resize=700%2C87&amp;ssl=1 700w, https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/01/Banner-WargameHQ-2021-2.png?resize=300%2C37&amp;ssl=1 300w, https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/01/Banner-WargameHQ-2021-2.png?w=728&amp;ssl=1 728w" data-lazy-sizes="(max-width: 700px) 100vw, 700px" data-lazy-src="https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/01/Banner-WargameHQ-2021-2.png?resize=700%2C87&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="7006" data-permalink="https://www.armchairdragoons.com/events/cons/armchair-dragoons-origins-2021-events-schedule-map/attachment/banner-wargamehq-2021-2/" data-orig-file="https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/01/Banner-WargameHQ-2021-2.png?fit=728%2C90&amp;ssl=1" data-orig-size="728,90" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Banner-WargameHQ-2021-2" data-image-description="" data-medium-file="https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/01/Banner-WargameHQ-2021-2.png?fit=300%2C37&amp;ssl=1" data-large-file="https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/01/Banner-WargameHQ-2021-2.png?fit=700%2C87&amp;ssl=1" loading="lazy" class="aligncenter size-large wp-image-7006" src="https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/01/Banner-WargameHQ-2021-2.png?resize=700%2C87&#038;ssl=1" alt="Banner-WargameHQ-2021-2" width="700" height="87" srcset="https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/01/Banner-WargameHQ-2021-2.png?resize=700%2C87&amp;ssl=1 700w, https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/01/Banner-WargameHQ-2021-2.png?resize=300%2C37&amp;ssl=1 300w, https://i2.wp.com/www.armchairdragoons.com/wp-content/uploads/2021/01/Banner-WargameHQ-2021-2.png?w=728&amp;ssl=1 728w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /></noscript></a></p>
<ul>
<li>Mentioned in Dispatches is back!  The premiere for season 7 is a bit all over the place, <a href="https://www.armchairdragoons.com/podcast/mentioned-in-dispatches-season-7-ep-1-the-fall-premiere-2/">but here it is</a>.</li>
<li>Saturday Night Fights took on <a href="https://www.armchairdragoons.com/events/wn/saturday-night-fights-battle-of-the-river-sabis-for-age-of-hannibal/">the Battle of the River Sabis for “Age of Hannibal”</a></li>
<li>My Own Worst Enemy is digging into Worthington&#8217;s <a href="https://www.armchairdragoons.com/articles/aars/my-own-worst-enemy-hold-the-line-the-american-civil-war/"><em>Hold the Line: The American Civil War</em></a>.</li>
<li>#UnboxingDay!
<ul>
<li><a href="https://www.armchairdragoons.com/articles/reviews/unbox/unboxingday-heroes-of-stalingrad-by-devil-pig-games/">Heroes of Stalingrad by Devil Pig Games</a></li>
<li><a href="https://www.armchairdragoons.com/articles/reviews/unbox/unboxingday-force-eagles-war-by-the-gamers/">Force Eagle’s War by The Gamers</a></li>
<li><a href="https://www.armchairdragoons.com/articles/reviews/unbox/unboxingday-horse-musket-volume-iv-tides-of-revolution-by-hollandspiele/">Horse &amp; Musket Volume IV: Tides of Revolution by Hollandspiele</a></li>
<li><a href="https://www.armchairdragoons.com/articles/reviews/unbox/unboxingday-the-hunt-for-red-october-surfaces-from-tsr/">The Hunt for Red October surfaces, from TSR</a></li>
<li><a href="https://www.armchairdragoons.com/articles/reviews/unbox/unboxingday-pacific-islands-campaign-iwo-jima-from-grognard-simulations/">Pacific Islands Campaign: Iwo Jima from Grognard Simulations</a></li>
<li><a href="https://www.armchairdragoons.com/articles/reviews/unbox/unboxingday-war-peace-from-one-small-step-games/">War &amp; Peace from One Small Step Games</a></li>
<li><a href="https://www.armchairdragoons.com/articles/reviews/unbox/unboxingday-hannut-tank-action-france-1940-from-world-at-war-magazine/">Hannut: Tank Action – France 1940 from World at War Magazine</a></li>
<li><a href="https://www.armchairdragoons.com/articles/reviews/unbox/unboxingday-the-dark-summer-by-gmt-games/">The Dark Summer by GMT Games</a></li>
</ul>
</li>
<li><em>Other online games with the Armchair Dragoons</em>
<ul>
<li>Wednesday Night Warfare <a href="https://www.youtube.com/watch?v=bRAJ2iDv_lQ">went back down <em>Ambush Alley</em></a>.</li>
<li>Thursday Night Throwdown went back to <a href="https://youtu.be/63MgWMDjoJQ">the <em>Chain of Command</em> campaign</a> that&#8217;s been fighting across the East Front of WW2</li>
<li>Still looking for some alpha testers for <a href="https://www.armchairdragoons.com/forum/index.php?board=72.0">the Triple Letter Campaigns ruleset</a> for (virtual) WW2 minis.</li>
</ul>
</li>
</ul>
<p>&nbsp;</p>
<h4>News From The Wargame Industry:</h4>
<ul>
<li>Matrix Games has an <a href="https://www.matrixgames.com/news/valor-and-victory-join-the-d-day-tournament">upcoming <i>Valor &amp; Victory</i> tournament</a> starting on 23 September.  All scenarios are set during D-Day.</li>
<li>Avalanche Press has <a href="http://www.avalanchepress.com/LiberationGerman2.php">a fun article about German &#8220;hillbilly armor&#8221;</a> in their <a href="http://www.avalanchepress.com/gameLiberation.php"><em>PanzerGrenadier Liberation 1944</em></a> game.</li>
<li>Flying Buffalo Games, the oldest continuous-publishing RPG publisher, <a href="https://flyingbuffalo.com/pages/the-flying-buffalo-press-release">has a new owner</a>.</li>
<li>This week on Twitter, Amabel Holland <a href="https://twitter.com/AmabelHolland/status/1439962568978833409">tells an interesting game-design story</a> about Dana Lombardy as a part of <a href="https://twitter.com/JacksmackGames/status/1439793110356307968">a much larger discussion about board game design advice</a>.</li>
<li>We&#8217;ve covered <a href="https://www.armchairdragoons.com/articles/reviews/classic-reviews-a-distant-plain-from-gmt-games/"><em>A Distant Plain</em></a> a lot <a href="https://www.armchairdragoons.com/articles/classic-reviews-unboxing-a-distant-plain/">over the years</a>, including <a href="https://www.armchairdragoons.com/articles/columns/team-coin-wargaming-a-how-to-primer/">the Team COIN method</a>.  Liz Davidson grabbed designers Brian Train and Volko Ruhnke to discuss the game in light of recent events in <a href="https://beyondsolitaire.buzzsprout.com/1091807/9218856-episode-58-volko-ruhnke-and-brian-train-on-a-distant-plain">a very thoughtful and entertaining podcast</a>.</li>
</ul>
<p>&nbsp;</p>
<h4>Something From Our Partners:</h4>
<ul>
<li>RMN <a href="https://rockymountainnavy.com/2021/09/19/sunday-summary-local-wargame-players-make-for-great-gaming-medicine/">looks at some new acquisitions</a> and how they fit into the overflowing shelf-of-things-not-yet-played.</li>
<li>Ardwulf&#8217;s <a href="https://www.youtube.com/watch?v=nsaxAuMyAQk">counter clipping stream talked about game conventions</a> (among <em>many</em> other things), and he also flipped through <a href="https://youtu.be/K96LhIXXrug">the 1982 Avalon Hill wargame catalog</a>.</li>
<li>Moe takes a look inside the venerable &#8211; and excellent &#8211; S&amp;T game <a href="https://youtu.be/KXVSiOiJFgc"><em>Berlin &#8217;85, The Enemy at the Gates</em></a>.  He also <a href="https://youtu.be/87ZIgpyENX4">continued his fight with Kev in <em>Across the Bug River</em></a> from VUCA Sims.</li>
<li>Solosaurus finally got moving again, with a look at <a href="https://youtu.be/5nDIACZW9Ak"><em>Alien: Fate of the Nostromo</em></a>.</li>
</ul>
<p>&nbsp;</p>
<h4>The Professional &amp; Practitioner Wargaming World:</h4>
<p style="font-size: small; text-align: right;"><em>Don&#8217;t forget we&#8217;ve got <a href="https://www.armchairdragoons.com/forum/index.php?board=45.0">a dedicated area of our forums</a> for the professional wargamers.</em></p>
<ul>
<li><a href="https://www.surprisedstaregames.co.uk/single-post/amateurs-talk-strategy-professionals-talk-game-design">Differences between professional / hobby game design</a>.  Seems like there&#8217;s a podcast about to happen on this one, too!</li>
<li>An interesting article at CIMSEC talks about <a href="https://cimsec.org/wargaming-a-tool-for-naval-intelligence-analysis/">wargaming for naval intel analysis</a>.</li>
<li>UK Fight Club is showing off</li>
<li>This week, GUWS has <a href="https://www.guwargaming.org/guwsevents/wargaming-complex-issues-wargaming-and-its-broad-applications">Wargaming Complex Issues: Wargaming and Its Broad Applications</a> and next week, they&#8217;ve got <a href="https://www.guwargaming.org/guwsevents/das-preuische-kriegsspiel-prussian-wargaming">Das Preußische Kriegsspiel &#8211; Prussian Wargaming</a> (at noon EDT!)</li>
<li>PaxSims has 2 interesting articles this week: <a href="https://paxsims.wordpress.com/2021/09/20/connections-uk-2021-report/">a report on Connections UK 2021</a>, and a look at <a href="https://paxsims.wordpress.com/2021/09/19/political-correctness-and-professional-wargaming/">how &#8220;political correctness&#8221; might impact professional wargaming</a>.</li>
<li>And hey, GUWS, it was a nice run for you guys, but we&#8217;re figuring after this the whole club is going to disintegrate as everyone will hate each other.</li>
</ul>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Sept 26, 1-4PM: Join <a href="https://twitter.com/GUWargaming?ref_src=twsrc%5Etfw">@GUWargaming</a> for a Diplomacy game session, Sept 26th at 1pm-4pm. The game will be hosted in person in Falls Church, but will be run using Backstabbr, an online Diplomacy platform. <a href="https://twitter.com/hashtag/wargaming?src=hash&amp;ref_src=twsrc%5Etfw">#wargaming</a><br />
Link: <a href="https://t.co/i9uNUFFf2r">https://t.co/i9uNUFFf2r</a> <a href="https://t.co/6JxA6zHXG2">pic.twitter.com/6JxA6zHXG2</a></p>
<p>— Georgetown University Wargaming Society (GUWS) (@GUWargaming) <a href="https://twitter.com/GUWargaming/status/1440017665007910912?ref_src=twsrc%5Etfw">September 20, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>&nbsp;</p>
<p>That&#8217;s all for this week!<br />
Be sure to drop by our forums and join the fun, and next Tuesday we&#8217;ll drop some more news on you.</p>
<hr />
<p>We appreciate you visiting the Armchair Dragoons and hope that you enjoy our weekly news dumps!<br />
Please leave us your feedback in our <a href="https://www.armchairdragoons.com/forum/">discussion forum</a>, or in the comment area below.<br />
You can also find the regiment on <a href="https://www.facebook.com/Armchair-Dragoons-462506274241872/">Facebook</a>, <a href="https://twitter.com/ADragoons">Twitter</a>, and <a href="https://www.youtube.com/channel/UCJnWABRqXg1Eiteb36WJfew">YouTube</a>, and occasionally at a convention near you.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-10616" class="share-twitter sd-button share-icon no-text" href="https://www.armchairdragoons.com/news/the-mentioned-in-dispatches-podcast-is-back-tuesdaynewsday-9-21-21/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-10616" class="share-facebook sd-button share-icon no-text" href="https://www.armchairdragoons.com/news/the-mentioned-in-dispatches-podcast-is-back-tuesdaynewsday-9-21-21/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.armchairdragoons.com/news/the-mentioned-in-dispatches-podcast-is-back-tuesdaynewsday-9-21-21/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-10616" class="share-linkedin sd-button share-icon no-text" href="https://www.armchairdragoons.com/news/the-mentioned-in-dispatches-podcast-is-back-tuesdaynewsday-9-21-21/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.armchairdragoons.com/news/the-mentioned-in-dispatches-podcast-is-back-tuesdaynewsday-9-21-21/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.armchairdragoons.com/news/the-mentioned-in-dispatches-podcast-is-back-tuesdaynewsday-9-21-21/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-10616" class="share-pinterest sd-button share-icon no-text" href="https://www.armchairdragoons.com/news/the-mentioned-in-dispatches-podcast-is-back-tuesdaynewsday-9-21-21/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.armchairdragoons.com/news/the-mentioned-in-dispatches-podcast-is-back-tuesdaynewsday-9-21-21/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.armchairdragoons.com/news/the-mentioned-in-dispatches-podcast-is-back-tuesdaynewsday-9-21-21/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-151118971-10616-614bae7b62d0e' data-src='https://widgets.wp.com/likes/#blog_id=151118971&amp;post_id=10616&amp;origin=www.armchairdragoons.com&amp;obj_id=151118971-10616-614bae7b62d0e' data-name='like-post-frame-151118971-10616-614bae7b62d0e'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div><!-- .entry-content -->

	
	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
</article><!-- #post-10616 -->
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.armchairdragoons.com/events/wn/saturday-night-fights-battle-of-the-river-sabis-for-age-of-hannibal/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous Post</span> <span class="screen-reader-text">Previous post:</span> <br/><span class="post-title">Saturday Night Fights! Battle of the River Sabis for &#8220;Age of Hannibal&#8221;</span></a></div><div class="nav-next"><a href="https://www.armchairdragoons.com/articles/analysis/hfroanalysis/" rel="next"><span class="meta-nav" aria-hidden="true">Next Post</span> <span class="screen-reader-text">Next post:</span> <br/><span class="post-title">Combat for the masses or an unfathomable #wargame? The Hunt for Red October (TSR, Inc., 1988)</span></a></div></div>
	</nav><div class="bam-authorbox clearfix">

    <div class="bam-author-img">
        <img alt src="https://secure.gravatar.com/avatar/fe8c6afeeb3e8dbff4641ccb1b83e4c2?s=100&#038;d=retro&#038;r=pg" class="avatar avatar-100 photo jetpack-lazy-image" height="100" width="100" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/fe8c6afeeb3e8dbff4641ccb1b83e4c2?s=200&#038;d=retro&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/fe8c6afeeb3e8dbff4641ccb1b83e4c2?s=100&amp;is-pending-load=1#038;d=retro&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/fe8c6afeeb3e8dbff4641ccb1b83e4c2?s=100&#038;d=retro&#038;r=pg' srcset='https://secure.gravatar.com/avatar/fe8c6afeeb3e8dbff4641ccb1b83e4c2?s=200&#038;d=retro&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/></noscript>    </div>

    <div class="bam-author-content">
        <h4 class="author-name">Dragoon Commander</h4>
        <p class="author-description"></p>
        <a class="author-posts-link" href="https://www.armchairdragoons.com/author/dragoon-commander/" title="Dragoon Commander">
            View all posts by Dragoon Commander &rarr;        </a>
    </div>

</div>
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Tell us what you think!					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/the-mentioned-in-dispatches-podcast-is-back-tuesdaynewsday-9-21-21/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=151118971&#038;postid=10616&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=retro&#038;greeting=Tell+us+what+you+think%21&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.8.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=a4ce56bd24572ef2d0407d8c6e9abb8c0056aae3#parent=https%3A%2F%2Fwww.armchairdragoons.com%2Fnews%2Fthe-mentioned-in-dispatches-podcast-is-back-tuesdaynewsday-9-21-21%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

			
		</main><!-- #main -->

		
	</div><!-- #primary -->

	


<aside id="secondary" class="widget-area">

	
	<section id="custom_html-4" class="widget_text widget widget_custom_html"><h4 class="widget-title">Patreon Supporters</h4><div class="textwidget custom-html-widget"><a href="https://www.patreon.com/bePatron?u=45515958" data-patreon-widget-type="become-patron-button">Become a Patron!</a><script async src="https://c6.patreon.com/becomePatronButton.bundle.js"></script></div></section><section id="fergcorp_countdown_timer_widget-3" class="widget widget_fergcorp_countdown_timer_widget"><h4 class="widget-title">Armchair Dragoons Upcoming Expeditions</h4><ul><li class = 'fergcorp_countdownTimer_event_li'><span class = 'fergcorp_countdownTimer_event_title'><a href="www.originsgamefair.com" class = 'fergcorp_countdownTimer_event_linkTitle'>Origins Game Fair 2021</a></span>:<br />
<abbr title = "September 30th, 2021, 8:00 am" id = 'xf54220a0d1b48e6bc6d3681a4768052c' class = 'fergcorp_countdownTimer_event_time'>in <span class="fergcorp_countdownTimer_day fergcorp_countdownTimer_timeUnit">7 days,</span> <span class="fergcorp_countdownTimer_hour fergcorp_countdownTimer_timeUnit">13 hours</span></abbr></li>
</ul></section><section id="search-2" class="widget widget_search"><h4 class="widget-title">Search the Site</h4><form role="search" method="get" class="search-form" action="https://www.armchairdragoons.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><h4 class="widget-title">Our RSS Feeds</h4><div class="textwidget custom-html-widget"><ul>
<li><a href='https://www.armchairdragoons.com/feed/podcast'>Mentioned in Dispatches</a></li>
	<li><a href='http://www.armchairdragoons.com/feed/'>Our Article Feed</a></li>
<li><a href='https://www.youtube.com/watch?v=AfkxTCCCEFo&list=PLnTxkmKEim-PPOIWO5Gp2MxHGxDH0Hbfc'>Saturday Night Fights</a></li>
</ul></div></section><section id="categories-2" class="widget widget_categories"><h4 class="widget-title">Categories</h4>
			<ul>
					<li class="cat-item cat-item-13"><a href="https://www.armchairdragoons.com/category/articles/aars/" title="Watch the game unfold">After-Action Reports</a>
</li>
	<li class="cat-item cat-item-14"><a href="https://www.armchairdragoons.com/category/articles/analysis/" title="Digging under the hood">Analysis</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://www.armchairdragoons.com/category/articles/" title="Non-feature articles">Articles</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://www.armchairdragoons.com/category/articles/columns/" title="Personal columns">Columns</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://www.armchairdragoons.com/category/events/cons/" title="Conventions">Conventions</a>
</li>
	<li class="cat-item cat-item-29"><a href="https://www.armchairdragoons.com/category/articles/design/" title="Game design discussion">Design</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://www.armchairdragoons.com/category/events/" title="Real-world reports">Events</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://www.armchairdragoons.com/category/events/sites/" title="Visits to battlefields and other key historical sites">Historical Sites</a>
</li>
	<li class="cat-item cat-item-18"><a href="https://www.armchairdragoons.com/category/articles/interviews/">Interviews</a>
</li>
	<li class="cat-item cat-item-35"><a href="https://www.armchairdragoons.com/category/articles/wenemy/" title="My Own Worst Enemy video series">My Own Worst Enemy</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://www.armchairdragoons.com/category/news/" title="Industry News &amp; Reports">News</a>
</li>
	<li class="cat-item cat-item-28"><a href="https://www.armchairdragoons.com/category/partners/" title="Content from partner sites">Partners</a>
</li>
	<li class="cat-item cat-item-15"><a href="https://www.armchairdragoons.com/category/articles/research/" title="Digging into the hobby">Research</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://www.armchairdragoons.com/category/articles/reviews/" title="Reviews of games">Reviews</a>
</li>
	<li class="cat-item cat-item-32"><a href="https://www.armchairdragoons.com/category/articles/reviews/unbox/">Unboxing</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://www.armchairdragoons.com/category/events/wn/" title="Reports from Wargaming Night Across the Hobby">Wargame Night</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://www.armchairdragoons.com/category/whatever/">Whatever</a>
</li>
			</ul>

			</section>		<section id="recent-podcast-episodes-2" class="widget widget_recent_entries widget_recent_episodes">		<h4 class="widget-title">Latest Podcast Episodes</h4>		<ul>
					<li>
				<a href="https://www.armchairdragoons.com/podcast/mentioned-in-dispatches-season-7-ep-1-the-fall-premiere-2/">Mentioned In Dispatches &#8211; Season 7 Ep 1 &#8211; The Fall Premiere</a>
							<span class="post-date">September 17, 2021</span>
						</li>
					<li>
				<a href="https://www.armchairdragoons.com/podcast/mentioned-in-dispatches-season-6-ep-13-the-finale/">Mentioned In Dispatches &#8211; Season 6 Ep 13 &#8211; The Finale</a>
							<span class="post-date">April 23, 2021</span>
						</li>
					<li>
				<a href="https://www.armchairdragoons.com/podcast/mentioned-in-dispatches-season-6-ep-12-bryan/">Mentioned In Dispatches &#8211; Season 6 Ep 12 &#8211; BRYAN!</a>
							<span class="post-date">April 16, 2021</span>
						</li>
				</ul>
		</section>
	
</aside><!-- #secondary -->

	</div><!-- .container -->
	</div><!-- #content -->

	
	
	<footer id="colophon" class="site-footer">

		
		
		<div class="footer-widget-area clearfix th-columns-3">
			<div class="container">
				<div class="footer-widget-area-inner">
					<div class="col column-1">
											</div>

											<div class="col column-2">
													</div>
					
											<div class="col column-3">
													</div>
					
									</div><!-- .footer-widget-area-inner -->
			</div><!-- .container -->
		</div><!-- .footer-widget-area -->

		<div class="site-info clearfix">
			<div class="container">
				<div class="copyright-container">
					© 2018-2021 Armchair Dragoons ~~
Best community on the internet... ~~
					Powered by <a href="https://wordpress.org" target="_blank">WordPress</a> and <a href="https://themezhut.com/themes/bam/" target="_blank">Bam</a>.				</div><!-- .copyright-container -->
			</div><!-- .container -->
		</div><!-- .site-info -->

		
	</footer><!-- #colophon -->

	
</div><!-- #page -->


    <script>
        function coolTagCloudToggle( element ) {
            var parent = element.closest('.cool-tag-cloud');
            parent.querySelector('.cool-tag-cloud-inner').classList.toggle('cool-tag-cloud-active');
            parent.querySelector( '.cool-tag-cloud-load-more').classList.toggle('cool-tag-cloud-active');
        }
    </script>
    <!-- YouTube Feed JS -->
<script type="text/javascript">

</script>
	<div style="display:none">
	<div class="grofile-hash-map-fe8c6afeeb3e8dbff4641ccb1b83e4c2">
	</div>
	</div>

		<div
			class="jp-carousel-wrap jp-carousel-transitions"
			itemscope
			itemtype="https://schema.org/ImageGallery"
			style="display: none;">
			<div class="jp-carousel-overlay"></div>
			<div class="jp-carousel"></div>
			<div class="jp-carousel-fadeaway"></div>
			<div class="jp-carousel-info">
				<div class="jp-carousel-photo-info">
					<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
				</div>
				<div class="jp-carousel-info-columns">
					<div class="jp-carousel-left-column-wrapper">
						<div class="jp-carousel-titleanddesc"></div>
						<!-- Intentional duplicate -->
						<div class="jp-carousel-photo-info">
							<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
						</div>
													<div id="jp-carousel-comment-form-container">
																											<form id="jp-carousel-comment-form">
											<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
											<textarea
												name="comment"
												class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
												id="jp-carousel-comment-form-comment-field"
												placeholder="Write a Comment..."
											></textarea>
											<div id="jp-carousel-comment-form-submit-and-info-wrapper">
												<div id="jp-carousel-comment-form-commenting-as">
																											<fieldset>
															<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
															<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
															<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-url-field">Website</label>
															<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
														</fieldset>
																									</div>
												<input
													type="submit"
													name="submit"
													class="jp-carousel-comment-form-button"
													id="jp-carousel-comment-form-button-submit"
													value="Post Comment" />
												<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
												<div id="jp-carousel-comment-post-results"></div>
											</div>
										</form>
																								</div>
							<div class="jp-carousel-comments"></div>
							<div id="jp-carousel-comments-loading">
								<span>Loading Comments...</span>
							</div>
											</div>
					<div class="jp-carousel-image-meta">
						<div class="jp-carousel-buttons">
														<a class="jp-carousel-commentlink" href="#">Comment</a>
													</div>
						<ul class="jp-carousel-image-exif" style="display: none;"></ul>
						<a class="jp-carousel-image-download" style="display: none;"></a>
						<div class="jp-carousel-image-map" style="display: none;"></div>
					</div>
				</div>
			</div>
			<div class="jp-carousel-next-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-previous-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-close-hint"><span>&times;</span></div>
		</div>

		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.armchairdragoons.com\/news\/the-mentioned-in-dispatches-podcast-is-back-tuesdaynewsday-9-21-21\/":10616};
	</script>
						<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202138' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=9.8.1' id='wpgroho-js'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/themes/bamChild/assets/js/scripts.js?ver=5.6.2' id='bam-scripts-js'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/themes/bamChild/assets/js/main-navigation.js?ver=5.6.2' id='bam-main-navigation-js'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/themes/bamChild/assets/js/skip-link-focus-fix.js?ver=20151215' id='bam-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/themes/bamChild/assets/js/jquery.fitvids.js?ver=5.6.2' id='jquery-fitvids-js'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' id='fergcorp_countdowntimer-js-extra'>
/* <![CDATA[ */
var fergcorp_countdown_timer_js_lang = {"year":"%d year,","years":"%d years,","month":"%d month,","months":"%d months,","week":"%d week,","weeks":"%d weeks,","day":"%d day,","days":"%d days,","hour":"%d hour,","hours":"%d hours,","minute":"%d minute,","minutes":"%d minutes,","second":"%d second,","seconds":"%d seconds,","agotime":"%s ago","intime":"in %s"};
var fergcorp_countdown_timer_jsEvents = {"xf54220a0d1b48e6bc6d3681a4768052c":"1633003200"};
var fergcorp_countdown_timer_options = {"showYear":"1","showMonth":"1","showWeek":"0","showDay":"1","showHour":"1","showMinute":"0","showSecond":"0","stripZero":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/countdown-timer/js/fergcorp_countdownTimer_java.js?ver=3.0.7' id='fergcorp_countdowntimer-js'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.armchairdragoons.com\/wp-admin\/admin-ajax.php","nonce":"d73e4bc58c","display_exif":"0","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.armchairdragoons.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.armchairdragoons.com%2Fnews%2Fthe-mentioned-in-dispatches-podcast-is-back-tuesdaynewsday-9-21-21%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=9.8.1' id='jetpack-carousel-js'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=9.8.1' id='postmessage-js'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=9.8.1' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=9.8.1' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210604' id='jetpack_related-posts-js'></script>
<script defer type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.12' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.armchairdragoons.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.8.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-telegram' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-telegram' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202138#ver=202138' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=151118971&postid=10616&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=retro&greeting=Tell+us+what+you+think%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.8.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=a4ce56bd24572ef2d0407d8c6e9abb8c0056aae3#parent=https%3A%2F%2Fwww.armchairdragoons.com%2Fnews%2Fthe-mentioned-in-dispatches-podcast-is-back-tuesdaynewsday-9-21-21%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=151118971&postid=10616&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=retro&greeting=Tell+us+what+you+think%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.8.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=a4ce56bd24572ef2d0407d8c6e9abb8c0056aae3#parent=https%3A%2F%2Fwww.armchairdragoons.com%2Fnews%2Fthe-mentioned-in-dispatches-podcast-is-back-tuesdaynewsday-9-21-21%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202138.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'151118971',post:'10616',tz:'-4',srv:'www.armchairdragoons.com'} ]);
	_stq.push([ 'clickTrackerInit', '151118971', '10616' ]);
</script>
</body>
</html>